<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.4.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Macon Bacon asking for families to host this year&#x27;s players | 13wmaz.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let n=new Date;n.setYear(n.getFullYear()+1),n=n.toISOString();let t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${n}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.4.3.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.4.3.css"></noscript>

<link rel="preload" href="/common.min_5.4.3.js?ver=5.4.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WMAZ.png?ver=2.5.4.3" />
    <link rel="canonical" href="https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e" />
        <link rel="alternate" href="https://www.13wmaz.com/mobile/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e" />
                    <link rel="amphtml" href="https://www.13wmaz.com/amp/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e" />
        <meta itemprop="datePublished" content="7:38 PM EDT April 20, 2021" />
        <meta itemprop="dateModified" content="7:38 PM EDT April 20, 2021" />
        <meta itemprop="url" content="https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
        <meta property="og:title" content="&#x27;Build lifelong relationships&#x27;: Macon Bacon asking for families to host this year&#x27;s players">
        <meta property="og:description" content="Macon&#x27;s summer baseball team is looking again for host families to bring home the Bacon.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.13wmaz.com/assets/WMAZ/images/13db99d4-5e34-4062-8174-14ebb589d922/13db99d4-5e34-4062-8174-14ebb589d922_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="7:38 PM EDT April 20, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="&#x27;They build lifelong relationships&#x27;: Macon Bacon asking for families to host this year&#x27;s players">
        <meta name="twitter:image:src" content="https://media.13wmaz.com/assets/WMAZ/images/13db99d4-5e34-4062-8174-14ebb589d922/13db99d4-5e34-4062-8174-14ebb589d922_1140x641.jpg">
        <meta name="twitter:image" content="https://media.13wmaz.com/assets/WMAZ/images/13db99d4-5e34-4062-8174-14ebb589d922/13db99d4-5e34-4062-8174-14ebb589d922_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="13WMAZNEWS">
        <meta name="twitter:description" content="Macon&#x27;s summer baseball team is looking again for host families to bring home the Bacon.">
        <meta name="twitter:domain" content="www.13wmaz.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="13wmaz.com" />
            <meta name="description" content="Macon&#x27;s summer baseball team is looking again for host families to bring home the Bacon" />
            <meta property="fb:app_id" content="382982778820044" />
            <meta property="og:site_name" content="WMAZ" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="7:38 PM EDT April 20, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1464d00c-938d-4508-8edf-773af876ec83"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),s=a.parentElement.dataset,g=s.path,o=JSON.parse(s.sizes),n=googletag.defineSlot(g,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:g,sizes:o,slot:n},window.tegna.ads.setTargetingFromDataset(e,n),googletag.display(e),a.dataset.status="requested",t(e)})},setTargetingFromDataset:function(e,t){var a=document.getElementById(e);if(window.PWT&&window.PWT.removeKeyValuePairsFromGPTSlots){[].push(t),window.PWT.removeKeyValuePairsFromGPTSlots(t)}for(var s=0;s<a.parentElement.attributes.length;s++){var g=a.parentElement.attributes[s];if(g.nodeName.startsWith("data-targeting-")){let e,a=g.nodeName.replace("data-targeting-","");try{e=JSON.parse(g.nodeValue)}catch(t){e=g.nodeValue}t.setTargeting(a,e)}}},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",window.tegna.ads.setTargetingFromDataset(e,window.tegna.ads._slots[e].slot),googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var s={},g=!1;$.each(a,function(e,t){"number"==typeof t&&(g?s.height=t:s.width=t,g=!0)}),t.push(s)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/GA-Macon-WMAZ-B3329_DesktopTablet" data-section="news" data-subsection="local" data-topic="macon" data-subtopic="" data-content-type="article" data-category="news" data-market="Macon, GA" data-subcategory="local" data-keywords="WMAZ, Macon, GA, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Central Georgia&#x27;s Leading Local News: Weather, Traffic, Sports, and more | Macon, Georgia | 13WMAZ.com" data-ga-property-id="UA-74519741-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e" data-canonical-url="https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e" data-asset-id="9282edd7-3b02-4eef-bcb9-53ea2d06230e" data-article-keywords="macon,entertainment,local,news,sports,home" data-content-title="&#x27;They build lifelong relationships&#x27;: Macon Bacon asking for families to host this year&#x27;s players" data-content-categories="macon,entertainment,local,news,sports,home" data-content-score="85" data-tracking-tags="maconbacon,macon,baseball,baseballplayers,maconbaseball,athletes,baseballplayer,host,family" data-t1-publisher="Jakie Wade" data-call-letters="WMAZ" data-article-byline="Molly Jett (13WMAZ)" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="&#x27;They build lifelong relationships&#x27;: Macon Bacon asking for families to host this year&#x27;s players" data-item-number="1" data-original-headline="&#x27;They build lifelong relationships&#x27;: Macon Bacon asking for families to host this year&#x27;s players" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wmaz.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(t,e,i,n){var o=20-t.length;o=o<0?0:o;var r=30-e.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+t+"] "+" ".repeat(o)+e+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(t,e){var i=t.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;t.remove(),r?new window.IntersectionObserver(function(t,r){t.forEach(function(t){if(t.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([e]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let t={el:i};"$"in window&&(t.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:t}}))}})}).observe(i):(n.remove(),i.append(o))};class t extends HTMLElement{get os(){return this.getAttribute("os")}set os(t){this.setAttribute("os",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){const t=navigator.userAgent||navigator.vendor||window.opera;let e="unknown";/android/i.test(t)&&(e="android"),/iPad|iPhone|iPod/.test(t)&&!window.MSStream&&(e="ios"),e===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",t);class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}set active(t){t?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(t){this.setAttribute("uuid",t)}constructor(){super()}connectedCallback(){var t;window.setTimeout(()=>{let e=[...this.children],i=e[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=e[(t=e.length,Math.floor(Math.random()*Math.floor(t)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(t,e,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:t?1:0,impression:e?1:0})})).text().then(t=>{n(t)})};for(var r=0;r<e.length;r++)if(e[r].uuid===i){e[r].active=!0,[...e[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),o(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((t,e)=>{t.forEach(t=>{t.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),e.unobserve(t.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else e[r].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
  
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-index-enabled="true" data-index-url="//js-sec.indexww.com/ht/p/184603-76251385685961.js" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=Df6k08Hs/8hN3ksPFKdNcIYK2mF5b5EKFncVXMgJQS5s8QnzgDUyMg==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="93" data-primarydomain="13wmaz.com" data-call-letters="WMAZ" data-twitter-id="13WMAZNEWS" data-fban="382982778820044" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="9282edd7-3b02-4eef-bcb9-53ea2d06230e" data-targeting-pgtype="article" data-targeting-topic_section="" data-is-video="false" data-is-longform="false" data-gptid="GA-Macon-WMAZ-B3329_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wmaz-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="453" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="459" data-tealium-id-simplifi="530" data-tealium-id-taboola="529" data-tealium-id-truanthem="442" data-tealium-id-visto="452" 
         data-pubmatic-enabled="false"
         data-pubmatic-desktop-url="0"
         data-pubmatic-mobile-url="0"
         data-targeting-url="https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_universal/news/local/macon"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-76251385685961.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="382982778820044"
        data-twitter-id="13WMAZNEWS">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wmaz.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">#13Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">Economy</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/watercooler" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">Weird/Watercooler</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/sunny-and-breezy-wednesday-cold-at-night/93-e2c5672a-adc9-4ad7-a254-e199626370f6" aria-label="Read Sunny and breezy Wednesday, cold at night">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Sunny and breezy Wednesday, cold at night" width="" height="" src="https://media.13wmaz.com/assets/WMAZ/images/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Sunny and breezy Wednesday, cold at night" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/sunny-and-breezy-wednesday-cold-at-night/93-e2c5672a-adc9-4ad7-a254-e199626370f6">Sunny and breezy Wednesday, cold at night</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/macon-bacon-seeking-families-to-host-players/93-035716e6-0ee4-40c4-8f2a-47ea6bee2297" aria-label="Read Macon Bacon seeking families to host players">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Macon Bacon seeking families to host players" width="" height="" src="https://media.13wmaz.com/assets/WMAZ/images/b6695784-1876-413b-a701-6e971e4e2807/b6695784-1876-413b-a701-6e971e4e2807_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Macon Bacon seeking families to host players" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/b6695784-1876-413b-a701-6e971e4e2807/b6695784-1876-413b-a701-6e971e4e2807_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/b6695784-1876-413b-a701-6e971e4e2807/b6695784-1876-413b-a701-6e971e4e2807_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/b6695784-1876-413b-a701-6e971e4e2807/b6695784-1876-413b-a701-6e971e4e2807_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/b6695784-1876-413b-a701-6e971e4e2807/b6695784-1876-413b-a701-6e971e4e2807_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/b6695784-1876-413b-a701-6e971e4e2807/b6695784-1876-413b-a701-6e971e4e2807_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/b6695784-1876-413b-a701-6e971e4e2807/b6695784-1876-413b-a701-6e971e4e2807_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/b6695784-1876-413b-a701-6e971e4e2807/b6695784-1876-413b-a701-6e971e4e2807_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/b6695784-1876-413b-a701-6e971e4e2807/b6695784-1876-413b-a701-6e971e4e2807_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/macon-bacon-seeking-families-to-host-players/93-035716e6-0ee4-40c4-8f2a-47ea6bee2297">Macon Bacon seeking families to host players</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/7-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">7-Day / Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/alfa-skycams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">Skycams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">Weather Maps</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/sunny-and-breezy-wednesday-cold-at-night/93-e2c5672a-adc9-4ad7-a254-e199626370f6" aria-label="Read Sunny and breezy Wednesday, cold at night">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Sunny and breezy Wednesday, cold at night" width="" height="" src="https://media.13wmaz.com/assets/WMAZ/images/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Sunny and breezy Wednesday, cold at night" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24/0a8da6c7-d98f-46a8-8b27-8bf195a5fd24_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/sunny-and-breezy-wednesday-cold-at-night/93-e2c5672a-adc9-4ad7-a254-e199626370f6">Sunny and breezy Wednesday, cold at night</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast/93-601791749" aria-label="Read Sunny and breezy tomorrow, cold tomorrow night">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Sunny and breezy tomorrow, cold tomorrow night" width="" height="" src="https://media.13wmaz.com/assets/WMAZ/images/6de7bf30-dbf7-4fb0-a177-3d51e08a4fe1/6de7bf30-dbf7-4fb0-a177-3d51e08a4fe1_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Sunny and breezy tomorrow, cold tomorrow night" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/6de7bf30-dbf7-4fb0-a177-3d51e08a4fe1/6de7bf30-dbf7-4fb0-a177-3d51e08a4fe1_360x203.png" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/6de7bf30-dbf7-4fb0-a177-3d51e08a4fe1/6de7bf30-dbf7-4fb0-a177-3d51e08a4fe1_16x9.png 16w, https://media.13wmaz.com/assets/WMAZ/images/6de7bf30-dbf7-4fb0-a177-3d51e08a4fe1/6de7bf30-dbf7-4fb0-a177-3d51e08a4fe1_140x79.png 140w, https://media.13wmaz.com/assets/WMAZ/images/6de7bf30-dbf7-4fb0-a177-3d51e08a4fe1/6de7bf30-dbf7-4fb0-a177-3d51e08a4fe1_360x203.png 360w, https://media.13wmaz.com/assets/WMAZ/images/6de7bf30-dbf7-4fb0-a177-3d51e08a4fe1/6de7bf30-dbf7-4fb0-a177-3d51e08a4fe1_540x304.png 540w, https://media.13wmaz.com/assets/WMAZ/images/6de7bf30-dbf7-4fb0-a177-3d51e08a4fe1/6de7bf30-dbf7-4fb0-a177-3d51e08a4fe1_750x422.png 750w, https://media.13wmaz.com/assets/WMAZ/images/6de7bf30-dbf7-4fb0-a177-3d51e08a4fe1/6de7bf30-dbf7-4fb0-a177-3d51e08a4fe1_1140x641.png 1140w, https://media.13wmaz.com/assets/WMAZ/images/6de7bf30-dbf7-4fb0-a177-3d51e08a4fe1/6de7bf30-dbf7-4fb0-a177-3d51e08a4fe1_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast/93-601791749">Sunny and breezy tomorrow, cold tomorrow night</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/atlanta-braves" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">Atlanta Braves</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/atlanta-falcons" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">Atlanta Falcons</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college-sports" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">College Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/uga" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">UGA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/mercer" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">Mercer</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/basketball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">Basketball</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/monroe-county-remembers-legendary-coach-dan-pitts/93-2fc270a2-c1b9-45dc-8a61-aa27cc8d28e5" aria-label="Read Monroe County remembers legendary coach Dan Pitts">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Monroe County remembers legendary coach Dan Pitts" width="" height="" src="https://media.13wmaz.com/assets/WMAZ/images/a86abf65-59f2-4fa0-9b07-e6c1a719b341/a86abf65-59f2-4fa0-9b07-e6c1a719b341_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Monroe County remembers legendary coach Dan Pitts" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/a86abf65-59f2-4fa0-9b07-e6c1a719b341/a86abf65-59f2-4fa0-9b07-e6c1a719b341_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/a86abf65-59f2-4fa0-9b07-e6c1a719b341/a86abf65-59f2-4fa0-9b07-e6c1a719b341_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/a86abf65-59f2-4fa0-9b07-e6c1a719b341/a86abf65-59f2-4fa0-9b07-e6c1a719b341_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/a86abf65-59f2-4fa0-9b07-e6c1a719b341/a86abf65-59f2-4fa0-9b07-e6c1a719b341_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/a86abf65-59f2-4fa0-9b07-e6c1a719b341/a86abf65-59f2-4fa0-9b07-e6c1a719b341_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/a86abf65-59f2-4fa0-9b07-e6c1a719b341/a86abf65-59f2-4fa0-9b07-e6c1a719b341_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/a86abf65-59f2-4fa0-9b07-e6c1a719b341/a86abf65-59f2-4fa0-9b07-e6c1a719b341_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/a86abf65-59f2-4fa0-9b07-e6c1a719b341/a86abf65-59f2-4fa0-9b07-e6c1a719b341_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/monroe-county-remembers-legendary-coach-dan-pitts/93-2fc270a2-c1b9-45dc-8a61-aa27cc8d28e5">Monroe County remembers legendary coach Dan Pitts</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/former-mary-persons-coach-dan-pitts-dies-at-88/93-5a6303e0-d32c-44a9-b25e-813cf1ca78bf" aria-label="Read Former Mary Persons High head coach Dan Pitts dies at 88">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Former Mary Persons High head coach Dan Pitts dies at 88" width="" height="" src="https://media.13wmaz.com/assets/WMAZ/images/7d20dd89-8d12-4d50-9569-2849eb17571d/7d20dd89-8d12-4d50-9569-2849eb17571d_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Former Mary Persons High head coach Dan Pitts dies at 88" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/7d20dd89-8d12-4d50-9569-2849eb17571d/7d20dd89-8d12-4d50-9569-2849eb17571d_360x203.png" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/7d20dd89-8d12-4d50-9569-2849eb17571d/7d20dd89-8d12-4d50-9569-2849eb17571d_16x9.png 16w, https://media.13wmaz.com/assets/WMAZ/images/7d20dd89-8d12-4d50-9569-2849eb17571d/7d20dd89-8d12-4d50-9569-2849eb17571d_140x79.png 140w, https://media.13wmaz.com/assets/WMAZ/images/7d20dd89-8d12-4d50-9569-2849eb17571d/7d20dd89-8d12-4d50-9569-2849eb17571d_360x203.png 360w, https://media.13wmaz.com/assets/WMAZ/images/7d20dd89-8d12-4d50-9569-2849eb17571d/7d20dd89-8d12-4d50-9569-2849eb17571d_540x304.png 540w, https://media.13wmaz.com/assets/WMAZ/images/7d20dd89-8d12-4d50-9569-2849eb17571d/7d20dd89-8d12-4d50-9569-2849eb17571d_750x422.png 750w, https://media.13wmaz.com/assets/WMAZ/images/7d20dd89-8d12-4d50-9569-2849eb17571d/7d20dd89-8d12-4d50-9569-2849eb17571d_1140x641.png 1140w, https://media.13wmaz.com/assets/WMAZ/images/7d20dd89-8d12-4d50-9569-2849eb17571d/7d20dd89-8d12-4d50-9569-2849eb17571d_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/former-mary-persons-coach-dan-pitts-dies-at-88/93-5a6303e0-d32c-44a9-b25e-813cf1ca78bf">Former Mary Persons High head coach Dan Pitts dies at 88</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.13wmaz.com/wmazjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://events.13wmaz.com/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                                                                    <span class="header__subnav-label">Local Events</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/george-floyd/derek-chauvin-guilty-murder-manslaughter-george-floyd-death/89-aa32108a-288e-4c62-af7d-e42d98589c7e" aria-label="Read Live: Derek Chauvin found guilty of murder, manslaughter in death of George Floyd">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Live: Derek Chauvin found guilty of murder, manslaughter in death of George Floyd" width="" height="" src="https://media.13wmaz.com/assets/KARE/images/2e7772d9-8995-4837-84fb-4823ca2434e3/2e7772d9-8995-4837-84fb-4823ca2434e3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Live: Derek Chauvin found guilty of murder, manslaughter in death of George Floyd" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/KARE/images/2e7772d9-8995-4837-84fb-4823ca2434e3/2e7772d9-8995-4837-84fb-4823ca2434e3_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/KARE/images/2e7772d9-8995-4837-84fb-4823ca2434e3/2e7772d9-8995-4837-84fb-4823ca2434e3_16x9.jpg 16w, https://media.13wmaz.com/assets/KARE/images/2e7772d9-8995-4837-84fb-4823ca2434e3/2e7772d9-8995-4837-84fb-4823ca2434e3_140x79.jpg 140w, https://media.13wmaz.com/assets/KARE/images/2e7772d9-8995-4837-84fb-4823ca2434e3/2e7772d9-8995-4837-84fb-4823ca2434e3_360x203.jpg 360w, https://media.13wmaz.com/assets/KARE/images/2e7772d9-8995-4837-84fb-4823ca2434e3/2e7772d9-8995-4837-84fb-4823ca2434e3_540x304.jpg 540w, https://media.13wmaz.com/assets/KARE/images/2e7772d9-8995-4837-84fb-4823ca2434e3/2e7772d9-8995-4837-84fb-4823ca2434e3_750x422.jpg 750w, https://media.13wmaz.com/assets/KARE/images/2e7772d9-8995-4837-84fb-4823ca2434e3/2e7772d9-8995-4837-84fb-4823ca2434e3_1140x641.jpg 1140w, https://media.13wmaz.com/assets/KARE/images/2e7772d9-8995-4837-84fb-4823ca2434e3/2e7772d9-8995-4837-84fb-4823ca2434e3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/george-floyd/derek-chauvin-guilty-murder-manslaughter-george-floyd-death/89-aa32108a-288e-4c62-af7d-e42d98589c7e">Live: Derek Chauvin found guilty of murder, manslaughter in death of George Floyd</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/travel/canadian-border-closure-extended-to-may-21/71-121f81d3-9d0d-4636-a7a9-de9fcf57237c" aria-label="Read Canadian border closure extended to May 21">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Canadian border closure extended to May 21" width="" height="" src="https://media.13wmaz.com/assets/WGRZ/images/6eced9f4-3fe9-4146-8863-1140a2dcc767/6eced9f4-3fe9-4146-8863-1140a2dcc767_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Canadian border closure extended to May 21" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WGRZ/images/6eced9f4-3fe9-4146-8863-1140a2dcc767/6eced9f4-3fe9-4146-8863-1140a2dcc767_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/WGRZ/images/6eced9f4-3fe9-4146-8863-1140a2dcc767/6eced9f4-3fe9-4146-8863-1140a2dcc767_16x9.jpg 16w, https://media.13wmaz.com/assets/WGRZ/images/6eced9f4-3fe9-4146-8863-1140a2dcc767/6eced9f4-3fe9-4146-8863-1140a2dcc767_140x79.jpg 140w, https://media.13wmaz.com/assets/WGRZ/images/6eced9f4-3fe9-4146-8863-1140a2dcc767/6eced9f4-3fe9-4146-8863-1140a2dcc767_360x203.jpg 360w, https://media.13wmaz.com/assets/WGRZ/images/6eced9f4-3fe9-4146-8863-1140a2dcc767/6eced9f4-3fe9-4146-8863-1140a2dcc767_540x304.jpg 540w, https://media.13wmaz.com/assets/WGRZ/images/6eced9f4-3fe9-4146-8863-1140a2dcc767/6eced9f4-3fe9-4146-8863-1140a2dcc767_750x422.jpg 750w, https://media.13wmaz.com/assets/WGRZ/images/6eced9f4-3fe9-4146-8863-1140a2dcc767/6eced9f4-3fe9-4146-8863-1140a2dcc767_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WGRZ/images/6eced9f4-3fe9-4146-8863-1140a2dcc767/6eced9f4-3fe9-4146-8863-1140a2dcc767_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/travel/canadian-border-closure-extended-to-may-21/71-121f81d3-9d0d-4636-a7a9-de9fcf57237c">Canadian border closure extended to May 21</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 13wmaz.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/masthead_sponsor/news/local/macon"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-76251385685961.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Macon, GA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">73&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Macon, GA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/health/coronavirus/vaccine/answers-to-your-covid-19-vaccine-questions/93-fd7cc147-e8a9-4611-81aa-caa353260a6a">COVID-19 Vaccine Access</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.13wmaz.com/cgeats">Central Georgia Eats</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/straight-from-the-heart">Straight from the Heart</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/macon">Macon</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/warnerrobins">Warner Robins</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative ">#13Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane-center">Hurricane Center</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Central Georgia&#x27;s Leading Local News: Weather, Traffic, Sports, and more | Macon, Georgia | 13WMAZ.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="9282edd7-3b02-4eef-bcb9-53ea2d06230e"
         data-title="&#x27;They build lifelong relationships&#x27;: Macon Bacon asking for families to host this year&#x27;s players"
         data-seo-title="Macon Bacon asking for families to host this year&#x27;s players"
         data-abstract="Macon&#x27;s summer baseball team is looking again for host families to bring home the Bacon."
         data-section="news"
         data-subsection="local"
         data-topic="macon"
         data-subtopic=""
         data-url="www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e"
         data-gpt-network-code="32805352"
         data-categories="macon, entertainment, local, news, sports, home"
         data-author="Molly Jett (13WMAZ)"
         data-keywords="[&#xD;&#xA;  &quot;macon&quot;,&#xD;&#xA;  &quot;entertainment&quot;,&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;sports&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Jakie Wade">
    <a class="article__category" href="/section/macon">Macon</a>
    <h1 class="article__headline">&#x27;They build lifelong relationships&#x27;: Macon Bacon asking for families to host this year&#x27;s players</h1>
    <div class="article__summary">Macon's summer baseball team is looking again for host families to bring home the Bacon.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WMAZ/videos/035716e6-0ee4-40c4-8f2a-47ea6bee2297/035716e6-0ee4-40c4-8f2a-47ea6bee2297.m3u8"
             data-float="true"
             data-thumbnail="https://media.13wmaz.com/assets/WMAZ/images/b6695784-1876-413b-a701-6e971e4e2807/b6695784-1876-413b-a701-6e971e4e2807_1920x1080.jpg"
             data-title="Macon Bacon seeking families to host players"
             data-description="Macon&#x27;s summer baseball team is looking again for host families to bring home the Bacon."
             data-site="93"
             data-id="035716e6-0ee4-40c4-8f2a-47ea6bee2297"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.13wmaz.com/video/news/local/macon-bacon-seeking-families-to-host-players/93-035716e6-0ee4-40c4-8f2a-47ea6bee2297"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="xK89p5P6"
             data-related-media-id="x61dWK88"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="141"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.13wmaz.com/assets/WMAZ/images/b6695784-1876-413b-a701-6e971e4e2807/b6695784-1876-413b-a701-6e971e4e2807_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Macon Bacon seeking families to host players",
                    "description": "Macon&#x27;s summer baseball team is looking again for host families to bring home the Bacon.",
                    "thumbnailUrl": "https://media.13wmaz.com/assets/WMAZ/images/b6695784-1876-413b-a701-6e971e4e2807/b6695784-1876-413b-a701-6e971e4e2807_1920x1080.jpg",
                    "uploadDate": "4/20/2021 6:47:48 PM",
                    "duration": "141",
                    "contentUrl": "https://www.13wmaz.com/video/news/local/macon-bacon-seeking-families-to-host-players/93-035716e6-0ee4-40c4-8f2a-47ea6bee2297",
                    "embedUrl": "https://media.13wmaz.com/embeds/video/035716e6-0ee4-40c4-8f2a-47ea6bee2297/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Molly Jett (13WMAZ)
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 7:38 PM EDT April 20, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 7:38 PM EDT April 20, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=382982778820044&display=popup&href=https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e&redirect_uri=https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=&#x27;They%20build%20lifelong%20relationships&#x27;:%20Macon%20Bacon%20asking%20for%20families%20to%20host%20this%20year&#x27;s%20players&url=https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e&via=13WMAZNEWS" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>MACON, Ga. — Macon's baseball team is once again looking for host families to bring home the Bacon.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Well, they're still accepting applications.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Here's how you can be a player's home away from home.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Shannon Walsh and her mom Elizabeth have always loved attending Macon Bacon baseball games.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Shannon said, "It's just really exciting to see guys who want to be here and want to be here all summer, so we want to be able to give them the best home that we possibly can."</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_mid1/news/local/macon"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-76251385685961.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Walsh family has hosted college baseball players from all over the U.S. -- some from Louisiana, Colorado, and Texas -- but the one she remembers most is Ryan Gallaccio.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"He was from North Carolina," said Walsh.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When Gallaccio was staying with them, he turned 21.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Celebrating his birthday was one of the Walsh's fondest memories.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Walsh said, "He loves carrot cake. We don't eat carrot cake at all, but because he loves carrot cake, we went out and got him a bunch of little stuff. We also got a Styrofoam cooler and filled it up with some Macon Bacon things and some Georgia memorabilia stuff, because it was towards the end of the season. I have never seen someone so happy to eat carrot cake!"</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If you want to make memories like they did, this summer, here's what you can expect.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After submitting your application online, Macon Bacon coaching staff visit homes and pair hosts with players, depending on their needs.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Macon Bacon's president Brandon Raphael says this tradition of housing players during each season helps student-athletes pursue their dream of making it to professional baseball, but it also is filling both ways.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Raphael said, "Our host families are the cornerstone of our opportunities here. I mean, these players come in for the summer. They stay with the host family for the summer, and they become like the adopted son of this family. They build lifelong relationships.</p>                                            </div>
                                <div class="article__section article__section_type_gallery">
<div data-module="gallery" class="gallery" data-initial-slide="0">
    <h4 class="gallery__title">&#x27;Our host families are the cornerstone of our opportunities:&#x27; Macon Bacon asking for help this year</h4>
    <div class="gallery__outer-ratio-enforcer">
        <div class="gallery__outer-ratio-enforced">
            <div class="gallery__initial-image">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.13wmaz.com/assets/WMAZ/images/b6046594-36d6-4129-b032-99dc1b1804f5/b6046594-36d6-4129-b032-99dc1b1804f5_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.13wmaz.com/assets/WMAZ/images/b6046594-36d6-4129-b032-99dc1b1804f5/b6046594-36d6-4129-b032-99dc1b1804f5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/b6046594-36d6-4129-b032-99dc1b1804f5/b6046594-36d6-4129-b032-99dc1b1804f5_750x422.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/b6046594-36d6-4129-b032-99dc1b1804f5/b6046594-36d6-4129-b032-99dc1b1804f5_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/b6046594-36d6-4129-b032-99dc1b1804f5/b6046594-36d6-4129-b032-99dc1b1804f5_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/b6046594-36d6-4129-b032-99dc1b1804f5/b6046594-36d6-4129-b032-99dc1b1804f5_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/b6046594-36d6-4129-b032-99dc1b1804f5/b6046594-36d6-4129-b032-99dc1b1804f5_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/b6046594-36d6-4129-b032-99dc1b1804f5/b6046594-36d6-4129-b032-99dc1b1804f5_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/b6046594-36d6-4129-b032-99dc1b1804f5/b6046594-36d6-4129-b032-99dc1b1804f5_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/b6046594-36d6-4129-b032-99dc1b1804f5/b6046594-36d6-4129-b032-99dc1b1804f5_1920x1080.jpg 1920w" sizes="1140px" /></div>
            </div>
            <div class="gallery__slider">
                <ul class="gallery__slides">
                        <li class="gallery__slide" data-credit="The Macon Bacon Team" data-caption="" id="b6046594-36d6-4129-b032-99dc1b1804f5">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.13wmaz.com/assets/WMAZ/images/b6046594-36d6-4129-b032-99dc1b1804f5/b6046594-36d6-4129-b032-99dc1b1804f5_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.13wmaz.com/assets/WMAZ/images/b6046594-36d6-4129-b032-99dc1b1804f5/b6046594-36d6-4129-b032-99dc1b1804f5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/b6046594-36d6-4129-b032-99dc1b1804f5/b6046594-36d6-4129-b032-99dc1b1804f5_750x422.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/b6046594-36d6-4129-b032-99dc1b1804f5/b6046594-36d6-4129-b032-99dc1b1804f5_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/b6046594-36d6-4129-b032-99dc1b1804f5/b6046594-36d6-4129-b032-99dc1b1804f5_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/b6046594-36d6-4129-b032-99dc1b1804f5/b6046594-36d6-4129-b032-99dc1b1804f5_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/b6046594-36d6-4129-b032-99dc1b1804f5/b6046594-36d6-4129-b032-99dc1b1804f5_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/b6046594-36d6-4129-b032-99dc1b1804f5/b6046594-36d6-4129-b032-99dc1b1804f5_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/b6046594-36d6-4129-b032-99dc1b1804f5/b6046594-36d6-4129-b032-99dc1b1804f5_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/b6046594-36d6-4129-b032-99dc1b1804f5/b6046594-36d6-4129-b032-99dc1b1804f5_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">1/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">The Macon Bacon Team</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="The Macon Bacon Team" data-caption="" id="c5eb4786-d266-4a12-90a1-aae5e2e66955">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.13wmaz.com/assets/WMAZ/images/c5eb4786-d266-4a12-90a1-aae5e2e66955/c5eb4786-d266-4a12-90a1-aae5e2e66955_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.13wmaz.com/assets/WMAZ/images/c5eb4786-d266-4a12-90a1-aae5e2e66955/c5eb4786-d266-4a12-90a1-aae5e2e66955_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/c5eb4786-d266-4a12-90a1-aae5e2e66955/c5eb4786-d266-4a12-90a1-aae5e2e66955_750x422.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/c5eb4786-d266-4a12-90a1-aae5e2e66955/c5eb4786-d266-4a12-90a1-aae5e2e66955_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/c5eb4786-d266-4a12-90a1-aae5e2e66955/c5eb4786-d266-4a12-90a1-aae5e2e66955_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/c5eb4786-d266-4a12-90a1-aae5e2e66955/c5eb4786-d266-4a12-90a1-aae5e2e66955_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/c5eb4786-d266-4a12-90a1-aae5e2e66955/c5eb4786-d266-4a12-90a1-aae5e2e66955_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/c5eb4786-d266-4a12-90a1-aae5e2e66955/c5eb4786-d266-4a12-90a1-aae5e2e66955_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/c5eb4786-d266-4a12-90a1-aae5e2e66955/c5eb4786-d266-4a12-90a1-aae5e2e66955_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/c5eb4786-d266-4a12-90a1-aae5e2e66955/c5eb4786-d266-4a12-90a1-aae5e2e66955_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">2/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">The Macon Bacon Team</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="The Macon Bacon Team" data-caption="" id="d17fe1e3-5c0e-4bc9-8daa-9cad0b1cc36e">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.13wmaz.com/assets/WMAZ/images/d17fe1e3-5c0e-4bc9-8daa-9cad0b1cc36e/d17fe1e3-5c0e-4bc9-8daa-9cad0b1cc36e_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.13wmaz.com/assets/WMAZ/images/d17fe1e3-5c0e-4bc9-8daa-9cad0b1cc36e/d17fe1e3-5c0e-4bc9-8daa-9cad0b1cc36e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/d17fe1e3-5c0e-4bc9-8daa-9cad0b1cc36e/d17fe1e3-5c0e-4bc9-8daa-9cad0b1cc36e_750x422.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/d17fe1e3-5c0e-4bc9-8daa-9cad0b1cc36e/d17fe1e3-5c0e-4bc9-8daa-9cad0b1cc36e_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/d17fe1e3-5c0e-4bc9-8daa-9cad0b1cc36e/d17fe1e3-5c0e-4bc9-8daa-9cad0b1cc36e_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/d17fe1e3-5c0e-4bc9-8daa-9cad0b1cc36e/d17fe1e3-5c0e-4bc9-8daa-9cad0b1cc36e_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/d17fe1e3-5c0e-4bc9-8daa-9cad0b1cc36e/d17fe1e3-5c0e-4bc9-8daa-9cad0b1cc36e_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/d17fe1e3-5c0e-4bc9-8daa-9cad0b1cc36e/d17fe1e3-5c0e-4bc9-8daa-9cad0b1cc36e_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/d17fe1e3-5c0e-4bc9-8daa-9cad0b1cc36e/d17fe1e3-5c0e-4bc9-8daa-9cad0b1cc36e_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/d17fe1e3-5c0e-4bc9-8daa-9cad0b1cc36e/d17fe1e3-5c0e-4bc9-8daa-9cad0b1cc36e_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">3/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">The Macon Bacon Team</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="The Macon Bacon Team" data-caption="" id="ac6f0766-ff9a-426e-9be9-57fb1c4bfe0a">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.13wmaz.com/assets/WMAZ/images/ac6f0766-ff9a-426e-9be9-57fb1c4bfe0a/ac6f0766-ff9a-426e-9be9-57fb1c4bfe0a_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.13wmaz.com/assets/WMAZ/images/ac6f0766-ff9a-426e-9be9-57fb1c4bfe0a/ac6f0766-ff9a-426e-9be9-57fb1c4bfe0a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/ac6f0766-ff9a-426e-9be9-57fb1c4bfe0a/ac6f0766-ff9a-426e-9be9-57fb1c4bfe0a_750x422.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/ac6f0766-ff9a-426e-9be9-57fb1c4bfe0a/ac6f0766-ff9a-426e-9be9-57fb1c4bfe0a_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/ac6f0766-ff9a-426e-9be9-57fb1c4bfe0a/ac6f0766-ff9a-426e-9be9-57fb1c4bfe0a_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/ac6f0766-ff9a-426e-9be9-57fb1c4bfe0a/ac6f0766-ff9a-426e-9be9-57fb1c4bfe0a_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/ac6f0766-ff9a-426e-9be9-57fb1c4bfe0a/ac6f0766-ff9a-426e-9be9-57fb1c4bfe0a_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/ac6f0766-ff9a-426e-9be9-57fb1c4bfe0a/ac6f0766-ff9a-426e-9be9-57fb1c4bfe0a_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/ac6f0766-ff9a-426e-9be9-57fb1c4bfe0a/ac6f0766-ff9a-426e-9be9-57fb1c4bfe0a_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/ac6f0766-ff9a-426e-9be9-57fb1c4bfe0a/ac6f0766-ff9a-426e-9be9-57fb1c4bfe0a_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">4/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">The Macon Bacon Team</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="The Macon Bacon Team" data-caption="" id="f3a159d8-77cc-4013-98e4-56a9b0aa8e1c">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.13wmaz.com/assets/WMAZ/images/f3a159d8-77cc-4013-98e4-56a9b0aa8e1c/f3a159d8-77cc-4013-98e4-56a9b0aa8e1c_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.13wmaz.com/assets/WMAZ/images/f3a159d8-77cc-4013-98e4-56a9b0aa8e1c/f3a159d8-77cc-4013-98e4-56a9b0aa8e1c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/f3a159d8-77cc-4013-98e4-56a9b0aa8e1c/f3a159d8-77cc-4013-98e4-56a9b0aa8e1c_750x422.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/f3a159d8-77cc-4013-98e4-56a9b0aa8e1c/f3a159d8-77cc-4013-98e4-56a9b0aa8e1c_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/f3a159d8-77cc-4013-98e4-56a9b0aa8e1c/f3a159d8-77cc-4013-98e4-56a9b0aa8e1c_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/f3a159d8-77cc-4013-98e4-56a9b0aa8e1c/f3a159d8-77cc-4013-98e4-56a9b0aa8e1c_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/f3a159d8-77cc-4013-98e4-56a9b0aa8e1c/f3a159d8-77cc-4013-98e4-56a9b0aa8e1c_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/f3a159d8-77cc-4013-98e4-56a9b0aa8e1c/f3a159d8-77cc-4013-98e4-56a9b0aa8e1c_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/f3a159d8-77cc-4013-98e4-56a9b0aa8e1c/f3a159d8-77cc-4013-98e4-56a9b0aa8e1c_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/f3a159d8-77cc-4013-98e4-56a9b0aa8e1c/f3a159d8-77cc-4013-98e4-56a9b0aa8e1c_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">5/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">The Macon Bacon Team</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="The Macon Bacon Team" data-caption="" id="6d3e0a60-0404-45e8-af0b-883677c28cd9">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.13wmaz.com/assets/WMAZ/images/6d3e0a60-0404-45e8-af0b-883677c28cd9/6d3e0a60-0404-45e8-af0b-883677c28cd9_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.13wmaz.com/assets/WMAZ/images/6d3e0a60-0404-45e8-af0b-883677c28cd9/6d3e0a60-0404-45e8-af0b-883677c28cd9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/6d3e0a60-0404-45e8-af0b-883677c28cd9/6d3e0a60-0404-45e8-af0b-883677c28cd9_750x422.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/6d3e0a60-0404-45e8-af0b-883677c28cd9/6d3e0a60-0404-45e8-af0b-883677c28cd9_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/6d3e0a60-0404-45e8-af0b-883677c28cd9/6d3e0a60-0404-45e8-af0b-883677c28cd9_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/6d3e0a60-0404-45e8-af0b-883677c28cd9/6d3e0a60-0404-45e8-af0b-883677c28cd9_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/6d3e0a60-0404-45e8-af0b-883677c28cd9/6d3e0a60-0404-45e8-af0b-883677c28cd9_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/6d3e0a60-0404-45e8-af0b-883677c28cd9/6d3e0a60-0404-45e8-af0b-883677c28cd9_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/6d3e0a60-0404-45e8-af0b-883677c28cd9/6d3e0a60-0404-45e8-af0b-883677c28cd9_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/6d3e0a60-0404-45e8-af0b-883677c28cd9/6d3e0a60-0404-45e8-af0b-883677c28cd9_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">6/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">The Macon Bacon Team</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="The Macon Bacon Team" data-caption="" id="d5d598b1-1f4b-48da-aff4-7605706b6582">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.13wmaz.com/assets/WMAZ/images/d5d598b1-1f4b-48da-aff4-7605706b6582/d5d598b1-1f4b-48da-aff4-7605706b6582_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.13wmaz.com/assets/WMAZ/images/d5d598b1-1f4b-48da-aff4-7605706b6582/d5d598b1-1f4b-48da-aff4-7605706b6582_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/d5d598b1-1f4b-48da-aff4-7605706b6582/d5d598b1-1f4b-48da-aff4-7605706b6582_750x422.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/d5d598b1-1f4b-48da-aff4-7605706b6582/d5d598b1-1f4b-48da-aff4-7605706b6582_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/d5d598b1-1f4b-48da-aff4-7605706b6582/d5d598b1-1f4b-48da-aff4-7605706b6582_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/d5d598b1-1f4b-48da-aff4-7605706b6582/d5d598b1-1f4b-48da-aff4-7605706b6582_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/d5d598b1-1f4b-48da-aff4-7605706b6582/d5d598b1-1f4b-48da-aff4-7605706b6582_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/d5d598b1-1f4b-48da-aff4-7605706b6582/d5d598b1-1f4b-48da-aff4-7605706b6582_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/d5d598b1-1f4b-48da-aff4-7605706b6582/d5d598b1-1f4b-48da-aff4-7605706b6582_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/d5d598b1-1f4b-48da-aff4-7605706b6582/d5d598b1-1f4b-48da-aff4-7605706b6582_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">7/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">The Macon Bacon Team</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="The Macon Bacon Team" data-caption="" id="2860f8e6-7ca0-4c0d-88a6-6316dd39627a">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.13wmaz.com/assets/WMAZ/images/2860f8e6-7ca0-4c0d-88a6-6316dd39627a/2860f8e6-7ca0-4c0d-88a6-6316dd39627a_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.13wmaz.com/assets/WMAZ/images/2860f8e6-7ca0-4c0d-88a6-6316dd39627a/2860f8e6-7ca0-4c0d-88a6-6316dd39627a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/2860f8e6-7ca0-4c0d-88a6-6316dd39627a/2860f8e6-7ca0-4c0d-88a6-6316dd39627a_750x422.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/2860f8e6-7ca0-4c0d-88a6-6316dd39627a/2860f8e6-7ca0-4c0d-88a6-6316dd39627a_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/2860f8e6-7ca0-4c0d-88a6-6316dd39627a/2860f8e6-7ca0-4c0d-88a6-6316dd39627a_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/2860f8e6-7ca0-4c0d-88a6-6316dd39627a/2860f8e6-7ca0-4c0d-88a6-6316dd39627a_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/2860f8e6-7ca0-4c0d-88a6-6316dd39627a/2860f8e6-7ca0-4c0d-88a6-6316dd39627a_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/2860f8e6-7ca0-4c0d-88a6-6316dd39627a/2860f8e6-7ca0-4c0d-88a6-6316dd39627a_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/2860f8e6-7ca0-4c0d-88a6-6316dd39627a/2860f8e6-7ca0-4c0d-88a6-6316dd39627a_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/2860f8e6-7ca0-4c0d-88a6-6316dd39627a/2860f8e6-7ca0-4c0d-88a6-6316dd39627a_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">8/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">The Macon Bacon Team</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="The Macon Bacon Team" data-caption="" id="56236e4f-d01a-4006-a524-b1895626f89d">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.13wmaz.com/assets/WMAZ/images/56236e4f-d01a-4006-a524-b1895626f89d/56236e4f-d01a-4006-a524-b1895626f89d_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.13wmaz.com/assets/WMAZ/images/56236e4f-d01a-4006-a524-b1895626f89d/56236e4f-d01a-4006-a524-b1895626f89d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/56236e4f-d01a-4006-a524-b1895626f89d/56236e4f-d01a-4006-a524-b1895626f89d_750x422.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/56236e4f-d01a-4006-a524-b1895626f89d/56236e4f-d01a-4006-a524-b1895626f89d_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/56236e4f-d01a-4006-a524-b1895626f89d/56236e4f-d01a-4006-a524-b1895626f89d_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/56236e4f-d01a-4006-a524-b1895626f89d/56236e4f-d01a-4006-a524-b1895626f89d_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/56236e4f-d01a-4006-a524-b1895626f89d/56236e4f-d01a-4006-a524-b1895626f89d_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/56236e4f-d01a-4006-a524-b1895626f89d/56236e4f-d01a-4006-a524-b1895626f89d_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/56236e4f-d01a-4006-a524-b1895626f89d/56236e4f-d01a-4006-a524-b1895626f89d_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/56236e4f-d01a-4006-a524-b1895626f89d/56236e4f-d01a-4006-a524-b1895626f89d_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">9/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">The Macon Bacon Team</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="The Macon Bacon Team" data-caption="" id="9a339e0e-025e-4f46-a37c-676f702b44d1">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.13wmaz.com/assets/WMAZ/images/9a339e0e-025e-4f46-a37c-676f702b44d1/9a339e0e-025e-4f46-a37c-676f702b44d1_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.13wmaz.com/assets/WMAZ/images/9a339e0e-025e-4f46-a37c-676f702b44d1/9a339e0e-025e-4f46-a37c-676f702b44d1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/9a339e0e-025e-4f46-a37c-676f702b44d1/9a339e0e-025e-4f46-a37c-676f702b44d1_750x422.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/9a339e0e-025e-4f46-a37c-676f702b44d1/9a339e0e-025e-4f46-a37c-676f702b44d1_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/9a339e0e-025e-4f46-a37c-676f702b44d1/9a339e0e-025e-4f46-a37c-676f702b44d1_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/9a339e0e-025e-4f46-a37c-676f702b44d1/9a339e0e-025e-4f46-a37c-676f702b44d1_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/9a339e0e-025e-4f46-a37c-676f702b44d1/9a339e0e-025e-4f46-a37c-676f702b44d1_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/9a339e0e-025e-4f46-a37c-676f702b44d1/9a339e0e-025e-4f46-a37c-676f702b44d1_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/9a339e0e-025e-4f46-a37c-676f702b44d1/9a339e0e-025e-4f46-a37c-676f702b44d1_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/9a339e0e-025e-4f46-a37c-676f702b44d1/9a339e0e-025e-4f46-a37c-676f702b44d1_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">10/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">The Macon Bacon Team</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="The Macon Bacon Team" data-caption="" id="83ce3706-c6de-4115-82da-b0f236258ab5">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.13wmaz.com/assets/WMAZ/images/83ce3706-c6de-4115-82da-b0f236258ab5/83ce3706-c6de-4115-82da-b0f236258ab5_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.13wmaz.com/assets/WMAZ/images/83ce3706-c6de-4115-82da-b0f236258ab5/83ce3706-c6de-4115-82da-b0f236258ab5_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/83ce3706-c6de-4115-82da-b0f236258ab5/83ce3706-c6de-4115-82da-b0f236258ab5_750x422.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/83ce3706-c6de-4115-82da-b0f236258ab5/83ce3706-c6de-4115-82da-b0f236258ab5_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/83ce3706-c6de-4115-82da-b0f236258ab5/83ce3706-c6de-4115-82da-b0f236258ab5_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/83ce3706-c6de-4115-82da-b0f236258ab5/83ce3706-c6de-4115-82da-b0f236258ab5_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/83ce3706-c6de-4115-82da-b0f236258ab5/83ce3706-c6de-4115-82da-b0f236258ab5_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/83ce3706-c6de-4115-82da-b0f236258ab5/83ce3706-c6de-4115-82da-b0f236258ab5_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/83ce3706-c6de-4115-82da-b0f236258ab5/83ce3706-c6de-4115-82da-b0f236258ab5_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/83ce3706-c6de-4115-82da-b0f236258ab5/83ce3706-c6de-4115-82da-b0f236258ab5_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">11/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">The Macon Bacon Team</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="The Macon Bacon Team" data-caption="" id="4834e93f-1d9b-4e40-bf11-93280377ab66">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.13wmaz.com/assets/WMAZ/images/4834e93f-1d9b-4e40-bf11-93280377ab66/4834e93f-1d9b-4e40-bf11-93280377ab66_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.13wmaz.com/assets/WMAZ/images/4834e93f-1d9b-4e40-bf11-93280377ab66/4834e93f-1d9b-4e40-bf11-93280377ab66_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/4834e93f-1d9b-4e40-bf11-93280377ab66/4834e93f-1d9b-4e40-bf11-93280377ab66_750x422.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/4834e93f-1d9b-4e40-bf11-93280377ab66/4834e93f-1d9b-4e40-bf11-93280377ab66_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/4834e93f-1d9b-4e40-bf11-93280377ab66/4834e93f-1d9b-4e40-bf11-93280377ab66_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/4834e93f-1d9b-4e40-bf11-93280377ab66/4834e93f-1d9b-4e40-bf11-93280377ab66_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/4834e93f-1d9b-4e40-bf11-93280377ab66/4834e93f-1d9b-4e40-bf11-93280377ab66_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/4834e93f-1d9b-4e40-bf11-93280377ab66/4834e93f-1d9b-4e40-bf11-93280377ab66_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/4834e93f-1d9b-4e40-bf11-93280377ab66/4834e93f-1d9b-4e40-bf11-93280377ab66_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/4834e93f-1d9b-4e40-bf11-93280377ab66/4834e93f-1d9b-4e40-bf11-93280377ab66_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">12/12</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">The Macon Bacon Team</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                </ul>
                <div class="gallery__controls">
                    <button class="gallery__arrow gallery__arrow_type_previous"></button>
                    <button class="gallery__arrow gallery__arrow_type_next"></button>
                </div>
                <div class="gallery__count">
                    <span class="gallery__current-slide-number">1</span>
                    <span class="gallery__count-separator">/</span>
                    <span class="gallery__total-slide-count">12</span>
                </div>
            </div>
        </div>
    </div>
    <div class="gallery__meta">
        <button class="gallery__close">×</button>
        <div class="gallery__credit">The Macon Bacon Team</div>
        <div class="gallery__description">
            <div class="gallery__description-text">
                <span class="gallery__description-text-inner"></span> <button class="gallery__more">More</button>
            </div>
        </div>
    </div>
</div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>He also said many other former host families still remain in touch with their assigned baseball player, some even spent Christmas together.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If you're interested in hosting a baseball player or two this summer, you can apply <a href="https://www.maconbaconbaseball.com/" rel="noopener noreferrer" target="_blank">online</a>.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_mid2/news/local/macon"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-76251385685961.js"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FdtaBKGBoFHw%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DdtaBKGBoFHw&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FdtaBKGBoFHw%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "'They build lifelong relationships': Macon Bacon asking for families to host this year's players",
  "datePublished": "7:38 PM EDT April 20, 2021",
  "dateModified": "7:38 PM EDT April 20, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.13wmaz.com/article/news/local/macon/they-build-lifelong-relationships-macon-bacon-asking-for-families-to-host-this-years-players-2/93-9282edd7-3b02-4eef-bcb9-53ea2d06230e"
  },
  "author": {
    "@type": "Person",
    "name": "Molly Jett (13WMAZ)"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WMAZ",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.13wmaz.com/assets/shared-images/amp-logos/wmaz.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.13wmaz.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_atf/news/local/macon"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-76251385685961.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_atf/news/local/macon&amp;sz=300x250|300x600&amp;c=630" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_flex_btf/news/local/macon"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-76251385685961.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_flex_btf/news/local/macon&amp;sz=970x250|728x90|1140x286|1x1&amp;c=630" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WMAZ-TV" src="/assets/shared-images/logos/wmaz.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.13wmaz.com/wmazjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.13wmaz.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WMAZ-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/exit_interstitial/news/local/macon"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-index-enabled="true"
         data-index-url="//js-sec.indexww.com/ht/p/184603-76251385685961.js"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WMAZ" src="/assets/shared-images/logos/wmaz.png" />
    </div>
    <h2 class="notifications__heading">WMAZ would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wmaz.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,near-me,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.4.3">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function a(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var r=document.querySelectorAll("[data-module]"),t=0;t<r.length;++t)void 0,a(o=r[t].getAttribute("data-module"),s)||s.push(o);var i=document.currentScript.dataset.version,l=document.currentScript.dataset.base,n=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const c={utils:"tegna-utils",storage:"tegna-storage",common:"common.min_"+i,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:n,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in c==!1&&(c[e]=`${e}_${i}`)}),require.config({baseUrl:l,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:c,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(e=>{try{require([e])}catch(s){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyB3KSO3pElW0P9wEYNhVjMhNMaJ2jZTQOQ" data-project-id="wmaz-news-app" data-sender-id="900937834241" data-app-id="1:900937834241:web:4c8c5295b50bf5bc">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                window.performance.mark('tegna_requesting_gpt');
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74519741-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74519741-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
        <script>window.performance.mark('tegna_dom_parsed');</script>
</body>
</html>
