<!DOCTYPE html>
<html>
    <head>
        <meta charset="utf-8" />
        <meta name="viewport" content="width=1170" />
        <meta name="site" content="13wmaz.com" />
        <link rel="stylesheet" href="/Views/dist/styles/modules.min.css?version=2.6.13" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.structure.min.css" />
        <link rel="stylesheet" href="/Views/lib/jquery-ui/jquery-ui.theme.min.css" />
        <!--[if IE]><link rel="shortcut icon" href="/content/favicon/WMAZ.png?version=2.6.13"><![endif]-->
        <link rel="icon" href="/content/favicon/WMAZ.png?version=2.6.13">
        <meta property="fb:app_id" content="382982778820044" />
        <meta property="og:site_name" content="WMAZ" />
        <meta property="og:locale" content="en_US" />
        <meta itemprop="pageType" content="article" />
        <meta name="description" content="Netflix dropped the trailer for Season 2 of the popular teen drama &#39;13 Reasons Why&#39; and it promises just as much mystery and intensity as the first season." />
        <script>
        var tealiumUrl = 'https://tags.tiqcdn.com/utag/tegna/wmaz-redesign-desktop/prod/utag.js';
        var utag_data = {
            //Original Set
            template_type: "", // ux name for page layout
            page_type: "article",
            division: "Broadcast",
            site_type: "desktop",
            page_url: window.location.href,
            simplerreach_tags: "",
            pathname: "https://www.13wmaz.com/article/news/nation-now/the-13-reasons-why-season-2-trailer-brings-more-intensity-mystery-around-hannahs-death/465-b53f7c6a-1439-49a2-81f6-b90ead1abe2d",
            ad_slots: [],
            gpt_network_code: "32805352/GA-Macon-WMAZ-B3329_DesktopTablet",
            //Occurring in Both Sets
            section: "news",
            subsection: "nation-now",
            topic: "",
            subtopic: "",
            content_type: "article",
            category: "news",
            market: "Macon" + ", " + "GA",
            //New Set
            subcategory: "nation-now",
            keywords: "WMAZ, Macon, GA, news, local news, breaking news, traffic, weather, sports, events",
            document_title: "13WMAZ.com"
        };
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "Organization",
            "url": "https://www.13wmaz.com",
            "logo": "https://www.13wmaz.com/content/logos/mobile/wmaz.png",
            "sameAs": [
            "https://www.facebook.com/13WMAZ",
            "https://twitter.com/@13WMAZNEWS"
            ]
            }
        </script>
        <script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "WebSite",
            "url": "https://www.13wmaz.com",
            "potentialAction": {
            "@type": "SearchAction",
            "target": "https://www.13wmaz.com/search?q={search_term_string}",
            "query-input": "required name=search_term_string"
            }
            }
        </script>
            <meta itemprop="datePublished" content="5/8/2018 2:37:56 PM" />
            <meta itemprop="dateModified" content="5/8/2018 3:23:03 PM" />
            <meta itemprop="url" content="https://www.13wmaz.com/article/news/nation-now/the-13-reasons-why-season-2-trailer-brings-more-intensity-mystery-around-hannahs-death/465-b53f7c6a-1439-49a2-81f6-b90ead1abe2d" />
            <meta itemprop="magnet:custom" name="category" content="news" />
            <meta property="og:url" content="https://www.13wmaz.com/article/news/nation-now/the-13-reasons-why-season-2-trailer-brings-more-intensity-mystery-around-hannahs-death/465-b53f7c6a-1439-49a2-81f6-b90ead1abe2d">
            <meta property="og:title" content="The &#39;13 Reasons Why&#39; Season 2 trailer brings more intensity, mystery around Hannah&#39;s death">
            <meta property="og:description" content="The &#39;13 Reasons Why&#39; Season 2 trailer is here">
            <meta property="og:type" content="article" />
            <meta property="og:image" content="https://media.13wmaz.com/assets/GANNETT/images/42b74bae-679f-4b90-b2aa-7d3dd5a4c235/42b74bae-679f-4b90-b2aa-7d3dd5a4c235_1140x641.jpg" />
            <meta property="og:image:width" content="1920" />
            <meta property="og:image:height" content="1080" />
            <meta property="og:article:published_time" content="5/8/2018 2:37:56 PM" />
            <meta name="twitter:title" content="The &#39;13 Reasons Why&#39; Season 2 trailer brings more intensity, mystery around Hannah&#39;s death">
            <meta name="twitter:image:src" content="https://media.13wmaz.com/assets/GANNETT/images/42b74bae-679f-4b90-b2aa-7d3dd5a4c235/42b74bae-679f-4b90-b2aa-7d3dd5a4c235_360x203.jpg">
            <meta name="twitter:card" content="summary">
            <meta name="twitter:site" content="@13WMAZNEWS">
            <meta name="twitter:description" content="The &#39;13 Reasons Why&#39; Season 2 trailer is here">
            <meta name="twitter:domain" content="www.13wmaz.com">
            <link rel="canonical" href="https://www.13wmaz.com/article/news/nation-now/the-13-reasons-why-season-2-trailer-brings-more-intensity-mystery-around-hannahs-death/465-b53f7c6a-1439-49a2-81f6-b90ead1abe2d" />
            <link rel="alternate" href="https://www.13wmaz.com/mobile/article/news/nation-now/the-13-reasons-why-season-2-trailer-brings-more-intensity-mystery-around-hannahs-death/465-b53f7c6a-1439-49a2-81f6-b90ead1abe2d" />
                <script>
            //Original Set
            utag_data.video_included = "true";
            utag_data.article_date = "5/8/2018 2:37:56 PM";
            
            utag_data.msj_tag = "";
            if ("text" === "text")
            {
                utag_data.item_number = 1;
            }
            //Occurring in Both Sets
            utag_data.asset_id = "b53f7c6a-1439-49a2-81f6-b90ead1abe2d";
            utag_data.article_keywords = "WMAZ, Macon, GA, news, local news, breaking news, traffic, weather, sports, events";
            utag_data.content_title = "The &#39;13 Reasons Why&#39; Season 2 trailer brings more intensity, mystery around Hannah&#39;s death";
            utag_data.content_categories = "13 Reasons Why,Sadness,Overall Negative,Dylan Minnette,Netflix";
            //New Set
            utag_data.article_byline = "13wmaz.com";

            utag_data.topics_included = "true"; //whether related topics are present

            if ("" === "video")
            {
                utag_data.video_included = "true";  //if lead asset is video
                utag_data.video_autoplay = "true";  //if lead asset is autoplay
            }
                </script>
            <title>13wmaz.com | The &#39;13 Reasons Why&#39; Season 2 trailer brings more intensity, mystery around Hannah&#39;s death</title>
                <style>
        .fc-pinned-header:after {
            background: #000000 url('/content/logos/dark/WMAZ.png') calc(100% - 45px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        .fc-dialog-header:after {
            background: #000000 url('/content/logos/dark/WMAZ.png') calc(100% - 20px) 10px no-repeat;
            background-size: auto 25px;
            content: 'Ad blocker detected';
        }
        </style>
    </head>
    <body id="page"
          class="page"
          data-model-siteid="93"
          data-model-gptid="GA-Macon-WMAZ-B3329_DesktopTablet"
          data-model-callletters="WMAZ"
          data-model-primarydomain="13wmaz.com"
          data-model-imageresizeurl="https://www.13wmaz.com/img/resize/"
          data-model-imageresizeurl-wx="https://www.13wmaz.com/img/wx/resize/"
          data-model-city="Macon"
          data-model-state="GA"
          data-model-fban="382982778820044"
          data-model-refresh="420"
          data-model-metadata="{
  &quot;title&quot;: &quot;13WMAZ.com&quot;,
  &quot;keywords&quot;: &quot;WMAZ, Macon, GA, news, local news, breaking news, traffic, weather, sports, events&quot;,
  &quot;contentType&quot;: &quot;article&quot;,
  &quot;pageType&quot;: &quot;article&quot;,
  &quot;continiousScrollSettings&quot;: {
    &quot;providers&quot;: [
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;,
      &quot;database&quot;
    ],
    &quot;default&quot;: &quot;database&quot;
  },
  &quot;platform&quot;: &quot;desktop&quot;
}"
          data-model-timezone="Eastern"
          data-model-twitterid="@13WMAZNEWS"
          data-model-omnitureid="444"
          data-model-googleanalytics="459"
          data-model-version="2.6.13"
          data-model-closings="true">
        <div id="fb-root"></div>
            <div class="page__desktop-header">
<div class="desktop-header desktop-header_collapsed_false">
    <div class="desktop-header__wrap">
        <div class="desktop-header__inner">
            <div class="desktop-header__toolbar">
<div class="toolbar">
    <div class="toolbar__live-indicator">
<div class="live-indicator live-indicator_collapsed_false">
            <a class="live-indicator__link" data-tracking="live-indicator/buttonClicked" href="/live-video">
                <div class="live-indicator__button live-indicator__button_live">
                    LIVE
                </div>
            </a>

</div>
    </div>
    <div class="toolbar__weather-summary">
<div class="weather-summary">
    <a class="weather-summary__link" data-tracking="weather-summary/weatherClicked" href="/weather">
        <div class="weather-summary__icon weather-icons weather-icons_icon_85"></div>
        <span class="weather-summary__current-temperature">78</span>
        <div class="weather-summary__location">Macon, GA</div>
        <div class="weather-summary__weather-conditions-container">
            <p class="weather-summary__weather-conditions">Macon Weather Summary: 78 degrees</p>
        </div>
        <!-- span class="weather-summary__details">
        <span class="weather-summary__high-low weather-summary__high-low_visible_true">
            <span class="weather-summary__high-low-icon"></span>
            <span class="weather-summary__high-low-label" title="high">H</span>
            <span class="weather-summary__high-low-temperature weather-summary__high">84</span>
            <span class="weather-summary__high-low-separator">/</span>
            <span class="weather-summary__high-low-label" title="low">L</span>
            <span class="weather-summary__high-low-temperature weather-summary__low">59</span>
        </span>
    </span -->
    </a>
</div>

    </div>
</div>
            </div>
            <div class="desktop-header__nav-button"><div class="desktop-header__nav-label">Menu</div></div>
            <div class="desktop-header__badges"></div>
            <a class="desktop-header__home-link desktop-header__home-link_visible_true" href="/" data-tracking="desktop-header/homeLinkClicked">
                <img class="desktop-header__logo" src="/content/logos/mobile/wmaz.png" />
            </a>
            <div class="desktop-header__article-title"></div>
        </div>
        <div class="desktop-header__progress desktop-header__progress_visible_false">
<progress class="progress" value="0"></progress>
        </div>
    </div>
    <div class="desktop-header__nav-wrapper">
        <div class="desktop-header__navigation desktop-header__navigation_visible_false desktop-header__navigation_collapsed_false">

<div class="navigation navigation_visible_false">
    <div class="navigation__main">
    <div class="navigation__main-inner">
        <div class="navigation__searchbox">
<div class="searchbox">
    <form class="searchbox__form" action="/search">
        <input class="searchbox__textbox" name="q" placeholder="Search"/>
        <button class="searchbox__submit" type="submit"></button>
    </form>
</div>
        </div>
        <div class="navigation__notification-container">
            <div class="navigation__notification">
                <div class="navigation__notification-title">WMAZ Alert Center</div>
                <div class="navigation__notification-list">
                        <a class="navigation__notification-label navigation__notification-label_name_live-videos navigation__notification-label_active_true" data-tracking="navigation/alertCenterClicked" href="/live-video">Live Video</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_breaking-news navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/breaking-news">Breaking<br />News</a>
                                            <a class="navigation__notification-label navigation__notification-label_name_weather navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/severe-weather">Weather</a>
                                                <a class="navigation__notification-label navigation__notification-label_name_closings navigation__notification-label_active_false" data-tracking="navigation/alertCenterClicked" href="/closings">Delays/<br />Closings</a>
                </div>
            </div>
        </div>
        <ul class="navigation__sponsored-list">
            <li class="navigation__sponsored-by">Sponsored by</li>
        </ul>
        <ul class="navigation__list">
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_news" href="/news" >News</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                            <ul class="navigation__sublist navigation__sublist_special_true navigation__sublist_visible_false">
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_local navigation__sublink_special_true" href="/local" >Local</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money navigation__sublink_special_true" href="/money" >Money</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment-news navigation__sublink_special_true" href="/entertainment" >Entertainment</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-nationnow navigation__sublink_special_true" href="/nation-now" >Nation Now</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-health navigation__sublink_special_true" href="/health" >Health</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-politics navigation__sublink_special_true" href="/politics" >Politics</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life navigation__sublink_special_true" href="/life" >Life</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news-investigations navigation__sublink_special_true" href="/investigative" >Investigative</a></li>
                                            <li class="navigation__subitem navigation__subitem_special_true"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_community navigation__sublink_special_true" href="/community" >Community</a></li>
                            </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_weathertraffic" href="/weather/" >Weather &amp; Traffic</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather" href="/weather" >Current Weather</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~radar" href="/radar" >Radar</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~maps" href="/weather-maps" >Maps</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~7-day" href="/10-day" >Hourly &amp; 10-Day</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~closings" href="/full-notifications?slide=3" >Closings &amp; Delays</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic" href="/traffic" >Traffic</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~gas-prices" href="/gas-prices" >Gas Prices</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_weather~alfa-skycams" href="/alfa-skycams" >Alfa SkyCams</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_traffic~driving-smart" href="/driving-smart" >Driving Smart</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_sports" href="/sports" >Sports</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports" href="/sports" >Latest Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school~athelete-of-the-week" href="/athlete-of-the-week" >Athlete of the Week</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~mlb~atlanta-braves" href="/atlanta-braves" >Atlanta Braves</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~nfl~atlanta-falcons" href="/atlanta-falcons" >Atlanta Falcons</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~college" href="/college-sports" >College Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~high-school" href="/hss" >High School Sports</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~ncaab~march-madness" href="/section/sports/ncaab/march-madness" >March Madness</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_sports~professional" href="/pro-sports" >Pro Sports</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_features" href="/features" >Features</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~scene13" href="/scene13" >#Scene13</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~health~amped-up" href="/amped-up" >Amped Up</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~crime" href="/crime" >Crime</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~consumer~dealboss" href="/dealboss" >DEALBOSS</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-diy" href="/diy" >DIY</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~economy" href="/economy" >Economy</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_syndication~kin-community-food" href="/food" >Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~georgia" href="/georgia" >Georgia</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~junior-journalists" href="/junior-journalists" >Junior Journalists</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~television~programs~law-call" href="/law-call" >Law Call</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_money~magnify-money" href="/magnify-money" >Magnify Money</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~military" href="/military" >Military News</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food" href="https://www.mrfood.com/"  target=&quot;_blank&quot;>Mr. Food</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_entertainment~events~oscars" href="/oscars" >Oscars</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_life~food~recipes" href="/recipes" >Recipes</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~verify" href="/verify" >Verify</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~weird" href="/watercooler" >Watercooler</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news~local~where-you-live" href="/where-you-live" >Where You Live</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_media" href="/video" >Media</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/video" >Video</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_news" href="/gallery" >Photos</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
                    <li class="navigation__item navigation__item_children_true">
                        <div class="navigation__sublist-activator">
                            <span class="navigation__label navigation__label_section_connect" href="/connect" >Connect</span>
                                <span class="navigation__expansion-indicator"></span>
                        </div>
                                <ul class="navigation__sublist navigation__sublist_visible_false">

                                    

                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/about-us" >About Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us~contact-us" href="/contact-us" >Contact Us</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/advertise" >Advertise</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/tv-listings" >TV Listings</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/cbs-player" >CBS Player</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="http://www.yourcwtv.com/partners/macon/index.php"  target=&quot;_blank&quot;>The CW</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="https://www.jobs.net/jobs/tegna/en-us/all-jobs/?companyf=WMAZ"  target=&quot;_blank&quot;>Jobs</a><div class="navigation__go-indicator"></div></li>
                                                <li class="navigation__subitem"><a data-tracking="navigation/linkClicked" class="navigation__sublink navigation__sublink_section_about-us" href="/meet-the-team" >Meet the Team</a><div class="navigation__go-indicator"></div></li>
                                </ul>
                    </li>
        </ul>
    </div>
    </div>
    <div class="navigation__footer">
        <div class="navigation__live-indicator">
        </div>
        <div class="navigation__social">
                <a href="https://www.facebook.com/13WMAZ" target="_blank"><div class="navigation__icon navigation__icon_facebook"></div></a>

                <a href="https://twitter.com/intent/user?screen_name=@13WMAZNEWS" target="_blank"><div class="navigation__icon navigation__icon_twitter"></div></a>

        </div>
        <div class="navigation__copyright">&copy; 2018 WMAZ-TV. All Rights Reserved.</div>
    </div>

</div>
        </div>
    </div>
</div>
            </div>
        

        <div class="page__main page__main_stand-alone_false">
            <div class="page__modal-overlay"></div>
            <div class="page__grid">
                
<div class="grid">
            <div class="grid__section-group grid__section-group_theme_default">
                    <div class="grid__section grid__section_top_true grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false" data-theme="default">
                        <div class="grid__gutter">
                        </div>
                        <div class="grid__content grid__content_top_true grid__content_theme_default grid__content_theme-changed_false">
                            <div class="grid__main grid__main_sticky_none">
                                <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                    <div class="grid__module grid__module_top_true grid__module_ready_true" data-count="0" data-module="notification" data-module-id="">
                                        <div class="grid__throbber"></div>
                                        <div class="grid__module-inner grid__module-inner_ready_true">
<div class="alert-bar alert-bar_visible_false">
    <div class="alert-bar__list">
    </div>
    <div class="alert-bar__controls">
        <div class="alert-bar__close-button"></div>
        <div class="alert-bar__arrows alert-bar__arrows_visible_false">
            <div class="alert-bar__arrow alert-bar__arrow_side_left"></div>
            <div class="alert-bar__arrow alert-bar__arrow_side_right"></div>
        </div>
    </div>
</div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="grid__gutter">
                        </div>
                    </div>



                <div class="grid__section grid__section_sticky_left grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                                <div class="grid__sticky-column grid__sticky-column_side_left">
                                    <div class="grid__sticky-content" data-columns="4">
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
      <div class="ad ad_border_true ad_position_article_atf" id="article_atf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_atf&quot;,&quot;div&quot;:&quot;article_atf&quot;,&quot;sizes&quot;:[300,250]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;b53f7c6a-1439-49a2-81f6-b90ead1abe2d&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                            </div>
                                            <div class="grid__module grid__module_fast_false" data-track-movement="false" data-module="docked-video-slot" data-module-id="d7dfc4a5-4f84-4c70-afda-726d3fc4168f">
<div class="docked-video-slot">
    <div class="docked-video-slot__inner"></div>
</div>
                                            </div>
                                    </div>
                                </div>
                        <div class="grid__main grid__main_sticky_left">
                                    <div class="grid__cell grid__cell_columns_2" data-columns="8">
                                            <div class="grid__module grid__module_ready_true" data-track-movement="true" data-count="0" data-module="articles" data-module-id="f3f37245-83dd-402c-b229-87b7f61c4033">
                                                <div class="grid__throbber"></div>
                                                <div class="grid__module-inner grid__module-inner_ready_true">
<div class="article"
        data-dock-context-for="sharing title"
        data-model-title="The &#39;13 Reasons Why&#39; Season 2 trailer brings more intensity, mystery around Hannah&#39;s death"
        data-model-article="b53f7c6a-1439-49a2-81f6-b90ead1abe2d"
        data-model-section="news"
        data-model-subsection="nation-now"
        data-model-topic=""
        data-model-subtopic=""
        data-model-gptId="447" 
        data-model-omnitureId="444" 
        data-model-comscoreId="1" 
        data-model-url="www.13wmaz.com/article/news/nation-now/the-13-reasons-why-season-2-trailer-brings-more-intensity-mystery-around-hannahs-death/465-b53f7c6a-1439-49a2-81f6-b90ead1abe2d" data-model-id="b53f7c6a-1439-49a2-81f6-b90ead1abe2d" 
        data-model-gpt="32805352/GA-Macon-WMAZ-B3329_DesktopTablet"
        data-model-hasvideo="true"
        data-model-iscontinuousscroll="false"
        data-model-categories="news, nation-now"
        data-sharing-target="true"
        data-sharing-title="The &#39;13 Reasons Why&#39; Season 2 trailer brings more intensity, mystery around Hannah&#39;s death"
        data-sharing-url="www.13wmaz.com/article/news/nation-now/the-13-reasons-why-season-2-trailer-brings-more-intensity-mystery-around-hannahs-death/465-b53f7c6a-1439-49a2-81f6-b90ead1abe2d"
        
        data-model-author="Sara M Moniuszko, USA TODAY"
        data-model-keywords="[
  &quot;13 Reasons Why&quot;,
  &quot;Sadness&quot;,
  &quot;Overall Negative&quot;,
  &quot;Dylan Minnette&quot;,
  &quot;Netflix&quot;
]"
>
    <div class="article__article-story">
    <div class="article-story">
        <div class="article-story__lead-asset">
        <div data-module="video" data-track-off-screen="true" data-track-movement="true">
        <div class="video" data-standalone="false" data-model-origin="NationNow" data-video-url="https://www.13wmaz.com/video/news/nation-now/did-13-reasons-why-really-have-an-effect-on-teen-suicide/465-2675952" data-grid-track="video" data-model-captions="" data-model-apiresponse="{&quot;Id&quot;:&quot;2675952&quot;,&quot;Sources&quot;:[{&quot;Format&quot;:&quot;HLS&quot;,&quot;Path&quot;:&quot;https://c.brightcove.com/services/mobile/streaming/index/master.m3u8?videoId=5526721943001&amp;pubId=29906170001&quot;,&quot;EncodingRate&quot;:1}],&quot;DateCreated&quot;:&quot;0001-01-01T00:00:00&quot;,&quot;SiteUrl&quot;:null,&quot;Image&quot;:&quot;https://media.gannett-cdn.com/29906170001/29906170001_5526736898001_5526721943001-vs.jpg?pubId=29906170001&quot;,&quot;Title&quot;:&quot;Did &#39;13 Reasons Why&#39; really have an effect on teen suicide?&quot;,&quot;Description&quot;:null,&quot;Origin&quot;:null,&quot;Advertising&quot;:{&quot;BrightcoveId&quot;:null,&quot;Section&quot;:&quot;news&quot;,&quot;Subsection&quot;:&quot;nation-now&quot;,&quot;Topic&quot;:&quot;&quot;,&quot;Subtopic&quot;:&quot;&quot;,&quot;Enabled&quot;:true},&quot;VideoLength&quot;:&quot;0&quot;,&quot;Captions&quot;:&quot;&quot;}" data-autoplay="true" data-model-dfpid="32805352" data-model-adsize="920x508" data-model-gptid="GA-Macon-WMAZ-B3329_DesktopTablet" data-model-omnituretag="444" data-model-videosplayedcount="1" data-model-embedsbaseurl="https://media.13wmaz.com/">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__ratio-enforcer">
                            <div class="video__ratio-enforced" data-aspect-ratio>
                                <div class="video__teaser">
                                    <img class="video__thumbnail" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/e60f1df9-1e09-45ee-b174-3d3d3749f581/e60f1df9-1e09-45ee-b174-3d3d3749f581_360x203.jpg" />
                                    <div class="video__button video__button_play"></div>
                                </div>
                                <div class="video__player-container">
                                    <div class="video__player"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <script type="application/ld+json">
                {
                "@context": "http://schema.org",
                "@type": "VideoObject",
                "name": "Did &#39;13 Reasons Why&#39; really have an effect on teen suicide?",
                "description": "",
                "thumbnailUrl": "https://media.gannett-cdn.com/29906170001/29906170001_5526734186001_5526721943001-th.jpg?pubId=29906170001",
                "uploadDate": "7/31/2017 4:30:11 PM",
                "duration": "0",
                "contentUrl": "https://www.13wmaz.com/video/news/nation-now/did-13-reasons-why-really-have-an-effect-on-teen-suicide/465-2675952",
                "embedUrl": "https://media.13wmaz.com/embeds/video/2675952/iframe"
                }
            </script>
        </div>


        </div>
        </div>
        
    


        <h2 class="article-story__category article-story__category_section_nation-now"><a data-tracking="article-story/categoryLinkClicked/nation-now" class="article-story__category-link" href="/section/news/nation-now">NATION-NOW</a></h2>


                    <div class="article-story__lead-asset-caption">
            </div>

        <h1 class="article-story__headline grid__scroll-hook" data-scroll-hook-name="article-story__headline">The &#39;13 Reasons Why&#39; Season 2 trailer brings more intensity, mystery around Hannah&#39;s death</h1>
        <div class="article-story__abstract">
            The '13 Reasons Why' Season 2 trailer is here
        </div>
        
    </div>
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://www.13wmaz.com/article/news/nation-now/the-13-reasons-why-season-2-trailer-brings-more-intensity-mystery-around-hannahs-death/465-b53f7c6a-1439-49a2-81f6-b90ead1abe2d"
            },
            "headline": "The &#39;13 Reasons Why&#39; Season 2 trailer brings more intensity, mystery around Hannah&#39;s death",

                
                    "image" : [],
                

            "datePublished": "5/8/2018 2:37:56 PM",
            "dateModified": "5/8/2018 3:23:03 PM",
            "author": {
                "@type": "Person",
                "name": "Sara M Moniuszko, USA TODAY"
            },
            "publisher": {
                "@type": "Organization",
                "name": "WMAZ",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.13wmaz.com/content/logos/amp/wmaz.png",
                    "width": 340,
                    "height": 60
                }
            },
            "description": "The &#39;13 Reasons Why&#39; Season 2 trailer is here"
        }
</script>

    </div>
    <div class="article__story-highlights">

<div class="story-highlights">
</div>
    </div>
    <div class="article__author" data-grid-gutter-top="right">
    <div class="author">
        <div class="author__container">
            <div class="author__data">
                <div class="author__item">
                    <span class="author__tag">Author: </span>
                    <span class="author__name">
Sara M Moniuszko, USA TODAY
                    </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Published: </span>
                            <span class="author__date">
                                10:37 AM EDT May 8, 2018
                            </span>
                </div>
                <div class="author__item">
                    <span class="author__tag">Updated: </span>
                        <span class="author__date">
                            11:23 AM EDT May 8, 2018
                        </span>
                </div>
            </div>
        </div>
    </div>

    </div>
    <div class="article__article-body">
    <div class="article-body">
        <div class="text">


            <p>Prepare yourselves, <em>13 Reasons Why</em> fans.</p><p>Netflix dropped the trailer for Season 2 of the popular teen drama, and it promises just as many puzzling and intense moments as the first season.</p><p>&quot;I felt like this whole thing was going to be over, but it&#39;s not,&quot;&nbsp;Dylan Minnette (who plays Clay Jensen) says in the trailer before turning over a Polaroid that reads &quot;Hannah wasn&#39;t the only one.&quot;</p>      <div class="ad ad_border_true ad_position_article_mid1" id="article_mid1_0" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_mid1&quot;,&quot;div&quot;:&quot;article_mid1_0&quot;,&quot;sizes&quot;:[[300,250],[1,1],[750,570]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;b53f7c6a-1439-49a2-81f6-b90ead1abe2d&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;strnativekey&quot;:[&quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;],&quot;video_included&quot;:[&quot;true&quot;],&quot;ttid&quot;:[&quot;2675952&quot;]}}"></div>
<p>As more Polaroids are discovered,&nbsp;Clay and his classmates&nbsp;uncover secrets and a conspiracy meant&nbsp;to cover up the truth surrounding Hannah Baker&#39;s death. </p><p>&quot;What are you going to do about that?&quot; a vision of Hannah (played by Katherine Langford) asks Clay.</p><p><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/life/books/2018/02/13/thirteen-reasons-why-author-expelled-writers-group-over-harassment-charges/333597002/">&#39;Thirteen Reasons Why&#39; author expelled from writers&#39; group over harassment charges</a></span></p><p><span class="exclude-from-newsgate"><strong style="margin-right:3px;">More: </strong><a href="https://www.usatoday.com/story/life/tv/2018/04/30/netflix-controversial-13-reasons-why-returns-may-18/567045002/">Netflix&#39;s &#39;13 Reasons Why&#39; returns May 18, but what&#39;s next for the controversial series?</a></span></p><p>Picking up shortly after Hannah&#39;s suicide, Season 2 will also chart the process of healing and recovery for the students of Liberty High as the tragedy-stricken school&nbsp;prepares to go on trial.</p><p>&quot;I can&#39;t count on anyone else anymore, I have to do this myself,&quot; Clay says. &quot;No one&#39;s going to get justice for her.&quot;</p><p>Season 2 hits Netflix on&nbsp;May 18. Watch the full trailer below.</p><div class="article__embed">
    <div style="position:relative;padding-bottom:56%;width:100%;"><iframe src="https://www.youtube.com/embed/0XuOkYlUWIs?feature=oembed" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen="" style="position:absolute;top:0;left:0;right:0;bottom:0;width:100%;height:100%"></iframe></div>
</div>
<div class="media-gallery">
    <div class="media-gallery__header">
        <h2 class="media-gallery__heading">Stars light up the &#39;13 Reasons Why&#39; premiere</h2>
    </div>
    <div class="media-gallery__flex">
        <div class="media-gallery__thumbs-container">
            <div class="media-gallery__thumbs" data-count="13">
                    <div class="media-gallery__thumb" data-index="0">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/0c4c92a6-a16c-4468-93c1-89656cf880d5/0c4c92a6-a16c-4468-93c1-89656cf880d5_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__thumb" data-index="1">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/49ecbab2-7f6d-49b8-bf26-58448a15e4dc/49ecbab2-7f6d-49b8-bf26-58448a15e4dc_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__thumb" data-index="2">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/53ec184f-7f3f-4696-a71f-c4fc078e48eb/53ec184f-7f3f-4696-a71f-c4fc078e48eb_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__thumb" data-index="3">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/a85b8ec0-2640-42c2-99fe-847fabe19be1/a85b8ec0-2640-42c2-99fe-847fabe19be1_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__thumb" data-index="4">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/92e44a0a-46e0-408e-b43e-8a03be7c8060/92e44a0a-46e0-408e-b43e-8a03be7c8060_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__thumb" data-index="5">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/96fb025f-f614-4e48-9a0f-df2c6da0288b/96fb025f-f614-4e48-9a0f-df2c6da0288b_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__thumb" data-index="6">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/a3a53b9e-796c-4d43-9ee7-9ad45249e882/a3a53b9e-796c-4d43-9ee7-9ad45249e882_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__thumb" data-index="7">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/c17d1e0b-a625-43bc-a89d-b3eadd4e8e1c/c17d1e0b-a625-43bc-a89d-b3eadd4e8e1c_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__thumb" data-index="8">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/f271993a-43e0-4239-9716-9e7189dfb875/f271993a-43e0-4239-9716-9e7189dfb875_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__thumb" data-index="9">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/b4ad49c8-57cc-4a1d-9a5a-a443366de125/b4ad49c8-57cc-4a1d-9a5a-a443366de125_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__thumb" data-index="10">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/fe95ab7c-08d5-4722-8f84-3ac9b15f91a3/fe95ab7c-08d5-4722-8f84-3ac9b15f91a3_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__thumb" data-index="11">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/2b27b0a3-08b0-429c-a4b6-624e63fac6a7/2b27b0a3-08b0-429c-a4b6-624e63fac6a7_360x203.jpg" />
                            </div>
                        </div>
                    </div>
                    <div class="media-gallery__thumb" data-index="12">
                        <div class="media-gallery__ratio-enforcer">
                            <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                <img class="media-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/e3fcd5ba-8885-4603-a0d5-e6c7e02255f8/e3fcd5ba-8885-4603-a0d5-e6c7e02255f8_360x203.jpg" />
                            </div>
                        </div>
                    </div>
            </div>
            <div class="media-gallery__controls"></div>
        </div>
        <div class="media-gallery__main">
            <div class="media-gallery__items-container">
                <div class="media-gallery__fullscreen-button"></div>
                <div class="media-gallery__items" data-assetId="268a5c7b-5827-4dea-8330-4e1a2e3e17ed" data-omnitureId="444" data-dfpId="447" data-section="news" data-subsection="nation-now" data-topic="" data-subtopic="" data-dfpUrl="" data-titles="[&quot;LOS ANGELES, CA - MARCH 30:  Singer/actress Selena Gomez attends the Premiere of Netflix&#39;s \&quot;13 Reasons Why\&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661132836&quot;,&quot;LOS ANGELES, CA - MARCH 30:  Actor Derek Luke arrives at the Los Angeles Premiere of Netflix&#39;s \&quot;13 Reasons Why\&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Jon Kopaloff/FilmMagic) ORG XMIT: 700020768 ORIG FILE ID: 661232046&quot;,&quot;Courtney Love attends the LA premiere of \&quot;13 Reasons Why\&quot; at Paramount Pictures Studio on Thursday, March 30, 2017, in Los Angeles. (Photo by Richard Shotwell/Invision/AP) ORG XMIT: CAPS105&quot;,&quot;Katherine Langford attends the LA premiere of \&quot;13 Reasons Why\&quot; at Paramount Pictures Studio on Thursday, March 30, 2017, in Los Angeles. (Photo by Richard Shotwell/Invision/AP) ORG XMIT: CAPS103&quot;,&quot;LOS ANGELES, CA - MARCH 30:  Executive producer Mandy Teefey attends the Premiere of Netflix&#39;s \&quot;13 Reasons Why\&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661258780&quot;,&quot;LOS ANGELES, CA - MARCH 30:  Actress Amy Hargreaves attends the Premiere of Netflix&#39;s \&quot;13 Reasons Why\&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661262046&quot;,&quot;LOS ANGELES, CA - MARCH 30:  Actress Francia Raisa attends the Premiere of Netflix&#39;s \&quot;13 Reasons Why\&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661258756&quot;,&quot;LOS ANGELES, CA - MARCH 30:  Actor Dylan Minnette attends the Premiere of Netflix&#39;s \&quot;13 Reasons Why\&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661258804&quot;,&quot;LOS ANGELES, CA - MARCH 30:  Actress Greer Grammer attends the Premiere of Netflix&#39;s \&quot;13 Reasons Why\&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661258752&quot;,&quot;LOS ANGELES, CA - MARCH 30:  Sophie Simmons arrives at the Los Angeles Premiere of Netflix&#39;s \&quot;13 Reasons Why\&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Jon Kopaloff/FilmMagic) ORG XMIT: 700020768 ORIG FILE ID: 661232836&quot;,&quot;LOS ANGELES, CA - MARCH 30:  (L-R) Actors Dylan Minnette, Selena Gomez  and Katherine Langford attend the Premiere of Netflix&#39;s \&quot;13 Reasons Why\&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661258798&quot;,&quot;Selena Gomez, from left, Dylan Minnette and Katherine Langford attend the LA premiere of \&quot;13 Reasons Why\&quot; at Paramount Pictures Studio on Thursday, March 30, 2017, in Los Angeles. (Photo by Richard Shotwell/Invision/AP) ORG XMIT: CAPS112&quot;,&quot;Actress/singer Selena Gomez (C) is surrounded by cast members as they arrive for the premiere Of Netflix&#39;s &#39;13 Reasons Why&#39; at Paramount Pictures Studio in Los Angeles, California on March 30, 2017.  / AFP PHOTO / Mark RALSTONMARK RALSTON/AFP/Getty Images ORIG FILE ID: AFP_N524F&quot;]" data-url="/gallery/news/nation-now/stars-light-up-the-13-reasons-why-premiere/465-268a5c7b-5827-4dea-8330-4e1a2e3e17ed">
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/0c4c92a6-a16c-4468-93c1-89656cf880d5/0c4c92a6-a16c-4468-93c1-89656cf880d5_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/nation-now/stars-light-up-the-13-reasons-why-premiere/465-268a5c7b-5827-4dea-8330-4e1a2e3e17ed" data-slide="0" data-title="LOS ANGELES, CA - MARCH 30:  Singer/actress Selena Gomez attends the Premiere of Netflix&#39;s &quot;13 Reasons Why&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661132836">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/49ecbab2-7f6d-49b8-bf26-58448a15e4dc/49ecbab2-7f6d-49b8-bf26-58448a15e4dc_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/nation-now/stars-light-up-the-13-reasons-why-premiere/465-268a5c7b-5827-4dea-8330-4e1a2e3e17ed" data-slide="1" data-title="LOS ANGELES, CA - MARCH 30:  Actor Derek Luke arrives at the Los Angeles Premiere of Netflix&#39;s &quot;13 Reasons Why&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Jon Kopaloff/FilmMagic) ORG XMIT: 700020768 ORIG FILE ID: 661232046">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/53ec184f-7f3f-4696-a71f-c4fc078e48eb/53ec184f-7f3f-4696-a71f-c4fc078e48eb_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/nation-now/stars-light-up-the-13-reasons-why-premiere/465-268a5c7b-5827-4dea-8330-4e1a2e3e17ed" data-slide="2" data-title="Courtney Love attends the LA premiere of &quot;13 Reasons Why&quot; at Paramount Pictures Studio on Thursday, March 30, 2017, in Los Angeles. (Photo by Richard Shotwell/Invision/AP) ORG XMIT: CAPS105">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/a85b8ec0-2640-42c2-99fe-847fabe19be1/a85b8ec0-2640-42c2-99fe-847fabe19be1_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/nation-now/stars-light-up-the-13-reasons-why-premiere/465-268a5c7b-5827-4dea-8330-4e1a2e3e17ed" data-slide="3" data-title="Katherine Langford attends the LA premiere of &quot;13 Reasons Why&quot; at Paramount Pictures Studio on Thursday, March 30, 2017, in Los Angeles. (Photo by Richard Shotwell/Invision/AP) ORG XMIT: CAPS103">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/92e44a0a-46e0-408e-b43e-8a03be7c8060/92e44a0a-46e0-408e-b43e-8a03be7c8060_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/nation-now/stars-light-up-the-13-reasons-why-premiere/465-268a5c7b-5827-4dea-8330-4e1a2e3e17ed" data-slide="4" data-title="LOS ANGELES, CA - MARCH 30:  Executive producer Mandy Teefey attends the Premiere of Netflix&#39;s &quot;13 Reasons Why&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661258780">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/96fb025f-f614-4e48-9a0f-df2c6da0288b/96fb025f-f614-4e48-9a0f-df2c6da0288b_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/nation-now/stars-light-up-the-13-reasons-why-premiere/465-268a5c7b-5827-4dea-8330-4e1a2e3e17ed" data-slide="5" data-title="LOS ANGELES, CA - MARCH 30:  Actress Amy Hargreaves attends the Premiere of Netflix&#39;s &quot;13 Reasons Why&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661262046">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/a3a53b9e-796c-4d43-9ee7-9ad45249e882/a3a53b9e-796c-4d43-9ee7-9ad45249e882_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/nation-now/stars-light-up-the-13-reasons-why-premiere/465-268a5c7b-5827-4dea-8330-4e1a2e3e17ed" data-slide="6" data-title="LOS ANGELES, CA - MARCH 30:  Actress Francia Raisa attends the Premiere of Netflix&#39;s &quot;13 Reasons Why&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661258756">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/c17d1e0b-a625-43bc-a89d-b3eadd4e8e1c/c17d1e0b-a625-43bc-a89d-b3eadd4e8e1c_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/nation-now/stars-light-up-the-13-reasons-why-premiere/465-268a5c7b-5827-4dea-8330-4e1a2e3e17ed" data-slide="7" data-title="LOS ANGELES, CA - MARCH 30:  Actor Dylan Minnette attends the Premiere of Netflix&#39;s &quot;13 Reasons Why&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661258804">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/f271993a-43e0-4239-9716-9e7189dfb875/f271993a-43e0-4239-9716-9e7189dfb875_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/nation-now/stars-light-up-the-13-reasons-why-premiere/465-268a5c7b-5827-4dea-8330-4e1a2e3e17ed" data-slide="8" data-title="LOS ANGELES, CA - MARCH 30:  Actress Greer Grammer attends the Premiere of Netflix&#39;s &quot;13 Reasons Why&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661258752">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/b4ad49c8-57cc-4a1d-9a5a-a443366de125/b4ad49c8-57cc-4a1d-9a5a-a443366de125_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/nation-now/stars-light-up-the-13-reasons-why-premiere/465-268a5c7b-5827-4dea-8330-4e1a2e3e17ed" data-slide="9" data-title="LOS ANGELES, CA - MARCH 30:  Sophie Simmons arrives at the Los Angeles Premiere of Netflix&#39;s &quot;13 Reasons Why&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Jon Kopaloff/FilmMagic) ORG XMIT: 700020768 ORIG FILE ID: 661232836">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/fe95ab7c-08d5-4722-8f84-3ac9b15f91a3/fe95ab7c-08d5-4722-8f84-3ac9b15f91a3_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/nation-now/stars-light-up-the-13-reasons-why-premiere/465-268a5c7b-5827-4dea-8330-4e1a2e3e17ed" data-slide="10" data-title="LOS ANGELES, CA - MARCH 30:  (L-R) Actors Dylan Minnette, Selena Gomez  and Katherine Langford attend the Premiere of Netflix&#39;s &quot;13 Reasons Why&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661258798">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/2b27b0a3-08b0-429c-a4b6-624e63fac6a7/2b27b0a3-08b0-429c-a4b6-624e63fac6a7_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/nation-now/stars-light-up-the-13-reasons-why-premiere/465-268a5c7b-5827-4dea-8330-4e1a2e3e17ed" data-slide="11" data-title="Selena Gomez, from left, Dylan Minnette and Katherine Langford attend the LA premiere of &quot;13 Reasons Why&quot; at Paramount Pictures Studio on Thursday, March 30, 2017, in Los Angeles. (Photo by Richard Shotwell/Invision/AP) ORG XMIT: CAPS112">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="media-gallery__item">
                            <div class="media-gallery__ratio-enforcer">
                                <div class="media-gallery__ratio-enforced" data-aspect-ratio>
                                    <img class="media-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/e3fcd5ba-8885-4603-a0d5-e6c7e02255f8/e3fcd5ba-8885-4603-a0d5-e6c7e02255f8_750x422.jpg" />
                                </div>
                            </div>
                        </div>
                        <div class="media-gallery__sharing" data-url="/gallery/news/nation-now/stars-light-up-the-13-reasons-why-premiere/465-268a5c7b-5827-4dea-8330-4e1a2e3e17ed" data-slide="12" data-title="Actress/singer Selena Gomez (C) is surrounded by cast members as they arrive for the premiere Of Netflix&#39;s &#39;13 Reasons Why&#39; at Paramount Pictures Studio in Los Angeles, California on March 30, 2017.  / AFP PHOTO / Mark RALSTONMARK RALSTON/AFP/Getty Images ORIG FILE ID: AFP_N524F">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                </div>
            </div>


            <div class="media-gallery__bar">
                <div class="media-gallery__bar-share"></div>
                <div class="media-gallery__bar-title dot-ellipsis dot-height-58">LOS ANGELES, CA - MARCH 30:  Singer/actress Selena Gomez attends the Premiere of Netflix&#39;s &quot;13 Reasons Why&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661132836</div>
                <div class="media-gallery__bar-controls"><span class="media-gallery__currentSlide">01</span> / 13</div>
            </div>
        </div>
    </div>

    <div class="fullscreen-gallery">
        <div class="fullscreen-gallery__alignment">
            <div class="fullscreen-gallery__content-wrap">
                <div class="fullscreen-gallery__content">
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/stars-light-up-the-13-reasons-why-premiere/465-268a5c7b-5827-4dea-8330-4e1a2e3e17ed" data-slide="0" data-title="LOS ANGELES, CA - MARCH 30:  Singer/actress Selena Gomez attends the Premiere of Netflix&#39;s &quot;13 Reasons Why&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661132836">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/stars-light-up-the-13-reasons-why-premiere/465-268a5c7b-5827-4dea-8330-4e1a2e3e17ed" data-slide="1" data-title="LOS ANGELES, CA - MARCH 30:  Actor Derek Luke arrives at the Los Angeles Premiere of Netflix&#39;s &quot;13 Reasons Why&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Jon Kopaloff/FilmMagic) ORG XMIT: 700020768 ORIG FILE ID: 661232046">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/stars-light-up-the-13-reasons-why-premiere/465-268a5c7b-5827-4dea-8330-4e1a2e3e17ed" data-slide="2" data-title="Courtney Love attends the LA premiere of &quot;13 Reasons Why&quot; at Paramount Pictures Studio on Thursday, March 30, 2017, in Los Angeles. (Photo by Richard Shotwell/Invision/AP) ORG XMIT: CAPS105">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/stars-light-up-the-13-reasons-why-premiere/465-268a5c7b-5827-4dea-8330-4e1a2e3e17ed" data-slide="3" data-title="Katherine Langford attends the LA premiere of &quot;13 Reasons Why&quot; at Paramount Pictures Studio on Thursday, March 30, 2017, in Los Angeles. (Photo by Richard Shotwell/Invision/AP) ORG XMIT: CAPS103">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/stars-light-up-the-13-reasons-why-premiere/465-268a5c7b-5827-4dea-8330-4e1a2e3e17ed" data-slide="4" data-title="LOS ANGELES, CA - MARCH 30:  Executive producer Mandy Teefey attends the Premiere of Netflix&#39;s &quot;13 Reasons Why&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661258780">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/stars-light-up-the-13-reasons-why-premiere/465-268a5c7b-5827-4dea-8330-4e1a2e3e17ed" data-slide="5" data-title="LOS ANGELES, CA - MARCH 30:  Actress Amy Hargreaves attends the Premiere of Netflix&#39;s &quot;13 Reasons Why&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661262046">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/stars-light-up-the-13-reasons-why-premiere/465-268a5c7b-5827-4dea-8330-4e1a2e3e17ed" data-slide="6" data-title="LOS ANGELES, CA - MARCH 30:  Actress Francia Raisa attends the Premiere of Netflix&#39;s &quot;13 Reasons Why&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661258756">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/stars-light-up-the-13-reasons-why-premiere/465-268a5c7b-5827-4dea-8330-4e1a2e3e17ed" data-slide="7" data-title="LOS ANGELES, CA - MARCH 30:  Actor Dylan Minnette attends the Premiere of Netflix&#39;s &quot;13 Reasons Why&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661258804">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/stars-light-up-the-13-reasons-why-premiere/465-268a5c7b-5827-4dea-8330-4e1a2e3e17ed" data-slide="8" data-title="LOS ANGELES, CA - MARCH 30:  Actress Greer Grammer attends the Premiere of Netflix&#39;s &quot;13 Reasons Why&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661258752">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/stars-light-up-the-13-reasons-why-premiere/465-268a5c7b-5827-4dea-8330-4e1a2e3e17ed" data-slide="9" data-title="LOS ANGELES, CA - MARCH 30:  Sophie Simmons arrives at the Los Angeles Premiere of Netflix&#39;s &quot;13 Reasons Why&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Jon Kopaloff/FilmMagic) ORG XMIT: 700020768 ORIG FILE ID: 661232836">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/stars-light-up-the-13-reasons-why-premiere/465-268a5c7b-5827-4dea-8330-4e1a2e3e17ed" data-slide="10" data-title="LOS ANGELES, CA - MARCH 30:  (L-R) Actors Dylan Minnette, Selena Gomez  and Katherine Langford attend the Premiere of Netflix&#39;s &quot;13 Reasons Why&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661258798">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/stars-light-up-the-13-reasons-why-premiere/465-268a5c7b-5827-4dea-8330-4e1a2e3e17ed" data-slide="11" data-title="Selena Gomez, from left, Dylan Minnette and Katherine Langford attend the LA premiere of &quot;13 Reasons Why&quot; at Paramount Pictures Studio on Thursday, March 30, 2017, in Los Angeles. (Photo by Richard Shotwell/Invision/AP) ORG XMIT: CAPS112">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                        <div class="fullscreen-gallery__sharing" data-url="/gallery/news/nation-now/stars-light-up-the-13-reasons-why-premiere/465-268a5c7b-5827-4dea-8330-4e1a2e3e17ed" data-slide="12" data-title="Actress/singer Selena Gomez (C) is surrounded by cast members as they arrive for the premiere Of Netflix&#39;s &#39;13 Reasons Why&#39; at Paramount Pictures Studio in Los Angeles, California on March 30, 2017.  / AFP PHOTO / Mark RALSTONMARK RALSTON/AFP/Getty Images ORIG FILE ID: AFP_N524F">
<div class="social-sharing">
    <a data-tracking="sharing/twitterLink" class="social-sharing__icon social-sharing__icon_type_twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>

    <span class="social-sharing__icon social-sharing__icon_type_facebook">
    </span>
</div>
                        </div>
                    <section class="fullscreen-gallery__hero slider" style="width:auto" data-titles="[&quot;LOS ANGELES, CA - MARCH 30:  Singer/actress Selena Gomez attends the Premiere of Netflix&#39;s \&quot;13 Reasons Why\&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661132836&quot;,&quot;LOS ANGELES, CA - MARCH 30:  Actor Derek Luke arrives at the Los Angeles Premiere of Netflix&#39;s \&quot;13 Reasons Why\&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Jon Kopaloff/FilmMagic) ORG XMIT: 700020768 ORIG FILE ID: 661232046&quot;,&quot;Courtney Love attends the LA premiere of \&quot;13 Reasons Why\&quot; at Paramount Pictures Studio on Thursday, March 30, 2017, in Los Angeles. (Photo by Richard Shotwell/Invision/AP) ORG XMIT: CAPS105&quot;,&quot;Katherine Langford attends the LA premiere of \&quot;13 Reasons Why\&quot; at Paramount Pictures Studio on Thursday, March 30, 2017, in Los Angeles. (Photo by Richard Shotwell/Invision/AP) ORG XMIT: CAPS103&quot;,&quot;LOS ANGELES, CA - MARCH 30:  Executive producer Mandy Teefey attends the Premiere of Netflix&#39;s \&quot;13 Reasons Why\&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661258780&quot;,&quot;LOS ANGELES, CA - MARCH 30:  Actress Amy Hargreaves attends the Premiere of Netflix&#39;s \&quot;13 Reasons Why\&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661262046&quot;,&quot;LOS ANGELES, CA - MARCH 30:  Actress Francia Raisa attends the Premiere of Netflix&#39;s \&quot;13 Reasons Why\&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661258756&quot;,&quot;LOS ANGELES, CA - MARCH 30:  Actor Dylan Minnette attends the Premiere of Netflix&#39;s \&quot;13 Reasons Why\&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661258804&quot;,&quot;LOS ANGELES, CA - MARCH 30:  Actress Greer Grammer attends the Premiere of Netflix&#39;s \&quot;13 Reasons Why\&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661258752&quot;,&quot;LOS ANGELES, CA - MARCH 30:  Sophie Simmons arrives at the Los Angeles Premiere of Netflix&#39;s \&quot;13 Reasons Why\&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Jon Kopaloff/FilmMagic) ORG XMIT: 700020768 ORIG FILE ID: 661232836&quot;,&quot;LOS ANGELES, CA - MARCH 30:  (L-R) Actors Dylan Minnette, Selena Gomez  and Katherine Langford attend the Premiere of Netflix&#39;s \&quot;13 Reasons Why\&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661258798&quot;,&quot;Selena Gomez, from left, Dylan Minnette and Katherine Langford attend the LA premiere of \&quot;13 Reasons Why\&quot; at Paramount Pictures Studio on Thursday, March 30, 2017, in Los Angeles. (Photo by Richard Shotwell/Invision/AP) ORG XMIT: CAPS112&quot;,&quot;Actress/singer Selena Gomez (C) is surrounded by cast members as they arrive for the premiere Of Netflix&#39;s &#39;13 Reasons Why&#39; at Paramount Pictures Studio in Los Angeles, California on March 30, 2017.  / AFP PHOTO / Mark RALSTONMARK RALSTON/AFP/Getty Images ORIG FILE ID: AFP_N524F&quot;]">
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/0c4c92a6-a16c-4468-93c1-89656cf880d5/0c4c92a6-a16c-4468-93c1-89656cf880d5_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/49ecbab2-7f6d-49b8-bf26-58448a15e4dc/49ecbab2-7f6d-49b8-bf26-58448a15e4dc_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/53ec184f-7f3f-4696-a71f-c4fc078e48eb/53ec184f-7f3f-4696-a71f-c4fc078e48eb_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/a85b8ec0-2640-42c2-99fe-847fabe19be1/a85b8ec0-2640-42c2-99fe-847fabe19be1_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/92e44a0a-46e0-408e-b43e-8a03be7c8060/92e44a0a-46e0-408e-b43e-8a03be7c8060_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/96fb025f-f614-4e48-9a0f-df2c6da0288b/96fb025f-f614-4e48-9a0f-df2c6da0288b_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/a3a53b9e-796c-4d43-9ee7-9ad45249e882/a3a53b9e-796c-4d43-9ee7-9ad45249e882_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/c17d1e0b-a625-43bc-a89d-b3eadd4e8e1c/c17d1e0b-a625-43bc-a89d-b3eadd4e8e1c_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/f271993a-43e0-4239-9716-9e7189dfb875/f271993a-43e0-4239-9716-9e7189dfb875_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/b4ad49c8-57cc-4a1d-9a5a-a443366de125/b4ad49c8-57cc-4a1d-9a5a-a443366de125_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/fe95ab7c-08d5-4722-8f84-3ac9b15f91a3/fe95ab7c-08d5-4722-8f84-3ac9b15f91a3_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/2b27b0a3-08b0-429c-a4b6-624e63fac6a7/2b27b0a3-08b0-429c-a4b6-624e63fac6a7_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__item">
                                <div class="fullscreen-gallery__ratio-enforcer">
                                    <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                        <img class="fullscreen-gallery__image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/e3fcd5ba-8885-4603-a0d5-e6c7e02255f8/e3fcd5ba-8885-4603-a0d5-e6c7e02255f8_750x422.jpg" />
                                    </div>
                                </div>
                            </div>
                    </section>
                    <section class="fullscreen-gallery__bar">
                        <div class="fullscreen-gallery__bar-share"></div>
                        <div class="fullscreen-gallery__bar-title-wrap">
                            <div class="fullscreen-gallery__bar-title dot-ellipsis dot-height-100">
                                LOS ANGELES, CA - MARCH 30:  Singer/actress Selena Gomez attends the Premiere of Netflix&#39;s &quot;13 Reasons Why&quot; at Paramount Pictures on March 30, 2017 in Los Angeles, California.  (Photo by Allen Berezovsky/WireImage for Fashion Media) ORG XMIT: 700020767 ORIG FILE ID: 661132836
                            </div>
                        </div>
                        <div class="fullscreen-gallery__bar-controls-wrap">
                            <div class="fullscreen-gallery__toggle-thumbs-wrap">
                                <div class="fullscreen-gallery__toggle-thumbs">
                                    <div class="fullscreen-gallery__toggle-thumbs-q"></div>
                                    <div class="fullscreen-gallery__toggle-thumbs-q fullscreen-gallery__toggle-thumbs-q_right-top"></div>
                                    <div class="fullscreen-gallery__toggle-thumbs-q fullscreen-gallery__toggle-thumbs-q_left-bottom"></div>
                                    <div class="fullscreen-gallery__toggle-thumbs-q fullscreen-gallery__toggle-thumbs-q_right-bottom"></div>
                                </div>
                            </div>
                            <div class="fullscreen-gallery__bar-controls"><div class="fullscreen-gallery__bar-controls-content"><span class="fullscreen-gallery__currentSlide">01</span> / 13</div></div>
                        </div>
                    </section>
                    <div class="fullscreen-gallery__nav-wrapper">
                        <section class="fullscreen-gallery__nav slider">
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/0c4c92a6-a16c-4468-93c1-89656cf880d5/0c4c92a6-a16c-4468-93c1-89656cf880d5_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/49ecbab2-7f6d-49b8-bf26-58448a15e4dc/49ecbab2-7f6d-49b8-bf26-58448a15e4dc_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/53ec184f-7f3f-4696-a71f-c4fc078e48eb/53ec184f-7f3f-4696-a71f-c4fc078e48eb_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/a85b8ec0-2640-42c2-99fe-847fabe19be1/a85b8ec0-2640-42c2-99fe-847fabe19be1_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/92e44a0a-46e0-408e-b43e-8a03be7c8060/92e44a0a-46e0-408e-b43e-8a03be7c8060_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/96fb025f-f614-4e48-9a0f-df2c6da0288b/96fb025f-f614-4e48-9a0f-df2c6da0288b_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/a3a53b9e-796c-4d43-9ee7-9ad45249e882/a3a53b9e-796c-4d43-9ee7-9ad45249e882_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/c17d1e0b-a625-43bc-a89d-b3eadd4e8e1c/c17d1e0b-a625-43bc-a89d-b3eadd4e8e1c_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/f271993a-43e0-4239-9716-9e7189dfb875/f271993a-43e0-4239-9716-9e7189dfb875_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/b4ad49c8-57cc-4a1d-9a5a-a443366de125/b4ad49c8-57cc-4a1d-9a5a-a443366de125_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/fe95ab7c-08d5-4722-8f84-3ac9b15f91a3/fe95ab7c-08d5-4722-8f84-3ac9b15f91a3_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/2b27b0a3-08b0-429c-a4b6-624e63fac6a7/2b27b0a3-08b0-429c-a4b6-624e63fac6a7_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                                <div class="fullscreen-gallery__thumb">
                                    <div class="fullscreen-gallery__ratio-enforcer">
                                        <div class="fullscreen-gallery__ratio-enforced" data-aspect-ratio>
                                            <img class="fullscreen-gallery__thumb-image" data-asset-fallback="default" data-lazy-loader="https://media.13wmaz.com/assets/GANNETT/images/e3fcd5ba-8885-4603-a0d5-e6c7e02255f8/e3fcd5ba-8885-4603-a0d5-e6c7e02255f8_360x203.jpg" />
                                        </div>
                                    </div>
                                </div>
                        </section>
                    </div>
                    <div class="fullscreen-gallery__close"></div>
                </div>
            </div>
        </div>
    </div>
</div>                    <div class="copyright">Copyright 2017 USATODAY.com</div>

        </div>
    </div>
        <div id="taboola-below-article-thumbnails-2nd-0" data-model-page-type="article" data-model-ad="below_taboola" data-model-mode="thumbnails-h2" data-model-targetType="mix" data-model-placement="Below Article Thumbnails 2nd" data-model-url="http://www.13wmaz.com/article/news/nation-now/the-13-reasons-why-season-2-trailer-brings-more-intensity-mystery-around-hannahs-death/465-b53f7c6a-1439-49a2-81f6-b90ead1abe2d" class="taboola"></div>
 

    </div>
</div>
                                                </div>
                                            </div>
                                    </div>
                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                                        <div class="grid__gutter-module" data-module="sticky-sharing">
<div class="sticky-sharing">
    <a data-tracking="sharing/twitterLink" class="sticky-sharing__icon sticky-sharing__icon_type-twitter" href="https://twitter.com/intent/tweet?text=[TITLE]&url=[URL]&via=[USERNAME]" target="_blank">
    </a>
    <div class="sticky-sharing__icon sticky-sharing__icon_type-facebook"></div>

</div>                                        </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="grid__section-group grid__section-group_theme_default">



                <div class="grid__section grid__section_sticky_none grid__section_theme_default grid__section_theme-changed_false grid__section_previous-theme_default grid__section_next-theme_default" data-theme="default" data-next-theme="default" data-previous-theme="default">
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                    <div class="grid__content grid__content_theme_default grid__content_theme-changed_false">
                        <div class="grid__main grid__main_sticky_none">
                                    <div class="grid__cell grid__cell_columns_3" data-columns="12">
                                            <div class="grid__module grid__module_ready_true" data-track-movement="false" data-count="0" data-module="ad" data-module-id="2d60ed3a-b39c-4bca-9d4c-a1dbd607e57f">
                                                <div class="grid__throbber"></div>
                                                <div class="grid__module-inner grid__module-inner_ready_true">
      <div class="ad ad_border_true ad_position_article_flex_btf" id="article_flex_btf" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;article_flex_btf&quot;,&quot;div&quot;:&quot;article_flex_btf&quot;,&quot;sizes&quot;:[[970,250],[728,90],[1140,286],[1,1]]},&quot;targeting&quot;:{&quot;pgid&quot;:[&quot;b53f7c6a-1439-49a2-81f6-b90ead1abe2d&quot;],&quot;main_front&quot;:[&quot;false&quot;],&quot;pgtype&quot;:[&quot;article&quot;],&quot;video_included&quot;:[&quot;true&quot;]}}"></div>

                                                </div>
                                            </div>
                                    </div>
                        </div>
                    </div>
                    <div class="grid__gutter">
                        <div class="grid__gutter-content">
                        </div>
                    </div>
                </div>
            </div>
</div>
            
            </div>
        </div>
            <div class="page__footer">
<div class="footer">
    <div class="footer__inner">
        <div class="footer__social">

<div class="social">
    <ul class="social__list social__list_align_center">
        <li class="social__item">
            <a class="social__link" target="_blank" href="https://www.facebook.com/13WMAZ">
                <span class="social__icon social__icon_type_facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="17" height="16" viewBox="0 0 17 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="17" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABEAAAAQCAQAAABaOFzUAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENOQMc/E5OAAAAlklEQVQoz73PMQtBARTF8d+ToiyGV4oSWQ0+gEL5GL6Ewax8G5OdwWozyOYVC4MimwmTAe+xOdu9/e895wSzjZpvioLZ3Q+lY7cHY3s5PbV4ZKnjAhpJyNBFoKuknGS0Rsv0OaZikBvySXHPRjhhpY+BIq+ldyovJ0fh+5esNhauQnUZ4adRwRxVW02Tb3Hf9Eck+kFED4KVHWZAZTHbAAAAAElFTkSuQmCC" />
</svg></span>
            </a>
        </li>

        <li class="social__item">
            <a class="social__link" target="_blank" href="https://twitter.com/intent/user?screen_name=@13WMAZNEWS">
                <span class="social__icon social__icon_type_twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="19" height="16" viewBox="0 0 19 16">
    <image id="Vector_Smart_Object" data-name="Vector Smart Object" width="19" height="16" xlink:href="data:img/png;base64,iVBORw0KGgoAAAANSUhEUgAAABMAAAAQCAQAAABezYzpAAAABGdBTUEAALGPC/xhBQAAACBjSFJNAAB6JgAAgIQAAPoAAACA6AAAdTAAAOpgAAA6mAAAF3CculE8AAAAAmJLR0QAAKqNIzIAAAAJcEhZcwAACxIAAAsSAdLdfvwAAAAHdElNRQfhAhENNjO9vWItAAABFUlEQVQoz33QPUhbARAA4O89k4qDXRrMIrgFwSkuLlJSea3oVoRu4i4IHerk5Jyhi44uDg4KHS3tg9JBLLQFaSQVERGh0EBpJHFQNJYOJs0PTW66n2+4uyDmkd/aIy1vTr/Pln2Scx3Egw49ddKCHvoiU89vlVVNhDJG7JtsYYv/EElpJa9CVaR89FqqPsp1rHBuNYg5MgquvLGrYN3jNjYU/QritCkbBnSPZFRLGLLlrgcqRTVCRd/19WB7EPpjQaUHe3vP+GrJjy6oYqfByBruwvLRZZOtePdf9E3+PgnrH5sxq9iBfnruppU9EHlprA2deuKsUYReOHDhvWct5M6arONmI2HbB/OmjUsJlBXENjsv/wvGUENgDcdadwAAAABJRU5ErkJggg==" />
</svg></span>
            </a>
        </li>


    </ul>
</div>
        </div>
        <div class="footer__menu">
            <ul class="footer__list">
                <li class="footer__item"><a class="footer__link" href="/terms">Terms of Service</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/privacy">Your California Privacy Notice</a></li>
                <li class="footer__item"><a class="footer__link" href="/adchoices">Ad Choices</a></li>
                        <li class="footer__item"><a class="footer__link" href="https://content.13wmaz.com/document_dev/2017/11/27/Macon%252cGA_EEO_Public_File%202017_11817207_ver1.0.pdf">EEO Public File Report</a></li>
                        <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file">FCC Online Public Inspection File </a></li>
                        <li class="footer__item"><a class="footer__link" href="/closed-captioning">Closed Captioning Procedures</a></li>
            </ul>
        </div>
        <div class="footer__copyright">
            &copy; 2018 WMAZ-TV. All Rights Reserved.
        </div>
    </div>
</div>
      <div class="ad ad_border_true ad_position_exit_interstitial" id="exit_interstitial" data-model-refresh="none" data-model-settings="{&quot;ad&quot;:{&quot;name&quot;:&quot;exit_interstitial&quot;,&quot;div&quot;:&quot;exit_interstitial&quot;,&quot;sizes&quot;:[[1,1]]}}"></div>
            </div>
        <script src="/scripts/require.js"></script>
        <script>
        (function() {
            var modules = [
                'error',
                'page',
                'grid',
                'desktop-header',
                'toolbar',
                'weather-summary',
                'navigation',
                'video',
                'throbber',
                'utils',
                'fitted-headline',
                'forecast',
                'article',
                'continuous-scroll',
                'sharing',
                'gallery',
                'radar-gallery',
                'forecast',
                'article-crosspromo',
                'featured-videos',
                'chapter-slider',
                'pollen',
                'olympics-live-stream',
                'three-day-outlook',
                'current-weather',
                'search-results',
                'tracking',
                'chapter-progress',
                'progress',
                'countdown-clock',
                'longform-explore',
                'media-gallery',
                'social-sharing',
                'weather-alerts',
                'weather-interactive-radar',
                'closings',
                'tealium',
                'alert-bar',
                'cookie',
                'sticky-sharing',
                'live-indicator',
                'sharethrough',
                'taboola',
                'elections',
                'just-for-you',
                'just-for-you-li',
                'olympics-tv-listings',
                'headline-list-with-abstract',
                'text-only-headline-list',
                'story-snapshot-with-abstract',
                'snapshot',
                'story-snapshot',
                'special-content-headline-list',
                'notfound',
                'linked-image',
                'follow-story',
                'article-recirculation',
                'linked-image-with-title',
                'newsletter-signup',
                'linked-image-with-title',
                'newsletter-signup-multiple',
                'live-videos',
                'breaking-news',
                'weather-alerts',
                'closings'
            ];
            require.config({
                'baseUrl': '/',
                'deps': modules,
                'waitSeconds': 30,
                'bundles': {
                    'modules': modules
                },
                'paths': {
                    'jquery': 'scripts/jquery-3.1.1',
                    'jwplayer': 'content/player/jwplayer.js?version=2.6.13',
                    'modules': 'Views/dist/scripts/modules.min.js?version=2.6.13',
                    'facebook': 'https://connect.facebook.net/en_US/all',
                    'twitter': 'https://platform.twitter.com/widgets',
                    'slick': 'content/libs/slick/slick.min',
                    'dotdotdot': 'content/libs/dotdotdot/jquery.dotdotdot.min',
                    'jqueryui': 'Views/lib/jquery-ui/jquery-ui.min',
                    'comscore': 'content/libs/comscore/comscore.min',
                    'stickyfill': 'content/libs/stickyfill/stickyfill.min'
                },
                'shim': {
                    'facebook': {
                        'exports': 'FB'
                    },
                    'twitter': {
                        'exports': 'twttr'
                    },
                    'jwplayer': ['jquery'],
                    'jqueryui': {
                        'deps': ['jquery']
                    },
                    'slick': ['jquery'],
                    'dotdotdot': ['jquery']
                }
            });
        })();
        </script>
                    <script type="text/javascript">
                        console.log('ttaboola-in-script');
                        window._taboola = window._taboola || [];
                        _taboola.push({ home: 'auto' });
                        !function (e, f, u, i) {
                            if (!document.getElementById(i)) {
                                e.async = 1;
                                e.src = u;
                                e.id = i;
                                f.parentNode.insertBefore(e, f);
                            }
                        }(document.createElement('script'),
                            document.getElementsByTagName('script')[0],
                            '//cdn.taboola.com/libtrc/tegna-network1/loader.js',
                            'tb_loader_script');
                        if (window.performance && typeof window.performance.mark == 'function') { window.performance.mark('tbl_ic'); }
                    </script>

        <script type="text/javascript" src="//cloudfront.loggly.com/js/loggly.tracker-latest.min.js" async></script>
        <noscript>
            <style>
                .grid__module {
                    height: auto;
                    opacity: 1;
                }
            </style>
        </noscript>
    </body>
</html>
