<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.8.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Sanderson Farms, 3rd largest poultry producer, sold for $4.5B | 13wmaz.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_5.8.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_5.8.4.css"></noscript>

<link rel="preload" href="/common.min_5.8.4.js?ver=5.8.4" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WMAZ.png?ver=2.5.8.4" />
    <link rel="canonical" href="https://www.13wmaz.com/article/news/nation-world/sanderson-farms-sold-for-4-billion/507-81c4c040-1d8c-4a83-821a-5ab4c4b2148b" />
        <link rel="alternate" href="https://www.13wmaz.com/mobile/article/news/nation-world/sanderson-farms-sold-for-4-billion/507-81c4c040-1d8c-4a83-821a-5ab4c4b2148b" />
                    <link rel="amphtml" href="https://www.13wmaz.com/amp/article/news/nation-world/sanderson-farms-sold-for-4-billion/507-81c4c040-1d8c-4a83-821a-5ab4c4b2148b" />
        <meta itemprop="datePublished" content="12:01 PM EDT August 9, 2021" />
        <meta itemprop="dateModified" content="12:01 PM EDT August 9, 2021" />
        <meta itemprop="url" content="https://www.13wmaz.com/article/news/nation-world/sanderson-farms-sold-for-4-billion/507-81c4c040-1d8c-4a83-821a-5ab4c4b2148b" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.13wmaz.com/article/news/nation-world/sanderson-farms-sold-for-4-billion/507-81c4c040-1d8c-4a83-821a-5ab4c4b2148b">
        <meta property="og:title" content="With chicken prices soaring, Sanderson Farms sold for $4.5B">
        <meta property="og:description" content="Consumers paid an average of $3.35 per pound for boneless chicken breasts in June, up from $3.05 in June 2019, according to the U.S. Bureau of Labor Statistics.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.13wmaz.com/assets/CCT/images/c87ef1cb-7955-408b-b73e-5ebcc7d597b8/c87ef1cb-7955-408b-b73e-5ebcc7d597b8_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="12:01 PM EDT August 9, 2021" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="https://www.13wmaz.com/,news,nation-world,cct-tracking,money" />
        <meta name="twitter:title" content="With chicken prices soaring, Sanderson Farms sold for $4.5B">
        <meta name="twitter:image:src" content="https://media.13wmaz.com/assets/CCT/images/c87ef1cb-7955-408b-b73e-5ebcc7d597b8/c87ef1cb-7955-408b-b73e-5ebcc7d597b8_1140x641.jpg">
        <meta name="twitter:image" content="https://media.13wmaz.com/assets/CCT/images/c87ef1cb-7955-408b-b73e-5ebcc7d597b8/c87ef1cb-7955-408b-b73e-5ebcc7d597b8_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="13WMAZNEWS">
        <meta name="twitter:description" content="Consumers paid an average of $3.35 per pound for boneless chicken breasts in June, up from $3.05 in June 2019, according to the U.S. Bureau of Labor Statistics.">
        <meta name="twitter:domain" content="www.13wmaz.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="13wmaz.com" />
            <meta name="description" content="Cargill and privately held Continental Grain formed a joint venture to acquire Sanderson - which will be combined with Wayne Farms to form a new poultry business." />
            <meta property="fb:app_id" content="382982778820044" />
            <meta property="og:site_name" content="WMAZ" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="12:01 PM EDT August 9, 2021" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1464d00c-938d-4508-8edf-773af876ec83"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
    <!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/GA-Macon-WMAZ-B3329_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Macon, GA" data-subcategory="nation-world" data-keywords="WMAZ, Macon, GA, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Central Georgia&#x27;s Leading Local News: Weather, Traffic, Sports, and more | Macon, Georgia | 13WMAZ.com" data-ga-property-id="UA-74519741-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.13wmaz.com/article/news/nation-world/sanderson-farms-sold-for-4-billion/507-81c4c040-1d8c-4a83-821a-5ab4c4b2148b?amp_js_v=0.1&amp;usqp=mq331AQKKAFQArABIIACAw==" data-canonical-url="https://www.13wmaz.com/article/news/nation-world/sanderson-farms-sold-for-4-billion/507-81c4c040-1d8c-4a83-821a-5ab4c4b2148b" data-asset-id="81c4c040-1d8c-4a83-821a-5ab4c4b2148b" data-article-keywords="nation-world,cct-tracking,money,news" data-content-title="With chicken prices soaring, Sanderson Farms sold for $4.5B" data-content-categories="nation-world,cct-tracking,money,news" data-content-score="80" data-tracking-tags="" data-t1-publisher="aweil@tegna.com" data-call-letters="WMAZ" data-article-byline="Associated Press" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="With chicken prices soaring, Sanderson Farms sold for $4.5B" data-item-number="1" data-original-headline="With chicken prices soaring, Sanderson Farms sold for $4.5B" data-cct-story="true" data-platform="desktop" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-76251385685961.js" , data-a9-publisher-id="3276" , data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4010/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4011/pwt.js">!function(){var t;window.tegna.supportsJavascript&&(t=document.getElementById("utag_data_script").dataset,window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform,index_wrapper_url:t.indexWrapperUrl,a9_publisher_id:t.a9PublisherId,a9_timeout:t.a9Timeout,pubmatic_desktop_url:t.pubmaticDesktopUrl,pubmatic_mobile_url:t.pubmaticMobileUrl})}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wmaz.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=Df6k08Hs/8hN3ksPFKdNcIYK2mF5b5EKFncVXMgJQS5s8QnzgDUyMg=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="93"
         data-primarydomain="13wmaz.com"
         data-call-letters="WMAZ"
         data-twitter-id="13WMAZNEWS"
         data-fban="382982778820044"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="81c4c040-1d8c-4a83-821a-5ab4c4b2148b"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.13wmaz.com/article/news/nation-world/sanderson-farms-sold-for-4-billion/507-81c4c040-1d8c-4a83-821a-5ab4c4b2148b?amp_js_v=0.1&amp;usqp=mq331AQKKAFQArABIIACAw=="
         data-is-video="false"
         data-is-longform="false"
         data-gptid="GA-Macon-WMAZ-B3329_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wmaz-redesign-desktop/prod/utag"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="453"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="459"data-tealium-id-simplifi="530"data-tealium-id-taboola="529"data-tealium-id-truanthem="442"data-tealium-id-visto="452"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="382982778820044"
        data-twitter-id="13WMAZNEWS">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wmaz.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Life">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="#13Investigates">
                                                                    <span class="header__subnav-label">#13Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Economy">
                                                                    <span class="header__subnav-label">Economy</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/watercooler" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weird/Watercooler">
                                                                    <span class="header__subnav-label">Weird/Watercooler</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/23-year-old-perdue-farms-employee-dies-from-electrocution/93-f7abe75e-d0cd-45bf-874e-30dae9ed0cb9" aria-label="Read 23-year-old contractor dies after being electrocuted at Perdue Farms">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="23-year-old contractor dies after being electrocuted at Perdue Farms" width="" height="" src="https://media.13wmaz.com/assets/WMAZ/images/31148fc5-fcc5-49c1-8144-2abab2350381/31148fc5-fcc5-49c1-8144-2abab2350381_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="23-year-old contractor dies after being electrocuted at Perdue Farms" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/31148fc5-fcc5-49c1-8144-2abab2350381/31148fc5-fcc5-49c1-8144-2abab2350381_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/31148fc5-fcc5-49c1-8144-2abab2350381/31148fc5-fcc5-49c1-8144-2abab2350381_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/31148fc5-fcc5-49c1-8144-2abab2350381/31148fc5-fcc5-49c1-8144-2abab2350381_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/31148fc5-fcc5-49c1-8144-2abab2350381/31148fc5-fcc5-49c1-8144-2abab2350381_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/31148fc5-fcc5-49c1-8144-2abab2350381/31148fc5-fcc5-49c1-8144-2abab2350381_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/31148fc5-fcc5-49c1-8144-2abab2350381/31148fc5-fcc5-49c1-8144-2abab2350381_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/31148fc5-fcc5-49c1-8144-2abab2350381/31148fc5-fcc5-49c1-8144-2abab2350381_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/31148fc5-fcc5-49c1-8144-2abab2350381/31148fc5-fcc5-49c1-8144-2abab2350381_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/23-year-old-perdue-farms-employee-dies-from-electrocution/93-f7abe75e-d0cd-45bf-874e-30dae9ed0cb9">23-year-old contractor dies after being electrocuted at Perdue Farms</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/two-dead-after-4-wheeler-accident-in-dublin/93-cd8ffb28-75a6-45e8-b4da-072057006876" aria-label="Read Two dead after 4-wheeler accident in Dublin">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Two dead after 4-wheeler accident in Dublin" width="" height="" src="https://media.13wmaz.com/assets/WMAZ/images/6f56f089-24f3-421f-9b3d-284cae547418/6f56f089-24f3-421f-9b3d-284cae547418_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Two dead after 4-wheeler accident in Dublin" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/6f56f089-24f3-421f-9b3d-284cae547418/6f56f089-24f3-421f-9b3d-284cae547418_360x203.png" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/6f56f089-24f3-421f-9b3d-284cae547418/6f56f089-24f3-421f-9b3d-284cae547418_16x9.png 16w, https://media.13wmaz.com/assets/WMAZ/images/6f56f089-24f3-421f-9b3d-284cae547418/6f56f089-24f3-421f-9b3d-284cae547418_140x79.png 140w, https://media.13wmaz.com/assets/WMAZ/images/6f56f089-24f3-421f-9b3d-284cae547418/6f56f089-24f3-421f-9b3d-284cae547418_360x203.png 360w, https://media.13wmaz.com/assets/WMAZ/images/6f56f089-24f3-421f-9b3d-284cae547418/6f56f089-24f3-421f-9b3d-284cae547418_540x304.png 540w, https://media.13wmaz.com/assets/WMAZ/images/6f56f089-24f3-421f-9b3d-284cae547418/6f56f089-24f3-421f-9b3d-284cae547418_750x422.png 750w, https://media.13wmaz.com/assets/WMAZ/images/6f56f089-24f3-421f-9b3d-284cae547418/6f56f089-24f3-421f-9b3d-284cae547418_1140x641.png 1140w, https://media.13wmaz.com/assets/WMAZ/images/6f56f089-24f3-421f-9b3d-284cae547418/6f56f089-24f3-421f-9b3d-284cae547418_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/two-dead-after-4-wheeler-accident-in-dublin/93-cd8ffb28-75a6-45e8-b4da-072057006876">Two dead after 4-wheeler accident in Dublin</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/7-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="7-Day / Hourly">
                                                                    <span class="header__subnav-label">7-Day / Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/alfa-skycams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Skycams">
                                                                    <span class="header__subnav-label">Skycams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Maps">
                                                                    <span class="header__subnav-label">Weather Maps</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/weather-forecast/93-601791749" aria-label="Read Big time humidity returns this week with rain chances every afternoon">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Big time humidity returns this week with rain chances every afternoon" width="" height="" src="https://media.13wmaz.com/assets/WMAZ/images/3581eb79-8e73-42f5-a04b-d63485bc223b/3581eb79-8e73-42f5-a04b-d63485bc223b_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Big time humidity returns this week with rain chances every afternoon" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/3581eb79-8e73-42f5-a04b-d63485bc223b/3581eb79-8e73-42f5-a04b-d63485bc223b_360x203.png" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/3581eb79-8e73-42f5-a04b-d63485bc223b/3581eb79-8e73-42f5-a04b-d63485bc223b_16x9.png 16w, https://media.13wmaz.com/assets/WMAZ/images/3581eb79-8e73-42f5-a04b-d63485bc223b/3581eb79-8e73-42f5-a04b-d63485bc223b_140x79.png 140w, https://media.13wmaz.com/assets/WMAZ/images/3581eb79-8e73-42f5-a04b-d63485bc223b/3581eb79-8e73-42f5-a04b-d63485bc223b_360x203.png 360w, https://media.13wmaz.com/assets/WMAZ/images/3581eb79-8e73-42f5-a04b-d63485bc223b/3581eb79-8e73-42f5-a04b-d63485bc223b_540x304.png 540w, https://media.13wmaz.com/assets/WMAZ/images/3581eb79-8e73-42f5-a04b-d63485bc223b/3581eb79-8e73-42f5-a04b-d63485bc223b_750x422.png 750w, https://media.13wmaz.com/assets/WMAZ/images/3581eb79-8e73-42f5-a04b-d63485bc223b/3581eb79-8e73-42f5-a04b-d63485bc223b_1140x641.png 1140w, https://media.13wmaz.com/assets/WMAZ/images/3581eb79-8e73-42f5-a04b-d63485bc223b/3581eb79-8e73-42f5-a04b-d63485bc223b_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/weather-forecast/93-601791749">Big time humidity returns this week with rain chances every afternoon</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/taylors-monday-morning-forecast/93-cd621f8b-2a70-466d-aeb3-1a34305e06ca" aria-label="Read Taylor&#x27;s Monday Morning Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Taylor's Monday Morning Forecast" width="" height="" src="https://media.13wmaz.com/assets/WMAZ/images/d5c04245-7789-490d-8d18-4d19f1da910b/d5c04245-7789-490d-8d18-4d19f1da910b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Taylor's Monday Morning Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/d5c04245-7789-490d-8d18-4d19f1da910b/d5c04245-7789-490d-8d18-4d19f1da910b_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/d5c04245-7789-490d-8d18-4d19f1da910b/d5c04245-7789-490d-8d18-4d19f1da910b_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/d5c04245-7789-490d-8d18-4d19f1da910b/d5c04245-7789-490d-8d18-4d19f1da910b_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/d5c04245-7789-490d-8d18-4d19f1da910b/d5c04245-7789-490d-8d18-4d19f1da910b_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/d5c04245-7789-490d-8d18-4d19f1da910b/d5c04245-7789-490d-8d18-4d19f1da910b_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/d5c04245-7789-490d-8d18-4d19f1da910b/d5c04245-7789-490d-8d18-4d19f1da910b_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/d5c04245-7789-490d-8d18-4d19f1da910b/d5c04245-7789-490d-8d18-4d19f1da910b_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/d5c04245-7789-490d-8d18-4d19f1da910b/d5c04245-7789-490d-8d18-4d19f1da910b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/taylors-monday-morning-forecast/93-cd621f8b-2a70-466d-aeb3-1a34305e06ca">Taylor&#x27;s Monday Morning Forecast</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Athlete of the Week">
                                                                    <span class="header__subnav-label">Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/atlanta-braves" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Atlanta Braves">
                                                                    <span class="header__subnav-label">Atlanta Braves</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/atlanta-falcons" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Atlanta Falcons">
                                                                    <span class="header__subnav-label">Atlanta Falcons</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college-sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="College Sports">
                                                                    <span class="header__subnav-label">College Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="High School Sports">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/uga" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="UGA">
                                                                    <span class="header__subnav-label">UGA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/mercer" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Mercer">
                                                                    <span class="header__subnav-label">Mercer</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/basketball" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Basketball">
                                                                    <span class="header__subnav-label">Basketball</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/streaming-guide-olympic-games-tokyo-2020-summer/77-0e8bb9b5-8a4b-4aac-927a-99ca782dc19e" aria-label="Read Notable Jacksonville moments during 2020 Tokyo Olympics">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Notable Jacksonville moments during 2020 Tokyo Olympics" width="" height="" src="https://media.13wmaz.com/assets/WTLV/images/6964a76f-3ff3-4f24-958b-6e11b00a1a12/6964a76f-3ff3-4f24-958b-6e11b00a1a12_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Notable Jacksonville moments during 2020 Tokyo Olympics" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WTLV/images/6964a76f-3ff3-4f24-958b-6e11b00a1a12/6964a76f-3ff3-4f24-958b-6e11b00a1a12_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/WTLV/images/6964a76f-3ff3-4f24-958b-6e11b00a1a12/6964a76f-3ff3-4f24-958b-6e11b00a1a12_16x9.jpg 16w, https://media.13wmaz.com/assets/WTLV/images/6964a76f-3ff3-4f24-958b-6e11b00a1a12/6964a76f-3ff3-4f24-958b-6e11b00a1a12_140x79.jpg 140w, https://media.13wmaz.com/assets/WTLV/images/6964a76f-3ff3-4f24-958b-6e11b00a1a12/6964a76f-3ff3-4f24-958b-6e11b00a1a12_360x203.jpg 360w, https://media.13wmaz.com/assets/WTLV/images/6964a76f-3ff3-4f24-958b-6e11b00a1a12/6964a76f-3ff3-4f24-958b-6e11b00a1a12_540x304.jpg 540w, https://media.13wmaz.com/assets/WTLV/images/6964a76f-3ff3-4f24-958b-6e11b00a1a12/6964a76f-3ff3-4f24-958b-6e11b00a1a12_750x422.jpg 750w, https://media.13wmaz.com/assets/WTLV/images/6964a76f-3ff3-4f24-958b-6e11b00a1a12/6964a76f-3ff3-4f24-958b-6e11b00a1a12_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WTLV/images/6964a76f-3ff3-4f24-958b-6e11b00a1a12/6964a76f-3ff3-4f24-958b-6e11b00a1a12_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/streaming-guide-olympic-games-tokyo-2020-summer/77-0e8bb9b5-8a4b-4aac-927a-99ca782dc19e">Notable Jacksonville moments during 2020 Tokyo Olympics</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/olympics/olympic-karate-knockout-olympic-debut-finished-with-cinematic-kick-downer-ending/507-134851ff-35b7-4988-b5b5-5198b975aadb" aria-label="Read Karate Olympian knocked unconscious wins gold medal after disqualification">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Karate Olympian knocked unconscious wins gold medal after disqualification" width="" height="" src="https://media.13wmaz.com/assets/CCT/images/0d1ac6c9-c5e1-4674-be99-a41b1ffe2c6c/0d1ac6c9-c5e1-4674-be99-a41b1ffe2c6c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Karate Olympian knocked unconscious wins gold medal after disqualification" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/CCT/images/0d1ac6c9-c5e1-4674-be99-a41b1ffe2c6c/0d1ac6c9-c5e1-4674-be99-a41b1ffe2c6c_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/CCT/images/0d1ac6c9-c5e1-4674-be99-a41b1ffe2c6c/0d1ac6c9-c5e1-4674-be99-a41b1ffe2c6c_16x9.jpg 16w, https://media.13wmaz.com/assets/CCT/images/0d1ac6c9-c5e1-4674-be99-a41b1ffe2c6c/0d1ac6c9-c5e1-4674-be99-a41b1ffe2c6c_140x79.jpg 140w, https://media.13wmaz.com/assets/CCT/images/0d1ac6c9-c5e1-4674-be99-a41b1ffe2c6c/0d1ac6c9-c5e1-4674-be99-a41b1ffe2c6c_360x203.jpg 360w, https://media.13wmaz.com/assets/CCT/images/0d1ac6c9-c5e1-4674-be99-a41b1ffe2c6c/0d1ac6c9-c5e1-4674-be99-a41b1ffe2c6c_540x304.jpg 540w, https://media.13wmaz.com/assets/CCT/images/0d1ac6c9-c5e1-4674-be99-a41b1ffe2c6c/0d1ac6c9-c5e1-4674-be99-a41b1ffe2c6c_750x422.jpg 750w, https://media.13wmaz.com/assets/CCT/images/0d1ac6c9-c5e1-4674-be99-a41b1ffe2c6c/0d1ac6c9-c5e1-4674-be99-a41b1ffe2c6c_1140x641.jpg 1140w, https://media.13wmaz.com/assets/CCT/images/0d1ac6c9-c5e1-4674-be99-a41b1ffe2c6c/0d1ac6c9-c5e1-4674-be99-a41b1ffe2c6c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/olympics/olympic-karate-knockout-olympic-debut-finished-with-cinematic-kick-downer-ending/507-134851ff-35b7-4988-b5b5-5198b975aadb">Karate Olympian knocked unconscious wins gold medal after disqualification</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/connect" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Connect">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="About Us">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Advertise">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Contact Us">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.13wmaz.com/wmazjobs" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Jobs">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Meet the Team">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="TV Listings">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://events.13wmaz.com/" target="_blank" rel="noopener" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local Events">
                                                                    <span class="header__subnav-label">Local Events</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/health/coronavirus/pentagon-to-require-covid-vaccine-for-all-troops/507-f6afe932-d08a-42dd-98c8-c6da8ecdcc08" aria-label="Read Pentagon to require COVID vaccine for all troops by Sept. 15">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Pentagon to require COVID vaccine for all troops by Sept. 15" width="" height="" src="https://media.13wmaz.com/assets/CCT/images/fc604c04-4c4d-4c63-b04d-a92f25fd5838/fc604c04-4c4d-4c63-b04d-a92f25fd5838_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Pentagon to require COVID vaccine for all troops by Sept. 15" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/CCT/images/fc604c04-4c4d-4c63-b04d-a92f25fd5838/fc604c04-4c4d-4c63-b04d-a92f25fd5838_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/CCT/images/fc604c04-4c4d-4c63-b04d-a92f25fd5838/fc604c04-4c4d-4c63-b04d-a92f25fd5838_16x9.jpg 16w, https://media.13wmaz.com/assets/CCT/images/fc604c04-4c4d-4c63-b04d-a92f25fd5838/fc604c04-4c4d-4c63-b04d-a92f25fd5838_140x79.jpg 140w, https://media.13wmaz.com/assets/CCT/images/fc604c04-4c4d-4c63-b04d-a92f25fd5838/fc604c04-4c4d-4c63-b04d-a92f25fd5838_360x203.jpg 360w, https://media.13wmaz.com/assets/CCT/images/fc604c04-4c4d-4c63-b04d-a92f25fd5838/fc604c04-4c4d-4c63-b04d-a92f25fd5838_540x304.jpg 540w, https://media.13wmaz.com/assets/CCT/images/fc604c04-4c4d-4c63-b04d-a92f25fd5838/fc604c04-4c4d-4c63-b04d-a92f25fd5838_750x422.jpg 750w, https://media.13wmaz.com/assets/CCT/images/fc604c04-4c4d-4c63-b04d-a92f25fd5838/fc604c04-4c4d-4c63-b04d-a92f25fd5838_1140x641.jpg 1140w, https://media.13wmaz.com/assets/CCT/images/fc604c04-4c4d-4c63-b04d-a92f25fd5838/fc604c04-4c4d-4c63-b04d-a92f25fd5838_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/pentagon-to-require-covid-vaccine-for-all-troops/507-f6afe932-d08a-42dd-98c8-c6da8ecdcc08">Pentagon to require COVID vaccine for all troops by Sept. 15</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/23-year-old-perdue-farms-employee-dies-from-electrocution/93-f7abe75e-d0cd-45bf-874e-30dae9ed0cb9" aria-label="Read 23-year-old contractor dies after being electrocuted at Perdue Farms">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="23-year-old contractor dies after being electrocuted at Perdue Farms" width="" height="" src="https://media.13wmaz.com/assets/WMAZ/images/31148fc5-fcc5-49c1-8144-2abab2350381/31148fc5-fcc5-49c1-8144-2abab2350381_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="23-year-old contractor dies after being electrocuted at Perdue Farms" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/31148fc5-fcc5-49c1-8144-2abab2350381/31148fc5-fcc5-49c1-8144-2abab2350381_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/31148fc5-fcc5-49c1-8144-2abab2350381/31148fc5-fcc5-49c1-8144-2abab2350381_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/31148fc5-fcc5-49c1-8144-2abab2350381/31148fc5-fcc5-49c1-8144-2abab2350381_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/31148fc5-fcc5-49c1-8144-2abab2350381/31148fc5-fcc5-49c1-8144-2abab2350381_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/31148fc5-fcc5-49c1-8144-2abab2350381/31148fc5-fcc5-49c1-8144-2abab2350381_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/31148fc5-fcc5-49c1-8144-2abab2350381/31148fc5-fcc5-49c1-8144-2abab2350381_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/31148fc5-fcc5-49c1-8144-2abab2350381/31148fc5-fcc5-49c1-8144-2abab2350381_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/31148fc5-fcc5-49c1-8144-2abab2350381/31148fc5-fcc5-49c1-8144-2abab2350381_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/23-year-old-perdue-farms-employee-dies-from-electrocution/93-f7abe75e-d0cd-45bf-874e-30dae9ed0cb9">23-year-old contractor dies after being electrocuted at Perdue Farms</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 13wmaz.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/nation-world/sanderson-farms-sold-for-4-billion/507-81c4c040-1d8c-4a83-821a-5ab4c4b2148b?amp_js_v=0.1&amp;usqp=mq331AQKKAFQArABIIACAw==">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Macon, GA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">91&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Macon, GA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/nation-world/sanderson-farms-sold-for-4-billion/507-81c4c040-1d8c-4a83-821a-5ab4c4b2148b?amp_js_v=0.1&amp;usqp=mq331AQKKAFQArABIIACAw==">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/nation-world/sanderson-farms-sold-for-4-billion/507-81c4c040-1d8c-4a83-821a-5ab4c4b2148b?amp_js_v=0.1&amp;usqp=mq331AQKKAFQArABIIACAw==">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/health/coronavirus/vaccine/answers-to-your-covid-19-vaccine-questions/93-fd7cc147-e8a9-4611-81aa-caa353260a6a">COVID-19 Vaccine Access</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.13wmaz.com/cgeats">Central Georgia Eats</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane-center">Hurricane Center</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/straight-from-the-heart">Straight from the Heart</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative ">#13Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/macon">Macon</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/warnerrobins">Warner Robins</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="81c4c040-1d8c-4a83-821a-5ab4c4b2148b"
         data-title="With chicken prices soaring, Sanderson Farms sold for $4.5B"
         data-seo-title="Sanderson Farms, 3rd largest poultry producer, sold for $4.5B"
         data-abstract="Consumers paid an average of $3.35 per pound for boneless chicken breasts in June, up from $3.05 in June 2019, according to the U.S. Bureau of Labor Statistics."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.13wmaz.com/article/news/nation-world/sanderson-farms-sold-for-4-billion/507-81c4c040-1d8c-4a83-821a-5ab4c4b2148b"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, money, news"
         data-author="Associated Press"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;money&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="aweil@tegna.com">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">With chicken prices soaring, Sanderson Farms sold for $4.5B</h1>
    <div class="article__summary">Consumers paid an average of $3.35 per pound for boneless chicken breasts in June, up from $3.05 in June 2019, according to the U.S. Bureau of Labor Statistics.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WHAS/videos/d12bfc04-c811-4282-9e6d-ece395afb2e9/d12bfc04-c811-4282-9e6d-ece395afb2e9.m3u8"
             data-float="true"
             data-thumbnail="https://media.13wmaz.com/assets/WHAS/images/607513129/607513129_1920x1080.png"
             data-title="VERIFY: No, chicken prices have not doubled since Biden came into office; But the cost is up"
             data-description="Data from the USDA and the Bureau for Labor Statistics show that poultry prices have not doubled since Biden came into office."
             data-site="417"
             data-id="d12bfc04-c811-4282-9e6d-ece395afb2e9"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.13wmaz.com/video/news/verify/verify-chicken-prices-not-doubled-biden-president-cost-is-up/417-d12bfc04-c811-4282-9e6d-ece395afb2e9"
             data-origin="upload"
             data-section="news"
             data-subsection="verify"
             data-subcategory="verify"
             data-topic=""
             data-subtopic=""
             data-captions="https://video.tegna-media.com/assets/WHAS/videos/d12bfc04-c811-4282-9e6d-ece395afb2e9/d12bfc04-c811-4282-9e6d-ece395afb2e9_vtt.vtt"
             data-related-playlist-id="xK89p5P6"
             data-related-media-id="7Ltge0UZ"
             data-use-trending="true"
             data-recency="2"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="108"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.13wmaz.com/assets/WHAS/images/607513129/607513129_1920x1080.png" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "VERIFY: No, chicken prices have not doubled since Biden came into office; But the cost is up",
                    "description": "Data from the USDA and the Bureau for Labor Statistics show that poultry prices have not doubled since Biden came into office.",
                    "thumbnailUrl": "https://media.13wmaz.com/assets/WHAS/images/607513129/607513129_1920x1080.png",
                    "uploadDate": "6/16/2021 12:10:16 AM",
                    "duration": "108",
                    "contentUrl": "https://www.13wmaz.com/video/news/verify/verify-chicken-prices-not-doubled-biden-president-cost-is-up/417-d12bfc04-c811-4282-9e6d-ece395afb2e9",
                    "embedUrl": "https://media.13wmaz.com/embeds/video/d12bfc04-c811-4282-9e6d-ece395afb2e9/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Associated Press
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 12:01 PM EDT August 9, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 12:01 PM EDT August 9, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=382982778820044&display=popup&href=https://www.13wmaz.com/article/news/nation-world/sanderson-farms-sold-for-4-billion/507-81c4c040-1d8c-4a83-821a-5ab4c4b2148b?amp_js_v=0.1&amp;usqp=mq331AQKKAFQArABIIACAw==&redirect_uri=https://www.13wmaz.com/article/news/nation-world/sanderson-farms-sold-for-4-billion/507-81c4c040-1d8c-4a83-821a-5ab4c4b2148b?amp_js_v=0.1&amp;usqp=mq331AQKKAFQArABIIACAw==" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/nation-world/sanderson-farms-sold-for-4-billion/507-81c4c040-1d8c-4a83-821a-5ab4c4b2148b?amp_js_v=0.1&amp;usqp=mq331AQKKAFQArABIIACAw==">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=With%20chicken%20prices%20soaring,%20Sanderson%20Farms%20sold%20for%20$4.5B&url=https://www.13wmaz.com/article/news/nation-world/sanderson-farms-sold-for-4-billion/507-81c4c040-1d8c-4a83-821a-5ab4c4b2148b?amp_js_v=0.1&amp;usqp=mq331AQKKAFQArABIIACAw==&via=13WMAZNEWS" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/nation-world/sanderson-farms-sold-for-4-billion/507-81c4c040-1d8c-4a83-821a-5ab4c4b2148b?amp_js_v=0.1&amp;usqp=mq331AQKKAFQArABIIACAw==">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>Sanderson Farms, the nation's third-largest poultry producer, is being acquired for $4.53 billion as the price of chicken soars.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Cargill and privately held Continental Grain formed a joint venture to acquire Sanderson and will pay $203 per share in cash for a company that last year processed more than 4.8 billion pounds of meat.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The companies plan to combine Sanderson Farms with Wayne Farms, a Continental Grain subsidiary, to form a new, privately held poultry business. Operations will include poultry processing plants and prepared foods plants across Alabama, Arkansas, Georgia, Louisiana, Mississippi, North Carolina, and Texas.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Wayne Farms has more than 9,000 employees. It makes products under brand names including Wayne Farms fresh and prepared chicken; Platinum Harvest premium fresh chicken; Chef's Craft gourmet chicken; Naked Truth premium chicken and Ladybirdy premium chicken.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Laurel, Mississippi-based Sanderson Farms has 17,000 employees and 12 plants. It processes 13.6 million chickens per week.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The deal comes as chicken prices are surging. Consumers paid an average of $3.35 per pound for boneless chicken breasts in June, according to the U.S. Bureau of Labor Statistics. That’s up from $3.05 in June 2019.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Pandemic-related plant shutdowns last year and winter storms across the South earlier this year have impacted supplies.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The price increases have been compounded by&nbsp;<a href="https://apnews.com/article/media-us-news-ap-top-news-entertainment-social-media-6015793bbc1d4ed7badd214c65cba164">demand from major restaurant chains</a>. McDonald’s Corp., Popeyes Louisiana Kitchen Inc., Wendy’s Co. and Burger King have all recently introduced new variations of chicken sandwiches. McDonald’s cited chicken sandwiches, as well as a chicken McNugget meal promotion with the boy band BTS, for its better-than-expected second quarter sales.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Some dine-in chains, like Applebee's and Chilis, which were forced to close dining rooms during the pandemic, have also launched delivery-only chicken wing brands.</p>                                            </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.13wmaz.com/article/features/trending-today/first-h-e-b-now-ikea-these-companies-dropped-foodie-scented-candles/273-3eea0e1b-38a5-4396-80f2-5b37049a10b8" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="First H-E-B, now IKEA?! These companies dropped &#x27;foodie&#x27; scented candles">First H-E-B, now IKEA?! These companies dropped &#x27;foodie&#x27; scented candles</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.13wmaz.com/article/news/health/coronavirus/kroger-updates-mask-policy-to-strongly-encourage-all-customers-to-wear-masks/531-5f3cdd8e-3c7e-4817-8ae8-e153920b2324" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Kroger updates mask policy to &#x27;strongly encourage&#x27; all customers to wear masks">Kroger updates mask policy to &#x27;strongly encourage&#x27; all customers to wear masks</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.13wmaz.com/article/news/local/california/bacon-in-california-2022-law/103-2f5d8a30-c0fb-469d-93e9-00d96aeb18c6" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Bacon may disappear in California as pig rules take effect">Bacon may disappear in California as pig rules take effect</a>
            </li>
    </ul>
</div>                    <div class="article__section article__section_type_text utility__text">
<p>In conference call with investors last week, WingStop, the chicken wing chain, said the price for wings on the spot market are up 125%, and it expects more of the same for the rest of the year.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Sales at Sanderson Farms soared more than 34% during the second quarter compared with the same three-month period last year.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_mid2/news/nation-world"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Expanding our poultry offerings to the U.S. is a key enabler of our ability to meet customer and consumer demands," Cargill Chairman and CEO David MacLennan said in a prepared statement Monday.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Wayne Farms CEO Clint Rivers will lead the combined company.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The U.S. poultry industry has been operating under a cloud in recent years. Restaurant chains, food producers and grocers, including Walmart, Kroger and Chick-fil-A, sued Sanderson Farms, Wayne Farms and other poultry producers in 2016&nbsp;<a href="https://apnews.com/article/0a94d1ae58be4dce835e26a58c8aa910">alleging that the companies conspired to fix poultry prices&nbsp;</a>over an eight-year period.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The U.S. Department of Justice intervened in the case and has charged at least 10 people with antitrust violations, including current and former employees at Pilgrim's Pride, Claxton Poultry Farms, Perdue Farms and Koch Foods. Sanderson Farms and Wayne Farms have not been charged. Sanderson received a subpoena in the case in 2019 and has said it is cooperating.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Sanderson Farms will become a private company and its shares will no longer be traded on Nasdaq. Shares jumped 7% to $195.38 in morning trading.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The deal is expected to close by the end of this year or early next year. It still needs approval from Sanderson Farms stockholders.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/a4U8T7nQDKo?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "With chicken prices soaring, Sanderson Farms sold for $4.5B",
  "datePublished": "12:01 PM EDT August 9, 2021",
  "dateModified": "12:01 PM EDT August 9, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.13wmaz.com/article/news/nation-world/sanderson-farms-sold-for-4-billion/507-81c4c040-1d8c-4a83-821a-5ab4c4b2148b"
  },
  "author": {
    "@type": "Person",
    "name": "Associated Press"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WMAZ",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.13wmaz.com/assets/shared-images/amp-logos/wmaz.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.13wmaz.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=772" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=772" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WMAZ-TV" src="/assets/shared-images/logos/wmaz.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.13wmaz.com/wmazjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.13wmaz.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WMAZ-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WMAZ" src="/assets/shared-images/logos/wmaz.png" />
    </div>
    <h2 class="notifications__heading">WMAZ would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wmaz.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.8.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)o=void 0,function(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return 1}(o=a[r].getAttribute("data-module"),s)||s.push(o);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const n={utils:"tegna-utils_"+t,bem:"bem_"+t,"jquery-utils":"jquery-utils_"+t,storage:"tegna-storage_"+t,common:"common.min_"+t,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in n==!1&&(n[e]=`${e}_${t}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:n,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var o}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyB3KSO3pElW0P9wEYNhVjMhNMaJ2jZTQOQ" data-project-id="wmaz-news-app" data-sender-id="900937834241" data-app-id="1:900937834241:web:4c8c5295b50bf5bc">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
