<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.4.12.3" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>US-Canada border closed until Feb. 21, 2021 | 13wmaz.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=4.12.3" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=4.12.3"></noscript>
<!--
<link rel="preload" href="/page.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=4.12.3" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=4.12.3" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=4.12.3" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WMAZ.png?ver=2.4.12.3" />
        <link rel="canonical" href="https://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53" />
        <link rel="alternate" href="https://www.13wmaz.com/mobile/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53" />
                    <link rel="amphtml" href="https://www.13wmaz.com/amp/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53" />
        <meta itemprop="datePublished" content="1/12/2021 6:04:27 PM" />
        <meta itemprop="dateModified" content="1/12/2021 6:04:27 PM" />
        <meta itemprop="url" content="https://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
        <meta property="og:title" content="US-Canada border closure extended to Feb. 21">
        <meta property="og:description" content="Canada and the U.S. agreed to the ban in March and have renewed it monthly ever since.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.13wmaz.com/assets/WCSH/images/1f96e30f-68be-483f-abd3-d789d71d33e1/1f96e30f-68be-483f-abd3-d789d71d33e1_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="1/12/2021 6:04:27 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="US-Canada border closure extended to Feb. 21">
        <meta name="twitter:image:src" content="https://media.13wmaz.com/assets/WCSH/images/1f96e30f-68be-483f-abd3-d789d71d33e1/1f96e30f-68be-483f-abd3-d789d71d33e1_1140x641.jpg">
        <meta name="twitter:image" content="https://media.13wmaz.com/assets/WCSH/images/1f96e30f-68be-483f-abd3-d789d71d33e1/1f96e30f-68be-483f-abd3-d789d71d33e1_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="13WMAZNEWS">
        <meta name="twitter:description" content="Canada and the U.S. agreed to the ban in March and have renewed it monthly ever since.">
        <meta name="twitter:domain" content="www.13wmaz.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="13wmaz.com" />
            <meta name="description" content="The U.S.-Canada border will remain closed until at least Feb. 21, 2021, according to Canadian Prime Minister Justin Trudeau on Tuesday." />
            <meta property="fb:app_id" content="382982778820044" />
            <meta property="og:site_name" content="WMAZ" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="1/12/2021 6:04:27 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1464d00c-938d-4508-8edf-773af876ec83"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-76251385685961.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/GA-Macon-WMAZ-B3329_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Macon, GA" data-subcategory="nation-world" data-keywords="WMAZ, Macon, GA, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Central Georgia&#x27;s Leading Local News: Weather, Traffic, Sports, and more | Macon, Georgia | 13WMAZ.com" data-ga-property-id="UA-74519741-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53" data-canonical-url="https://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53" data-asset-id="f3f4594b-6900-460a-99d7-17235d7e7b53" data-article-keywords="nation-world,cct-tracking,news,home" data-content-title="US-Canada border closure extended to Feb. 21" data-content-categories="nation-world,cct-tracking,news,home" data-content-score="74" data-tracking-tags="" data-t1-publisher="Erin McHugh" data-call-letters="WMAZ" data-article-byline="TEGNA" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-item-number="1" data-original-headline="US-Canada border closure extended to Feb. 21" data-cct-story="true" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wmaz.png') !important;
        }
    </style>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="93" data-primarydomain="13wmaz.com" data-call-letters="WMAZ" data-twitter-id="13WMAZNEWS" data-fban="382982778820044" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="f3f4594b-6900-460a-99d7-17235d7e7b53" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53" data-gptid="GA-Macon-WMAZ-B3329_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/wmaz-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="453" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="459" data-tealium-id-simplifi="530" data-tealium-id-taboola="529" data-tealium-id-truanthem="442" data-tealium-id-visto="452" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="382982778820044"
        data-twitter-id="13WMAZNEWS">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wmaz.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">#13Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">Economy</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/watercooler" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">Weird/Watercooler</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/gov-kemp-gives-covid-vaccine-update-addresses-georgia-state-capitol-security/93-e1039e2f-10ff-4ad6-9321-2dfb89790069" aria-label="Read Gov. Kemp stresses patience as state expands eligibility for COVID vaccine">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13wmaz.com/assets/WXIA/images/14fd5b82-954e-4ea1-b2a2-8a28b5dc9af4/14fd5b82-954e-4ea1-b2a2-8a28b5dc9af4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WXIA/images/14fd5b82-954e-4ea1-b2a2-8a28b5dc9af4/14fd5b82-954e-4ea1-b2a2-8a28b5dc9af4_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/WXIA/images/14fd5b82-954e-4ea1-b2a2-8a28b5dc9af4/14fd5b82-954e-4ea1-b2a2-8a28b5dc9af4_16x9.jpg 16w, https://media.13wmaz.com/assets/WXIA/images/14fd5b82-954e-4ea1-b2a2-8a28b5dc9af4/14fd5b82-954e-4ea1-b2a2-8a28b5dc9af4_140x79.jpg 140w, https://media.13wmaz.com/assets/WXIA/images/14fd5b82-954e-4ea1-b2a2-8a28b5dc9af4/14fd5b82-954e-4ea1-b2a2-8a28b5dc9af4_360x203.jpg 360w, https://media.13wmaz.com/assets/WXIA/images/14fd5b82-954e-4ea1-b2a2-8a28b5dc9af4/14fd5b82-954e-4ea1-b2a2-8a28b5dc9af4_540x304.jpg 540w, https://media.13wmaz.com/assets/WXIA/images/14fd5b82-954e-4ea1-b2a2-8a28b5dc9af4/14fd5b82-954e-4ea1-b2a2-8a28b5dc9af4_750x422.jpg 750w, https://media.13wmaz.com/assets/WXIA/images/14fd5b82-954e-4ea1-b2a2-8a28b5dc9af4/14fd5b82-954e-4ea1-b2a2-8a28b5dc9af4_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WXIA/images/14fd5b82-954e-4ea1-b2a2-8a28b5dc9af4/14fd5b82-954e-4ea1-b2a2-8a28b5dc9af4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/gov-kemp-gives-covid-vaccine-update-addresses-georgia-state-capitol-security/93-e1039e2f-10ff-4ad6-9321-2dfb89790069">Gov. Kemp stresses patience as state expands eligibility for COVID vaccine</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/coronavirus-numbers-tracker/93-d7cfd0af-08d6-4f5e-9f3e-85bf84801a9f" aria-label="Read Coronavirus in Georgia |  648,694 cases, up 5,982 since Monday">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13wmaz.com/assets/WMAZ/images/a9a99ad9-8674-4264-a024-de7ffb4c0e06/a9a99ad9-8674-4264-a024-de7ffb4c0e06_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/a9a99ad9-8674-4264-a024-de7ffb4c0e06/a9a99ad9-8674-4264-a024-de7ffb4c0e06_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/a9a99ad9-8674-4264-a024-de7ffb4c0e06/a9a99ad9-8674-4264-a024-de7ffb4c0e06_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/a9a99ad9-8674-4264-a024-de7ffb4c0e06/a9a99ad9-8674-4264-a024-de7ffb4c0e06_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/a9a99ad9-8674-4264-a024-de7ffb4c0e06/a9a99ad9-8674-4264-a024-de7ffb4c0e06_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/a9a99ad9-8674-4264-a024-de7ffb4c0e06/a9a99ad9-8674-4264-a024-de7ffb4c0e06_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/a9a99ad9-8674-4264-a024-de7ffb4c0e06/a9a99ad9-8674-4264-a024-de7ffb4c0e06_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/a9a99ad9-8674-4264-a024-de7ffb4c0e06/a9a99ad9-8674-4264-a024-de7ffb4c0e06_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/a9a99ad9-8674-4264-a024-de7ffb4c0e06/a9a99ad9-8674-4264-a024-de7ffb4c0e06_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/coronavirus-numbers-tracker/93-d7cfd0af-08d6-4f5e-9f3e-85bf84801a9f">Coronavirus in Georgia |  648,694 cases, up 5,982 since Monday</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/7-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">7-Day / Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/alfa-skycams" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">Skycams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">Weather Maps</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/downtown-austin-hides-in-the-clouds/607-ec900fde-f5f0-41de-ae51-03fa3798215f" aria-label="Read Downtown Austin hides in the clouds">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13wmaz.com/assets/ACCUWEATHER/images/65233af3-500b-432a-8325-d8869adf19c3/65233af3-500b-432a-8325-d8869adf19c3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/ACCUWEATHER/images/65233af3-500b-432a-8325-d8869adf19c3/65233af3-500b-432a-8325-d8869adf19c3_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/ACCUWEATHER/images/65233af3-500b-432a-8325-d8869adf19c3/65233af3-500b-432a-8325-d8869adf19c3_16x9.jpg 16w, https://media.13wmaz.com/assets/ACCUWEATHER/images/65233af3-500b-432a-8325-d8869adf19c3/65233af3-500b-432a-8325-d8869adf19c3_140x79.jpg 140w, https://media.13wmaz.com/assets/ACCUWEATHER/images/65233af3-500b-432a-8325-d8869adf19c3/65233af3-500b-432a-8325-d8869adf19c3_360x203.jpg 360w, https://media.13wmaz.com/assets/ACCUWEATHER/images/65233af3-500b-432a-8325-d8869adf19c3/65233af3-500b-432a-8325-d8869adf19c3_540x304.jpg 540w, https://media.13wmaz.com/assets/ACCUWEATHER/images/65233af3-500b-432a-8325-d8869adf19c3/65233af3-500b-432a-8325-d8869adf19c3_750x422.jpg 750w, https://media.13wmaz.com/assets/ACCUWEATHER/images/65233af3-500b-432a-8325-d8869adf19c3/65233af3-500b-432a-8325-d8869adf19c3_1140x641.jpg 1140w, https://media.13wmaz.com/assets/ACCUWEATHER/images/65233af3-500b-432a-8325-d8869adf19c3/65233af3-500b-432a-8325-d8869adf19c3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/downtown-austin-hides-in-the-clouds/607-ec900fde-f5f0-41de-ae51-03fa3798215f">Downtown Austin hides in the clouds</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/heavy-rain-triggers-mudslide-in-northern-california/607-0b4b0655-9052-4842-9c97-c89e910eec7b" aria-label="Read Heavy rain triggers mudslide in Northern California">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13wmaz.com/assets/ACCUWEATHER/images/636ddedb-9fc4-4a98-9adb-36fd4cbe14e1/636ddedb-9fc4-4a98-9adb-36fd4cbe14e1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/ACCUWEATHER/images/636ddedb-9fc4-4a98-9adb-36fd4cbe14e1/636ddedb-9fc4-4a98-9adb-36fd4cbe14e1_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/ACCUWEATHER/images/636ddedb-9fc4-4a98-9adb-36fd4cbe14e1/636ddedb-9fc4-4a98-9adb-36fd4cbe14e1_16x9.jpg 16w, https://media.13wmaz.com/assets/ACCUWEATHER/images/636ddedb-9fc4-4a98-9adb-36fd4cbe14e1/636ddedb-9fc4-4a98-9adb-36fd4cbe14e1_140x79.jpg 140w, https://media.13wmaz.com/assets/ACCUWEATHER/images/636ddedb-9fc4-4a98-9adb-36fd4cbe14e1/636ddedb-9fc4-4a98-9adb-36fd4cbe14e1_360x203.jpg 360w, https://media.13wmaz.com/assets/ACCUWEATHER/images/636ddedb-9fc4-4a98-9adb-36fd4cbe14e1/636ddedb-9fc4-4a98-9adb-36fd4cbe14e1_540x304.jpg 540w, https://media.13wmaz.com/assets/ACCUWEATHER/images/636ddedb-9fc4-4a98-9adb-36fd4cbe14e1/636ddedb-9fc4-4a98-9adb-36fd4cbe14e1_750x422.jpg 750w, https://media.13wmaz.com/assets/ACCUWEATHER/images/636ddedb-9fc4-4a98-9adb-36fd4cbe14e1/636ddedb-9fc4-4a98-9adb-36fd4cbe14e1_1140x641.jpg 1140w, https://media.13wmaz.com/assets/ACCUWEATHER/images/636ddedb-9fc4-4a98-9adb-36fd4cbe14e1/636ddedb-9fc4-4a98-9adb-36fd4cbe14e1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/heavy-rain-triggers-mudslide-in-northern-california/607-0b4b0655-9052-4842-9c97-c89e910eec7b">Heavy rain triggers mudslide in Northern California</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/athlete-of-the-week" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">Athlete of the Week</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/atlanta-braves" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">Atlanta Braves</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/atlanta-falcons" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">Atlanta Falcons</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/college-sports" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">College Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">High School Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/uga" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">UGA</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/mercer" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">Mercer</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/basketball" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">Basketball</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/high-school/athlete-of-the-week/athlete-of-the-week-hb-morgan/93-b003e1e1-9d2b-4b60-b284-d45007b53f77" aria-label="Read Athlete of the Week: HB Morgan">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13wmaz.com/assets/WMAZ/images/ffc689e6-fb3d-4559-8023-a07b2d9299f4/ffc689e6-fb3d-4559-8023-a07b2d9299f4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/ffc689e6-fb3d-4559-8023-a07b2d9299f4/ffc689e6-fb3d-4559-8023-a07b2d9299f4_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/ffc689e6-fb3d-4559-8023-a07b2d9299f4/ffc689e6-fb3d-4559-8023-a07b2d9299f4_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/ffc689e6-fb3d-4559-8023-a07b2d9299f4/ffc689e6-fb3d-4559-8023-a07b2d9299f4_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/ffc689e6-fb3d-4559-8023-a07b2d9299f4/ffc689e6-fb3d-4559-8023-a07b2d9299f4_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/ffc689e6-fb3d-4559-8023-a07b2d9299f4/ffc689e6-fb3d-4559-8023-a07b2d9299f4_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/ffc689e6-fb3d-4559-8023-a07b2d9299f4/ffc689e6-fb3d-4559-8023-a07b2d9299f4_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/ffc689e6-fb3d-4559-8023-a07b2d9299f4/ffc689e6-fb3d-4559-8023-a07b2d9299f4_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/ffc689e6-fb3d-4559-8023-a07b2d9299f4/ffc689e6-fb3d-4559-8023-a07b2d9299f4_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/high-school/athlete-of-the-week/athlete-of-the-week-hb-morgan/93-b003e1e1-9d2b-4b60-b284-d45007b53f77">Athlete of the Week: HB Morgan</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/masters-fans-patrons-in-2021/85-5ad74985-60b6-453f-9901-af131fd4de12" aria-label="Read Masters Tournament to allow limited number of patrons">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13wmaz.com/assets/WXIA/images/ae841326-0649-4793-ac51-57655baad13d/ae841326-0649-4793-ac51-57655baad13d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WXIA/images/ae841326-0649-4793-ac51-57655baad13d/ae841326-0649-4793-ac51-57655baad13d_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/WXIA/images/ae841326-0649-4793-ac51-57655baad13d/ae841326-0649-4793-ac51-57655baad13d_16x9.jpg 16w, https://media.13wmaz.com/assets/WXIA/images/ae841326-0649-4793-ac51-57655baad13d/ae841326-0649-4793-ac51-57655baad13d_140x79.jpg 140w, https://media.13wmaz.com/assets/WXIA/images/ae841326-0649-4793-ac51-57655baad13d/ae841326-0649-4793-ac51-57655baad13d_360x203.jpg 360w, https://media.13wmaz.com/assets/WXIA/images/ae841326-0649-4793-ac51-57655baad13d/ae841326-0649-4793-ac51-57655baad13d_540x304.jpg 540w, https://media.13wmaz.com/assets/WXIA/images/ae841326-0649-4793-ac51-57655baad13d/ae841326-0649-4793-ac51-57655baad13d_750x422.jpg 750w, https://media.13wmaz.com/assets/WXIA/images/ae841326-0649-4793-ac51-57655baad13d/ae841326-0649-4793-ac51-57655baad13d_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WXIA/images/ae841326-0649-4793-ac51-57655baad13d/ae841326-0649-4793-ac51-57655baad13d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/masters-fans-patrons-in-2021/85-5ad74985-60b6-453f-9901-af131fd4de12">Masters Tournament to allow limited number of patrons</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.13wmaz.com/wmazjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://events.13wmaz.com/" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                                                                    <span class="header__subnav-label">Local Events</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/pbs-cancels-caillou/507-5a579677-8ba8-4b31-9212-4910e27778fe" aria-label="Read PBS says farewell to children&#x27;s show &#x27;Caillou&#x27;">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13wmaz.com/assets/CCT/images/f3c11a9e-1f89-4cec-83cd-b1a0f2392400/f3c11a9e-1f89-4cec-83cd-b1a0f2392400_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/CCT/images/f3c11a9e-1f89-4cec-83cd-b1a0f2392400/f3c11a9e-1f89-4cec-83cd-b1a0f2392400_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/CCT/images/f3c11a9e-1f89-4cec-83cd-b1a0f2392400/f3c11a9e-1f89-4cec-83cd-b1a0f2392400_16x9.jpg 16w, https://media.13wmaz.com/assets/CCT/images/f3c11a9e-1f89-4cec-83cd-b1a0f2392400/f3c11a9e-1f89-4cec-83cd-b1a0f2392400_140x79.jpg 140w, https://media.13wmaz.com/assets/CCT/images/f3c11a9e-1f89-4cec-83cd-b1a0f2392400/f3c11a9e-1f89-4cec-83cd-b1a0f2392400_360x203.jpg 360w, https://media.13wmaz.com/assets/CCT/images/f3c11a9e-1f89-4cec-83cd-b1a0f2392400/f3c11a9e-1f89-4cec-83cd-b1a0f2392400_540x304.jpg 540w, https://media.13wmaz.com/assets/CCT/images/f3c11a9e-1f89-4cec-83cd-b1a0f2392400/f3c11a9e-1f89-4cec-83cd-b1a0f2392400_750x422.jpg 750w, https://media.13wmaz.com/assets/CCT/images/f3c11a9e-1f89-4cec-83cd-b1a0f2392400/f3c11a9e-1f89-4cec-83cd-b1a0f2392400_1140x641.jpg 1140w, https://media.13wmaz.com/assets/CCT/images/f3c11a9e-1f89-4cec-83cd-b1a0f2392400/f3c11a9e-1f89-4cec-83cd-b1a0f2392400_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/pbs-cancels-caillou/507-5a579677-8ba8-4b31-9212-4910e27778fe">PBS says farewell to children&#x27;s show &#x27;Caillou&#x27;</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/nation-world/sheldon-adelson-dead-at-87/507-b84f9732-5e39-4994-baaa-fdaa32d00900" aria-label="Read Sheldon Adelson, Las Vegas billionaire and GOP megadonor, dead at 87">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13wmaz.com/assets/CCT/images/cc274972-f608-4eae-9501-7eec968557e2/cc274972-f608-4eae-9501-7eec968557e2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/CCT/images/cc274972-f608-4eae-9501-7eec968557e2/cc274972-f608-4eae-9501-7eec968557e2_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/CCT/images/cc274972-f608-4eae-9501-7eec968557e2/cc274972-f608-4eae-9501-7eec968557e2_16x9.jpg 16w, https://media.13wmaz.com/assets/CCT/images/cc274972-f608-4eae-9501-7eec968557e2/cc274972-f608-4eae-9501-7eec968557e2_140x79.jpg 140w, https://media.13wmaz.com/assets/CCT/images/cc274972-f608-4eae-9501-7eec968557e2/cc274972-f608-4eae-9501-7eec968557e2_360x203.jpg 360w, https://media.13wmaz.com/assets/CCT/images/cc274972-f608-4eae-9501-7eec968557e2/cc274972-f608-4eae-9501-7eec968557e2_540x304.jpg 540w, https://media.13wmaz.com/assets/CCT/images/cc274972-f608-4eae-9501-7eec968557e2/cc274972-f608-4eae-9501-7eec968557e2_750x422.jpg 750w, https://media.13wmaz.com/assets/CCT/images/cc274972-f608-4eae-9501-7eec968557e2/cc274972-f608-4eae-9501-7eec968557e2_1140x641.jpg 1140w, https://media.13wmaz.com/assets/CCT/images/cc274972-f608-4eae-9501-7eec968557e2/cc274972-f608-4eae-9501-7eec968557e2_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/nation-world/sheldon-adelson-dead-at-87/507-b84f9732-5e39-4994-baaa-fdaa32d00900">Sheldon Adelson, Las Vegas billionaire and GOP megadonor, dead at 87</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 13wmaz.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Macon, GA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">48&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Macon, GA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/georgia2020">Jan. 2021 Election Coverage</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/straight-from-the-heart">Straight from the Heart</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane-center">Hurricane Center</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/macon">Macon</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/warnerrobins">Warner Robins</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative ">#13Investigates</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Central Georgia&#x27;s Leading Local News: Weather, Traffic, Sports, and more | Macon, Georgia | 13WMAZ.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="f3f4594b-6900-460a-99d7-17235d7e7b53"
         data-title="US-Canada border closure extended to Feb. 21"
         data-seo-title="US-Canada border closed until Feb. 21, 2021"
         data-abstract="Canada and the U.S. agreed to the ban in March and have renewed it monthly ever since."
         data-section="news"
         data-subsection="nation-world"
         data-topic=""
         data-subtopic=""
         data-url="www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53"
         data-gpt-network-code="32805352"
         data-categories="nation-world, cct-tracking, news, home"
         data-author="TEGNA"
         data-keywords="[&#xD;&#xA;  &quot;nation-world&quot;,&#xD;&#xA;  &quot;cct-tracking&quot;,&#xD;&#xA;  &quot;news&quot;,&#xD;&#xA;  &quot;home&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Erin McHugh">
    <a class="article__category" href="/section/nation-world">Nation World</a>
    <h1 class="article__headline">US-Canada border closure extended to Feb. 21</h1>
    <div class="article__summary">Canada and the U.S. agreed to the ban in March and have renewed it monthly ever since.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/CCT/videos/8d1a874d-e4a8-47bc-800e-c6cc2a5af5a6/8d1a874d-e4a8-47bc-800e-c6cc2a5af5a6.m3u8"
             data-float="true"
             data-thumbnail="https://media.13wmaz.com/assets/CCT/images/80e922b6-fd57-4e58-9cd9-c04b272fa7a1/80e922b6-fd57-4e58-9cd9-c04b272fa7a1_1920x1080.jpg"
             data-title="Reminder about wearing masks properly"
             data-description="We&#x27;re still in the middle of a pandemic-- here&#x27;s a reminder about how to correctly wear your mask to prevent the spread of the coronavirus."
             data-site="507"
             data-id="8d1a874d-e4a8-47bc-800e-c6cc2a5af5a6"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.13wmaz.com/video/news/nation-world/video-how-to-wear-masks-reminder/507-8d1a874d-e4a8-47bc-800e-c6cc2a5af5a6"
             data-origin="upload"
             data-section="news"
             data-subsection="nation-world"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="xK89p5P6"
             data-related-media-id="5WNaXfnV"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="false"
             data-duration="63"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.13wmaz.com/assets/CCT/images/80e922b6-fd57-4e58-9cd9-c04b272fa7a1/80e922b6-fd57-4e58-9cd9-c04b272fa7a1_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Reminder about wearing masks properly",
                    "description": "We&#x27;re still in the middle of a pandemic-- here&#x27;s a reminder about how to correctly wear your mask to prevent the spread of the coronavirus.",
                    "thumbnailUrl": "https://media.13wmaz.com/assets/CCT/images/80e922b6-fd57-4e58-9cd9-c04b272fa7a1/80e922b6-fd57-4e58-9cd9-c04b272fa7a1_1920x1080.jpg",
                    "uploadDate": "6/16/2020 5:11:34 PM",
                    "duration": "63",
                    "contentUrl": "https://www.13wmaz.com/video/news/nation-world/video-how-to-wear-masks-reminder/507-8d1a874d-e4a8-47bc-800e-c6cc2a5af5a6",
                    "embedUrl": "https://media.13wmaz.com/embeds/video/8d1a874d-e4a8-47bc-800e-c6cc2a5af5a6/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> TEGNA
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 1:04 PM EST January 12, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 1:04 PM EST January 12, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=382982778820044&display=popup&href=http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53&redirect_uri=http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=US-Canada%20border%20closure%20extended%20to%20Feb.%2021&url=http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53&via=13WMAZNEWS" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>WASHINGTON — The U.S.-Canada border will remain closed until at least Feb. 21, 2021, Canadian Prime Minister Justin Trudeau announced Tuesday.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Trudeau said that nonessential travel across the U.S.-Canada land border will remain banned. Canada and the U.S. agreed to the ban in March and have renewed it monthly ever since.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_mid1/news/nation-world"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The move comes, again, as <a href="/coronavirus-covid-19" rel="noopener noreferrer" target="_blank">coronavirus</a> cases, hospitalizations and deaths spike in the states.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/nation-world/canada-travelers-covid-negative-test/507-9391fe38-cbf5-4819-8d34-791f00d1b8c4">Canada to require negative COVID test for people entering country</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/vaccine/covid-19-vaccine-after-already-having-covid-19/507-b7845904-5e86-43e9-9a74-fb3f2b645a23">Should I get a COVID-19 vaccine if I've had the virus?</a></strong></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">We are extending restrictions on non-essential travel with the United States until February 21st, 2021. Our Government will continue to ensure the safety of Canadians against <a href="https://twitter.com/hashtag/COVID19?src=hash&amp;ref_src=twsrc%5Etfw">#COVID19</a> and base our decisions on the best public health advice available.</p>&mdash; Bill Blair (@BillBlair) <a href="https://twitter.com/BillBlair/status/1349032429818933249?ref_src=twsrc%5Etfw">January 12, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Trudeau also said Tuesday that Canada has an agreement with Pfizer to buy an additional 20 million doses of its COVID-19 vaccine. Agreements with Moderna and Pfizer alone mean Canada will now have 80 million doses of COVID-19 vaccines arriving this year, Trudeau said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“We are on track to have every Canadian who wants a vaccine receive one by September,” Trudeau said.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/vaccine/us-asks-states-to-speed-up-vaccine/507-391b09a6-c4f7-4e91-9246-e326bc7ea801">US asking states to speed vaccine, not hold back 2nd dose</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/vaccine/coronavirus-vaccine-release-to-be-sped-up-by-biden-administration/507-5eac98f3-9d50-4f8e-97f2-58d0248c1b51">Biden to speed release of coronavirus vaccines</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>For most people, the new coronavirus<a href="https://www.cdc.gov/coronavirus/2019-ncov/symptoms-testing/symptoms.html" rel="noopener noreferrer" target="_blank">&nbsp;causes mild or moderate symptoms</a>. For some, especially older adults and people with existing health problems, it can cause more severe illness, including pneumonia and death.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The United States has more than 22 million confirmed cases of COVID-19, according to statistics from <a href="https://coronavirus.jhu.edu/map.html" rel="noopener noreferrer" target="_blank">Johns Hopkins University</a>.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>As of Tuesday, the U.S. had more than 377,000 deaths from the virus. Worldwide, there are more than 91 million confirmed cases with more than 1.9 million deaths.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>The Associated Press contributed to this report.</em></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "US-Canada border closure extended to Feb. 21",
  "datePublished": "1:04 PM EST January 12, 2021",
  "dateModified": "1:04 PM EST January 12, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.13wmaz.com/article/news/nation-world/us-canada-border-closure-february/507-f3f4594b-6900-460a-99d7-17235d7e7b53"
  },
  "author": {
    "@type": "Person",
    "name": "TEGNA"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WMAZ",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.13wmaz.com/assets/shared-images/amp-logos/wmaz.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.13wmaz.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_atf/news/nation-world"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_atf/news/nation-world&amp;sz=300x250|300x600&amp;c=139" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_flex_btf/news/nation-world&amp;sz=970x250|728x90|1140x286|1x1&amp;c=140" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WMAZ-TV" src="/assets/shared-images/logos/wmaz.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.13wmaz.com/wmazjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.13wmaz.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 WMAZ-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/exit_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WMAZ" src="/assets/shared-images/logos/wmaz.png" />
    </div>
    <h2 class="notifications__heading">WMAZ would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wmaz.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="4.12.3">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyB3KSO3pElW0P9wEYNhVjMhNMaJ2jZTQOQ" data-project-id="wmaz-news-app" data-sender-id="900937834241" data-app-id="1:900937834241:web:4c8c5295b50bf5bc">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-74519741-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-74519741-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
</body>
</html>