<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.11.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>NC father of three hoping for a second miracle this Christmas | 13wmaz.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{e=("; "+document.cookie).split(`; ${e}=`);return 2===e.length?e.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-primary-gradient-start: #045ea846;
    --theme-secondary: #045ea8;
}
</style>

<link rel="preload" href="/modules.min_6.11.2.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.11.2.css"></noscript>

<link rel="preload" href="/common.min_6.11.2.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WMAZ.png?ver=2.6.11.2" />
    <link rel="canonical" href="https://www.wcnc.com/article/features/young-father-of-three-hoping-for-second-miracle-this-christmas/275-7742f1a7-edee-42d9-991c-c3bede74b882" />
            <meta name="theme-color" content="#045ea8" />
        <meta itemprop="datePublished" content="3:18 PM EST December 22, 2022" />
        <meta itemprop="dateModified" content="6:52 PM EST December 23, 2022" />
        <meta itemprop="url" content="https://www.13wmaz.com/article/news/nation-world/young-father-of-three-hoping-for-second-miracle-this-christmas/275-7742f1a7-edee-42d9-991c-c3bede74b882" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.13wmaz.com/article/news/nation-world/young-father-of-three-hoping-for-second-miracle-this-christmas/275-7742f1a7-edee-42d9-991c-c3bede74b882">
        <meta property="og:title" content="Charlotte father of three hoping for a second miracle this Christmas following ALS diagnosis">
        <meta property="og:description" content="His wife says &quot;Derek is still daddy&quot; despite the enormous challenges he suddenly faces.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.13wmaz.com/assets/WCNC/images/e87b2c42-2b98-4b08-b06d-fae51c0ae982/e87b2c42-2b98-4b08-b06d-fae51c0ae982_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="3:18 PM EST December 22, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="13wmaz,news,nation-world,instagram,features" />
        <meta name="twitter:title" content="Charlotte father of three hoping for a second miracle this Christmas following ALS diagnosis">
        <meta name="twitter:image:src" content="https://media.13wmaz.com/assets/WCNC/images/e87b2c42-2b98-4b08-b06d-fae51c0ae982/e87b2c42-2b98-4b08-b06d-fae51c0ae982_1140x641.jpg">
        <meta name="twitter:image" content="https://media.13wmaz.com/assets/WCNC/images/e87b2c42-2b98-4b08-b06d-fae51c0ae982/e87b2c42-2b98-4b08-b06d-fae51c0ae982_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="13WMAZNEWS">
        <meta name="twitter:description" content="His wife says &quot;Derek is still daddy&quot; despite the enormous challenges he suddenly faces.">
        <meta name="twitter:domain" content="www.13wmaz.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="13wmaz.com" />
            <meta name="description" content="A Charlotte family is hoping for a miracle this Christmas after a young father of three&#x27;s devastating ALS diagnosis." />
            <meta property="fb:app_id" content="382982778820044" />
            <meta property="og:site_name" content="WMAZ" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="3:18 PM EST December 22, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1464d00c-938d-4508-8edf-773af876ec83"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="93" data-watson-keywords="best hope,Charlotte father,Charlotte area family,latest breaking news,Derek Ingram" data-page-type="article" data-gpt-network-code="32805352/GA-Macon-WMAZ-B3329_DesktopTablet" data-section="news" data-subsection="nation-world" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Macon, GA" data-subcategory="nation-world" data-keywords="WMAZ, Macon, GA, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Central Georgia&#x27;s Leading Local News: Weather, Traffic, Sports, and more | Macon, Georgia | 13WMAZ.com" data-ga-property-id="UA-74519741-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.13wmaz.com/article/news/nation-world/young-father-of-three-hoping-for-second-miracle-this-christmas/275-7742f1a7-edee-42d9-991c-c3bede74b882" data-canonical-url="https://www.wcnc.com/article/features/young-father-of-three-hoping-for-second-miracle-this-christmas/275-7742f1a7-edee-42d9-991c-c3bede74b882" data-asset-id="7742f1a7-edee-42d9-991c-c3bede74b882" data-article-keywords="nation-world,news,instagram,features" data-content-title="North Carolina father of three hoping for a second miracle this Christmas following ALS diagnosis" data-content-categories="nation-world,news,instagram,features" data-content-score="100" data-tracking-tags="" data-t1-publisher="" data-call-letters="WMAZ" data-article-byline="Michelle Boudin" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="North Carolina father of three hoping for a second miracle this Christmas following ALS diagnosis" data-video-name="North Carolina father of three hoping for a second miracle this Christmas following ALS diagnosis" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Young father of three hoping for a second miracle this Christmas" data-cct-story="false" data-platform="desktop" data-full-environment="WMAZ" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-76251385685961.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4010/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4011/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wmaz.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8ONp3syuIIhOhz_kQfBzIy5Wmh1aKY5jWdZITBUNt1tKq-H3HlAS4FSyl2H4Y2zjLhCw_BBrTJsTy6sJRG2wdLfMcHPtEVAt911SHohTk5HJq6bWL8n3LRpmhug_k28zF7kbPdQ1QpZvWh5XHGqZkmg" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.renameElement=(e,t)=>{var i=document.createElement(t);for(Array.from(e.attributes).forEach(e=>{i.setAttribute(e.nodeName,e.nodeValue)});e.firstChild;)i.appendChild(e.firstChild);return e.parentNode.replaceChild(i,e)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,r=(r=30-t.length)<0?0:r,a="log",n=("error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(r));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[a](n,i):console[a](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],r=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){e.isIntersecting&&(o.remove(),n.append(r),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),e={el:n},"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}})))})}).observe(n):(o.remove(),n.append(r))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{var e=[...this.children];let a=e[0].uuid;var t=window.localStorage.getItem(this.uuid);null!==t?(a=t,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:t})):(a=e[t=e.length,Math.floor(Math.random()*Math.floor(t))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=document.querySelector('[name="__RequestVerificationToken"]').value;try{var r=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});r.ok?r.text().then(e=>{i(e)}):window.tegna.log("_abtest","impressionFailed")}catch(e){window.tegna.log("_abtest","impressionErrored")}};for(var n=0;n<e.length;n++)e[n].uuid===a?(e[n].active=!0,[...e[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)):e[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
        <div id="taboola-newsroom"></div>
        <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({
                mode: 'rbox-tracking',
                container: 'taboola-newsroom',
                placement: 'Newsroom',
            });
        </script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=Df6k08Hs/8hN3ksPFKdNcIYK2mF5b5EKFncVXMgJQS5s8QnzgDUyMg=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="93"
         data-primarydomain="13wmaz.com"
         data-environment-base-url="https://www.13wmaz.com/"
         data-call-letters="WMAZ"
         data-full-environment="WMAZ"
         data-twitter-id="13WMAZNEWS"
         data-fban="382982778820044"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="7742f1a7-edee-42d9-991c-c3bede74b882"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.13wmaz.com/article/news/nation-world/young-father-of-three-hoping-for-second-miracle-this-christmas/275-7742f1a7-edee-42d9-991c-c3bede74b882"
         data-is-video="false"
         data-is-longform="true"
         data-gptid="GA-Macon-WMAZ-B3329_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wmaz-redesign-desktop/prod/utag"
         data-taboola-url="https://www.wcnc.com/article/features/young-father-of-three-hoping-for-second-miracle-this-christmas/275-7742f1a7-edee-42d9-991c-c3bede74b882"
         data-elvs-id="40"
         data-assets-base-url="https://media.13wmaz.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/wmaz/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/WMAZ/elvs/live.m3u8"
         data-elvs-stream-title="13WMAZ Weekend Morning"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.17&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="459"data-tealium-id-oneplusx="579"data-tealium-id-simplifi="530"data-tealium-id-taboola="529"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_universal/news/nation-world"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-lazy="false"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="382982778820044"
        data-twitter-id="13WMAZNEWS">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="13WMAZ Home" src="/assets/shared-images/logos/wmaz.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Life">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="#13Investigates">
                                                                    <span class="header__subnav-label">#13Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/near-me" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                                                    <span class="header__subnav-label">Near Me</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Economy">
                                                                    <span class="header__subnav-label">Economy</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/watercooler" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weird/Watercooler">
                                                                    <span class="header__subnav-label">Weird/Watercooler</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.13wmaz.com/article/weather/forecast/weather-forecast/93-601791749" aria-label="Read Arctic air invades central Georgia" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Arctic air invades central Georgia">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Arctic air invades central Georgia" width="" height="" src="https://media.13wmaz.com/assets/WMAZ/images/d09c3cd4-dfa4-449c-b164-ddade1454fcb/d09c3cd4-dfa4-449c-b164-ddade1454fcb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Arctic air invades central Georgia" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/d09c3cd4-dfa4-449c-b164-ddade1454fcb/d09c3cd4-dfa4-449c-b164-ddade1454fcb_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/d09c3cd4-dfa4-449c-b164-ddade1454fcb/d09c3cd4-dfa4-449c-b164-ddade1454fcb_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/d09c3cd4-dfa4-449c-b164-ddade1454fcb/d09c3cd4-dfa4-449c-b164-ddade1454fcb_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/d09c3cd4-dfa4-449c-b164-ddade1454fcb/d09c3cd4-dfa4-449c-b164-ddade1454fcb_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/d09c3cd4-dfa4-449c-b164-ddade1454fcb/d09c3cd4-dfa4-449c-b164-ddade1454fcb_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/d09c3cd4-dfa4-449c-b164-ddade1454fcb/d09c3cd4-dfa4-449c-b164-ddade1454fcb_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/d09c3cd4-dfa4-449c-b164-ddade1454fcb/d09c3cd4-dfa4-449c-b164-ddade1454fcb_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/d09c3cd4-dfa4-449c-b164-ddade1454fcb/d09c3cd4-dfa4-449c-b164-ddade1454fcb_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.13wmaz.com/article/weather/forecast/weather-forecast/93-601791749" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Arctic air invades central Georgia">Arctic air invades central Georgia</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.13wmaz.com/article/news/local/central-georgia-inventor-teams-up-with-charity-for-holiday-toy-drive-3/93-08888469-f9f5-4950-9e60-6e586e42d79d" aria-label="Read Central Georgia inventor teams up with charity for holiday toy drive" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Central Georgia inventor teams up with charity for holiday toy drive">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Central Georgia inventor teams up with charity for holiday toy drive" width="" height="" src="https://media.13wmaz.com/assets/WMAZ/images/1bf4c759-f470-4571-9f18-307e1c47cbd8/1bf4c759-f470-4571-9f18-307e1c47cbd8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Central Georgia inventor teams up with charity for holiday toy drive" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/1bf4c759-f470-4571-9f18-307e1c47cbd8/1bf4c759-f470-4571-9f18-307e1c47cbd8_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/1bf4c759-f470-4571-9f18-307e1c47cbd8/1bf4c759-f470-4571-9f18-307e1c47cbd8_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/1bf4c759-f470-4571-9f18-307e1c47cbd8/1bf4c759-f470-4571-9f18-307e1c47cbd8_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/1bf4c759-f470-4571-9f18-307e1c47cbd8/1bf4c759-f470-4571-9f18-307e1c47cbd8_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/1bf4c759-f470-4571-9f18-307e1c47cbd8/1bf4c759-f470-4571-9f18-307e1c47cbd8_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/1bf4c759-f470-4571-9f18-307e1c47cbd8/1bf4c759-f470-4571-9f18-307e1c47cbd8_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/1bf4c759-f470-4571-9f18-307e1c47cbd8/1bf4c759-f470-4571-9f18-307e1c47cbd8_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/1bf4c759-f470-4571-9f18-307e1c47cbd8/1bf4c759-f470-4571-9f18-307e1c47cbd8_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.13wmaz.com/article/news/local/central-georgia-inventor-teams-up-with-charity-for-holiday-toy-drive-3/93-08888469-f9f5-4950-9e60-6e586e42d79d" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Central Georgia inventor teams up with charity for holiday toy drive">Central Georgia inventor teams up with charity for holiday toy drive</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/7-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="7-Day / Hourly">
                                                                    <span class="header__subnav-label">7-Day / Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/alfa-skycams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Skycams">
                                                                    <span class="header__subnav-label">Skycams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Maps">
                                                                    <span class="header__subnav-label">Weather Maps</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.13wmaz.com/article/weather/forecast/weather-forecast/93-601791749" aria-label="Read Arctic air invades central Georgia" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Arctic air invades central Georgia">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Arctic air invades central Georgia" width="" height="" src="https://media.13wmaz.com/assets/WMAZ/images/d09c3cd4-dfa4-449c-b164-ddade1454fcb/d09c3cd4-dfa4-449c-b164-ddade1454fcb_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Arctic air invades central Georgia" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/d09c3cd4-dfa4-449c-b164-ddade1454fcb/d09c3cd4-dfa4-449c-b164-ddade1454fcb_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/d09c3cd4-dfa4-449c-b164-ddade1454fcb/d09c3cd4-dfa4-449c-b164-ddade1454fcb_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/d09c3cd4-dfa4-449c-b164-ddade1454fcb/d09c3cd4-dfa4-449c-b164-ddade1454fcb_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/d09c3cd4-dfa4-449c-b164-ddade1454fcb/d09c3cd4-dfa4-449c-b164-ddade1454fcb_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/d09c3cd4-dfa4-449c-b164-ddade1454fcb/d09c3cd4-dfa4-449c-b164-ddade1454fcb_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/d09c3cd4-dfa4-449c-b164-ddade1454fcb/d09c3cd4-dfa4-449c-b164-ddade1454fcb_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/d09c3cd4-dfa4-449c-b164-ddade1454fcb/d09c3cd4-dfa4-449c-b164-ddade1454fcb_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/d09c3cd4-dfa4-449c-b164-ddade1454fcb/d09c3cd4-dfa4-449c-b164-ddade1454fcb_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.13wmaz.com/article/weather/forecast/weather-forecast/93-601791749" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Arctic air invades central Georgia">Arctic air invades central Georgia</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.13wmaz.com/video/weather/jordans-saturday-morning-forecast/93-8941ad4d-4f53-4bf2-9fbe-d871dc2e2a13" aria-label="Read Jordan&#x27;s Saturday Morning Forecast" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Jordan&#x27;s Saturday Morning Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Jordan's Saturday Morning Forecast" width="" height="" src="https://media.13wmaz.com/assets/WMAZ/images/97331ee5-b2b3-40b1-8146-45d5afe84193/97331ee5-b2b3-40b1-8146-45d5afe84193_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Jordan's Saturday Morning Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/97331ee5-b2b3-40b1-8146-45d5afe84193/97331ee5-b2b3-40b1-8146-45d5afe84193_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/97331ee5-b2b3-40b1-8146-45d5afe84193/97331ee5-b2b3-40b1-8146-45d5afe84193_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/97331ee5-b2b3-40b1-8146-45d5afe84193/97331ee5-b2b3-40b1-8146-45d5afe84193_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/97331ee5-b2b3-40b1-8146-45d5afe84193/97331ee5-b2b3-40b1-8146-45d5afe84193_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/97331ee5-b2b3-40b1-8146-45d5afe84193/97331ee5-b2b3-40b1-8146-45d5afe84193_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/97331ee5-b2b3-40b1-8146-45d5afe84193/97331ee5-b2b3-40b1-8146-45d5afe84193_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/97331ee5-b2b3-40b1-8146-45d5afe84193/97331ee5-b2b3-40b1-8146-45d5afe84193_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/97331ee5-b2b3-40b1-8146-45d5afe84193/97331ee5-b2b3-40b1-8146-45d5afe84193_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.13wmaz.com/video/weather/jordans-saturday-morning-forecast/93-8941ad4d-4f53-4bf2-9fbe-d871dc2e2a13" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Jordan&#x27;s Saturday Morning Forecast">Jordan&#x27;s Saturday Morning Forecast</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/sports" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <img class="watch-live__logo" src="/assets/shared-images/logos/native/wmaz.svg" alt="Watch Live" />
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 13wmaz.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/masthead_sponsor/news/nation-world"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-lazy="false"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.13wmaz.com/article/news/nation-world/young-father-of-three-hoping-for-second-miracle-this-christmas/275-7742f1a7-edee-42d9-991c-c3bede74b882" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Macon, GA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">17&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Macon, GA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.13wmaz.com/article/news/nation-world/young-father-of-three-hoping-for-second-miracle-this-christmas/275-7742f1a7-edee-42d9-991c-c3bede74b882">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.13wmaz.com/article/news/nation-world/young-father-of-three-hoping-for-second-miracle-this-christmas/275-7742f1a7-edee-42d9-991c-c3bede74b882">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><div class="header__featured-arrow-icon"></div></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/georgia-election-guide-key-dates-and-voting-information-in-2022/93-0e3756f2-f363-4cdf-9081-3526c0193dc5">Elections</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.13wmaz.com/cgeats">Central Georgia Eats</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.13wmaz.com/hurricane-center">Hurricane Center</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/straight-from-the-heart">Straight from the Heart</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative ">#13Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/macon">Macon</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/warnerrobins">Warner Robins</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><div class="header__featured-arrow-icon"></div></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


<div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_behavior_static grid__section_theme_default" data-behavior="static" data-theme="default" data-cooldown="0" data-name="">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_true">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_true">
                        <div class="grid__cell grid__cell_columns_0" data-columns="0">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_longform" data-module-sizer="longform" data-count="1">
<article data-module="longform" class="longform" 
         data-article-id="7742f1a7-edee-42d9-991c-c3bede74b882"
         data-lead-asset-type="video">
    <header class="longform__header" style="z-index:5">
        <h1 class="longform__title longform__title_length_large">North Carolina father of three hoping for a second miracle this Christmas following ALS diagnosis</h1>
        <p class="longform__description">His wife says &quot;Derek is still daddy&quot; despite the enormous challenges he suddenly faces.</p>
        <p class="longform__author">Michelle Boudin</p>
                <div class="longform__video">
                    <div class="longform__video-inner1">
                        <img class="longform__ratio-image" src="https://media.13wmaz.com/assets/WCNC/images/e87b2c42-2b98-4b08-b06d-fae51c0ae982/e87b2c42-2b98-4b08-b06d-fae51c0ae982_16x9.jpg" />
                        <div class="longform__video-inner2">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/WCNC/videos/f4465cf9-c5a9-415d-a9cc-7caf2c685e8e/f4465cf9-c5a9-415d-a9cc-7caf2c685e8e.m3u8"
             data-float="true"
             data-thumbnail="https://media.13wmaz.com/assets/WCNC/images/4bef593a-3c41-4550-a4f8-1525d1dd9164/4bef593a-3c41-4550-a4f8-1525d1dd9164_1920x1080.jpg"
             data-title="NC father hoping for a miracle this Christmas following ALS diagnosis"
             data-description="A Charlotte area family is hoping for a miracle this Christmas after a devastating diagnosis for a young father of three."
             data-site="275"
             data-id="f4465cf9-c5a9-415d-a9cc-7caf2c685e8e"
             data-mute="false"
             data-autoplay="false"
             data-link="https://www.13wmaz.com/video/news/local/nc-father-hoping-for-a-miracle-this-christmas-following-als-diagnosis/275-f4465cf9-c5a9-415d-a9cc-7caf2c685e8e"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-categories="local,features,news,watch-utility"
             data-captions="https://video.tegna-media.com/assets/WCNC/videos/f4465cf9-c5a9-415d-a9cc-7caf2c685e8e/f4465cf9-c5a9-415d-a9cc-7caf2c685e8e_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="350"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="382982778820044"
             data-sharing-twitter-title="NC father hoping for a miracle this Christmas following ALS diagnosis"
             data-sharing-twitter-username="13WMAZNEWS"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <noscript><img class="video__fallback" src="https://media.13wmaz.com/assets/WCNC/images/4bef593a-3c41-4550-a4f8-1525d1dd9164/4bef593a-3c41-4550-a4f8-1525d1dd9164_1920x1080.jpg" alt="A Charlotte area family is hoping for a miracle this Christmas after a devastating diagnosis for a young father of three." /></noscript>
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.13wmaz.com/assets/WCNC/images/4bef593a-3c41-4550-a4f8-1525d1dd9164/4bef593a-3c41-4550-a4f8-1525d1dd9164_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "NC father hoping for a miracle this Christmas following ALS diagnosis",
                    "description": "A Charlotte area family is hoping for a miracle this Christmas after a devastating diagnosis for a young father of three.",
                    "thumbnailUrl": "https://media.13wmaz.com/assets/WCNC/images/4bef593a-3c41-4550-a4f8-1525d1dd9164/4bef593a-3c41-4550-a4f8-1525d1dd9164_1920x1080.jpg",
                    "uploadDate": "12/22/2022 11:48:51 PM",
                    "duration": "350",
                    "contentUrl": "https://www.13wmaz.com/video/news/local/nc-father-hoping-for-a-miracle-this-christmas-following-als-diagnosis/275-f4465cf9-c5a9-415d-a9cc-7caf2c685e8e",
                    "embedUrl": "https://media.13wmaz.com/embeds/video/responsive/275-f4465cf9-c5a9-415d-a9cc-7caf2c685e8e/iframe"
                    }
                </script>
        </div>
                        </div>
                    </div>
                </div>
                <p class="longform__play-button">Play Video</p>
                <p class="longform__close-button">Close Video</p>

        <div class="longform__header-image-container">
            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.13wmaz.com/assets/WCNC/images/e87b2c42-2b98-4b08-b06d-fae51c0ae982/e87b2c42-2b98-4b08-b06d-fae51c0ae982_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WCNC/images/e87b2c42-2b98-4b08-b06d-fae51c0ae982/e87b2c42-2b98-4b08-b06d-fae51c0ae982_1920x1080.jpg" data-srcset="https://media.13wmaz.com/assets/WCNC/images/e87b2c42-2b98-4b08-b06d-fae51c0ae982/e87b2c42-2b98-4b08-b06d-fae51c0ae982_16x9.jpg 16w, https://media.13wmaz.com/assets/WCNC/images/e87b2c42-2b98-4b08-b06d-fae51c0ae982/e87b2c42-2b98-4b08-b06d-fae51c0ae982_140x79.jpg 140w, https://media.13wmaz.com/assets/WCNC/images/e87b2c42-2b98-4b08-b06d-fae51c0ae982/e87b2c42-2b98-4b08-b06d-fae51c0ae982_360x203.jpg 360w, https://media.13wmaz.com/assets/WCNC/images/e87b2c42-2b98-4b08-b06d-fae51c0ae982/e87b2c42-2b98-4b08-b06d-fae51c0ae982_540x304.jpg 540w, https://media.13wmaz.com/assets/WCNC/images/e87b2c42-2b98-4b08-b06d-fae51c0ae982/e87b2c42-2b98-4b08-b06d-fae51c0ae982_750x422.jpg 750w, https://media.13wmaz.com/assets/WCNC/images/e87b2c42-2b98-4b08-b06d-fae51c0ae982/e87b2c42-2b98-4b08-b06d-fae51c0ae982_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WCNC/images/e87b2c42-2b98-4b08-b06d-fae51c0ae982/e87b2c42-2b98-4b08-b06d-fae51c0ae982_1920x1080.jpg 1920w" sizes="100vw" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="" height="" src="https://media.13wmaz.com/assets/WCNC/images/e87b2c42-2b98-4b08-b06d-fae51c0ae982/e87b2c42-2b98-4b08-b06d-fae51c0ae982_1920x1080.jpg" srcset="https://media.13wmaz.com/assets/WCNC/images/e87b2c42-2b98-4b08-b06d-fae51c0ae982/e87b2c42-2b98-4b08-b06d-fae51c0ae982_16x9.jpg 16w, https://media.13wmaz.com/assets/WCNC/images/e87b2c42-2b98-4b08-b06d-fae51c0ae982/e87b2c42-2b98-4b08-b06d-fae51c0ae982_140x79.jpg 140w, https://media.13wmaz.com/assets/WCNC/images/e87b2c42-2b98-4b08-b06d-fae51c0ae982/e87b2c42-2b98-4b08-b06d-fae51c0ae982_360x203.jpg 360w, https://media.13wmaz.com/assets/WCNC/images/e87b2c42-2b98-4b08-b06d-fae51c0ae982/e87b2c42-2b98-4b08-b06d-fae51c0ae982_540x304.jpg 540w, https://media.13wmaz.com/assets/WCNC/images/e87b2c42-2b98-4b08-b06d-fae51c0ae982/e87b2c42-2b98-4b08-b06d-fae51c0ae982_750x422.jpg 750w, https://media.13wmaz.com/assets/WCNC/images/e87b2c42-2b98-4b08-b06d-fae51c0ae982/e87b2c42-2b98-4b08-b06d-fae51c0ae982_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WCNC/images/e87b2c42-2b98-4b08-b06d-fae51c0ae982/e87b2c42-2b98-4b08-b06d-fae51c0ae982_1920x1080.jpg 1920w" sizes="100vw" loading="lazy" /></noscript></div>
        </div>
        <div class="longform__header-overlay"></div>
    </header>
    <div class="longform__chapter-slider">
<div data-module="chapter-slider" class="chapter-slider" data-count="3">
    <div class="chapter-slider__outer" aria-label="Chapter selector">
            <button class="chapter-slider__arrow chapter-slider__arrow_direction_previous chapter-slider__arrow_ready_false" aria-label="Next page of slides" aria-controls="chapter-slider-536b6dd8-31d1-4b40-b837-c8849d1a2eb8"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
        <div class="chapter-slider__inner">
            <ul class="chapter-slider__list" id="chapter-slider-536b6dd8-31d1-4b40-b837-c8849d1a2eb8">
                    <li class="chapter-slider__item" data-chapter="1" role="group" aria-roledescription="slide" aria-label="1 of 3">
                        <a class="chapter-slider__link" href="#longform_chapter_1">
                            <p class="chapter-slider__number">&#x27;An earth-shattering day&#x27;</p>
                            <p class="chapter-slider__title"></p>
                        </a>
                    </li>
                    <li class="chapter-slider__item" data-chapter="2" role="group" aria-roledescription="slide" aria-label="2 of 3">
                        <a class="chapter-slider__link" href="#longform_chapter_2">
                            <p class="chapter-slider__number">&#x27;Derek is still daddy&#x27;</p>
                            <p class="chapter-slider__title"></p>
                        </a>
                    </li>
                    <li class="chapter-slider__item" data-chapter="3" role="group" aria-roledescription="slide" aria-label="3 of 3">
                        <a class="chapter-slider__link" href="#longform_chapter_3">
                            <p class="chapter-slider__number">Keeping hope alive</p>
                            <p class="chapter-slider__title"></p>
                        </a>
                    </li>
            </ul>
        </div>
            <button class="chapter-slider__arrow chapter-slider__arrow_direction_next chapter-slider__arrow_ready_false" aria-label="Next page of slides" aria-controls="chapter-slider-536b6dd8-31d1-4b40-b837-c8849d1a2eb8"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
    </div>
</div>
    </div>
    <div class="longform__sharing" style="z-index:5">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=382982778820044&display=popup&href=https%3A%2F%2Fwww.13wmaz.com%2Farticle%2Fnews%2Fnation-world%2Fyoung-father-of-three-hoping-for-second-miracle-this-christmas%2F275-7742f1a7-edee-42d9-991c-c3bede74b882&redirect_uri=https%3A%2F%2Fwww.13wmaz.com%2Farticle%2Fnews%2Fnation-world%2Fyoung-father-of-three-hoping-for-second-miracle-this-christmas%2F275-7742f1a7-edee-42d9-991c-c3bede74b882" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.13wmaz.com/article/news/nation-world/young-father-of-three-hoping-for-second-miracle-this-christmas/275-7742f1a7-edee-42d9-991c-c3bede74b882">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Charlotte%20father%20of%20three%20hoping%20for%20a%20second%20miracle%20this%20Christmas%20following%20ALS%20diagnosis&url=https://www.13wmaz.com/article/news/nation-world/young-father-of-three-hoping-for-second-miracle-this-christmas/275-7742f1a7-edee-42d9-991c-c3bede74b882&via=13WMAZNEWS" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="linkClick" data-tracking-label="Link From: https://www.13wmaz.com/article/news/nation-world/young-father-of-three-hoping-for-second-miracle-this-christmas/275-7742f1a7-edee-42d9-991c-c3bede74b882">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </div>
    <div class="longform__sponsor" style="z-index:4">
    <div data-module="ad" class="ad ad_position_longform_sponsorship_logo ad_background_false"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/longform_sponsorship_logo/news/nation-world"
         data-sizes="[[350,67]]"
         data-delay="8"
         data-lazy="false"
         data-position="longform_sponsorship_logo"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 67px; min-width: 350px;">
        </div>
    </div>
    </div>
    <div class="longform__meta">
            <div class="longform__published">
                <span class="longform__meta-label">Published:</span> 3:18 PM EST December 22, 2022
            </div>
            <div class="longform__updated">
                <span class="longform__meta-label">Updated:</span> 6:52 PM EST December 23, 2022
            </div>
        <p class="longform__dateline">CHARLOTTE, N.C.</p>
    </div>
        <section class="longform__body" style="z-index:3">
                <div class="longform__element longform__element_type_text">
<p>A Charlotte area family is hoping for a miracle this Christmas after a devastating diagnosis for a young father of three.</p>                </div>
                <div class="longform__element longform__element_type_text">
<p>But the family says they may be shut out from their best hope for help because of a cruel twist of fate.</p>                </div>
                    <div class="longform__ad">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
        </section>
        <section class="longform__chapter longform__chapter_featured-state_collapsed" id="longform_chapter_1" style="z-index:2">
            <h2 class="longform__chapter-heading">
                <span class="longform__chapter-number">&#x27;An earth-shattering day&#x27;</span><span class="longform__chapter-heading-separator" style="display: none">:</span>
                <span class="longform__chapter-title"></span>
            </h2>

                <div class="longform__element longform__element_type_text">
<p>In November 2021, Amber and Derek Ingram brought home their youngest, baby Elle, to meet her older sister Kate and brother Beau. Elle was just three days old when the couple had to visit the hospital again for a very different reason.</p>                </div>
                <div class="longform__element longform__element_type_text">
<p><a class="fr-strong" href="/appredirect" rel="noreferrer noopener" target="_blank"><span lang="EN-US">For the latest breaking news, weather and traffic alerts, download the WCNC Charlotte mobile app.</span></a><span lang="EN-US"></span><br></p>                </div>
                <div class="longform__element longform__element_type_text">
<p>“It was earth-shattering, a day we never want to relive," Amber remembers. "Our youngest was three days old so we took our newborn baby in tow to get literally the worst news we could be given.”</p>                </div>
                <div class="longform__element longform__element_type_text">
<p>Amber, a school teacher, and Derek, who worked in architecture went to the doctor after noticing some weird things.</p>                </div>
                <div class="longform__element longform__element_type_text">
<p>“In the middle of throwing the ball with Beau in the backyard he realized he could no longer close his glove,” Amber said.</p>                </div>
                <div class="longform__element longform__element_type_text">
<p>Derek remembers, "I’ve had this baseball glove forever so when I put it on and realized that I couldn’t squeeze or open to catch a ball, it was very weird."</p>                </div>
                <div class="longform__element longform__element_type_text">
<p>That devastating diagnosis? Derek has ALS – a nervous system disease that weakens every muscle and impacts one's ability to move and talk. The effects can come on fast.</p>                </div>
                    <div class="longform__ad">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
        </section>
        <section class="longform__chapter longform__chapter_featured-state_collapsed" id="longform_chapter_2" style="z-index:1">
            <h2 class="longform__chapter-heading">
                <span class="longform__chapter-number">&#x27;Derek is still daddy&#x27;</span><span class="longform__chapter-heading-separator" style="display: none">:</span>
                <span class="longform__chapter-title"></span>
            </h2>

                <div class="longform__element longform__element_type_text">
<p>The disease has moved very quickly and Derek is now forced to use a motorized wheelchair. His speech can be difficult to understand because he has trouble moving his mouth.</p>                </div>
                <div class="longform__element longform__element_type_asset">
                            <div class="longform__asset longform__asset_type_video" data-id="f4465cf9-c5a9-415d-a9cc-7caf2c685e8e">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/WCNC/videos/f4465cf9-c5a9-415d-a9cc-7caf2c685e8e/f4465cf9-c5a9-415d-a9cc-7caf2c685e8e.m3u8"
             data-float="false"
             data-thumbnail="https://media.13wmaz.com/assets/WCNC/images/4bef593a-3c41-4550-a4f8-1525d1dd9164/4bef593a-3c41-4550-a4f8-1525d1dd9164_1920x1080.jpg"
             data-title="NC father hoping for a miracle this Christmas following ALS diagnosis"
             data-description="A Charlotte area family is hoping for a miracle this Christmas after a devastating diagnosis for a young father of three."
             data-site="275"
             data-id="f4465cf9-c5a9-415d-a9cc-7caf2c685e8e"
             data-mute="false"
             data-autoplay="false"
             data-link="https://www.13wmaz.com/video/news/local/nc-father-hoping-for-a-miracle-this-christmas-following-als-diagnosis/275-f4465cf9-c5a9-415d-a9cc-7caf2c685e8e"
             data-origin="clipping"
             data-section="news"
             data-subsection="local"
             data-subcategory="local"
             data-topic=""
             data-subtopic=""
             data-categories="local,features,news,watch-utility"
             data-captions="https://video.tegna-media.com/assets/WCNC/videos/f4465cf9-c5a9-415d-a9cc-7caf2c685e8e/f4465cf9-c5a9-415d-a9cc-7caf2c685e8e_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="350"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="382982778820044"
             data-sharing-twitter-title="NC father hoping for a miracle this Christmas following ALS diagnosis"
             data-sharing-twitter-username="13WMAZNEWS"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <noscript><img class="video__fallback" src="https://media.13wmaz.com/assets/WCNC/images/4bef593a-3c41-4550-a4f8-1525d1dd9164/4bef593a-3c41-4550-a4f8-1525d1dd9164_1920x1080.jpg" alt="A Charlotte area family is hoping for a miracle this Christmas after a devastating diagnosis for a young father of three." /></noscript>
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.13wmaz.com/assets/WCNC/images/4bef593a-3c41-4550-a4f8-1525d1dd9164/4bef593a-3c41-4550-a4f8-1525d1dd9164_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "NC father hoping for a miracle this Christmas following ALS diagnosis",
                    "description": "A Charlotte area family is hoping for a miracle this Christmas after a devastating diagnosis for a young father of three.",
                    "thumbnailUrl": "https://media.13wmaz.com/assets/WCNC/images/4bef593a-3c41-4550-a4f8-1525d1dd9164/4bef593a-3c41-4550-a4f8-1525d1dd9164_1920x1080.jpg",
                    "uploadDate": "12/22/2022 11:48:51 PM",
                    "duration": "350",
                    "contentUrl": "https://www.13wmaz.com/video/news/local/nc-father-hoping-for-a-miracle-this-christmas-following-als-diagnosis/275-f4465cf9-c5a9-415d-a9cc-7caf2c685e8e",
                    "embedUrl": "https://media.13wmaz.com/embeds/video/responsive/275-f4465cf9-c5a9-415d-a9cc-7caf2c685e8e/iframe"
                    }
                </script>
        </div>
                            </div>
                </div>
                <div class="longform__element longform__element_type_text">
<p>“I have very little movement in my left arm. My right arm can move a little,” he explains about what’s left of his body that he can control.</p>                </div>
                <div class="longform__element longform__element_type_text">
<p>&nbsp;He can’t hold Elle.</p>                </div>
                <div class="longform__element longform__element_type_text">
<p>&nbsp;“She’s way stronger than I am," Derek said. "She’s a wiggle worm.”</p>                </div>
                <div class="longform__element longform__element_type_text">
<p>&nbsp;Amber adds, “Neurologically, Derek is still daddy.”</p>                </div>
                <div class="longform__element longform__element_type_text">
<p>But there is so much he can no longer do with his kids and for them, and that’s the hardest part of the disease.</p>                </div>
                <div class="longform__element longform__element_type_text">
<p>“Yeah, it’s impossible to even think about, much less talk about,” Derek says, getting emotional.</p>                </div>
                <div class="longform__element longform__element_type_text">
<p>&nbsp;At age six, Beau knows things are different.</p>                </div>
                <div class="longform__element longform__element_type_text">
<p><a class="fr-strong" href="/article/news/watch/stream-wcnc-charlotte-on-demand/275-e5449158-139a-44b9-a75d-5c7bce38f848" rel="noreferrer noopener" target="_blank"><span lang="EN-US">You can stream WCNC Charlotte on Roku and Amazon Fire TV, just download the free app</span></a></p>                </div>
                <div class="longform__element longform__element_type_text">
<p>&nbsp;“He asks lots of questions, he wants to understand why daddy’s muscles don’t work like they used to,” Amber said. “He knows that daddy is different but he also is just thankful to have a daddy who loves him so much.”</p>                </div>
                <div class="longform__element longform__element_type_text">
<p>&nbsp;“I try to be involved as best I can,” Derek adds.&nbsp;</p>                </div>
                <div class="longform__element longform__element_type_text">
<p>He is still at every game but it isn’t easy. It takes Derek and Amber working together – and a pole now a fixture in their temporary living room – to move him from his power chair to a lounge chair. &nbsp;</p>                </div>
                    <div class="longform__ad">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
        </section>
        <section class="longform__chapter longform__chapter_featured-state_collapsed" id="longform_chapter_3" style="z-index:0">
            <h2 class="longform__chapter-heading">
                <span class="longform__chapter-number">Keeping hope alive</span><span class="longform__chapter-heading-separator" style="display: none">:</span>
                <span class="longform__chapter-title"></span>
            </h2>

                <div class="longform__element longform__element_type_text">
<p>While there is no known cure for ALS, the couple is trying everything – experimental treatments, anything that might slow the disease-- or if they’re really lucky, turn back the clock and reverse some of Derek’s symptoms.</p>                </div>
                <div class="longform__element longform__element_type_text">
<p>“We are not going to give up hope, we are going to continue to fight and do literally whatever it takes to keep him here.”</p>                </div>
                <div class="longform__element longform__element_type_text">
<p>But they’re running into another challenge. Derek also has a rare bile duct disorder that four years ago required a liver transplant to save his life.</p>                </div>
                <div class="longform__element longform__element_type_text">
<p>“I was not expected to make it when I went into the emergency room.”</p>                </div>
                <div class="longform__element longform__element_type_text">
<p>Incredibly, he woke up from the surgery perfectly healthy thanks to his new liver- but the medication he has to take as a transplant patient makes it difficult for him to be accepted in clinical trials for his ALS.</p>                </div>
                <div class="longform__element longform__element_type_text">
<p>“We need someone to say hey, this guy has beat the odds once before, let's help him do it again," Amber said.&nbsp;</p>                </div>
                <div class="longform__element longform__element_type_text">
<p>They are hoping a Duke University doctor who has reportedly had some luck in reversing symptoms for ALS patients will take him on.</p>                </div>
                <div class="longform__element longform__element_type_text">
<p>Until then, they refuse to give up.</p>                </div>
                <div class="longform__element longform__element_type_text">
<p>“We have way too much to live for, our kiddos are worth the fight, our marriage is worth the fight, we are determined to win and we’ll continue to celebrate all the moments- we have to hold on to the normal stuff- those normal little things are the big things for us."</p>                </div>
                <div class="longform__element longform__element_type_text">
<p>In the meantime, the family has gone through their savings trying to make their home wheelchair accessible for Derek and they're hoping to buy a van that he can actually ride in without amber having to lift him into it.&nbsp;</p>                </div>
                <div class="longform__element longform__element_type_text">
<p>Friends have set up a <a href="https://gofund.me/6177f5f7" rel="noopener noreferrer" target="_blank">GoFundMe</a> for them if you’d like to help.</p>                </div>
                <div class="longform__element longform__element_type_text">
<p><span lang="EN-US"><em><strong>Contact Michelle at&nbsp;</strong></em></span><em><strong><a href="mailto:mboudin@wcnc.com?subject=Contact%20Us" rel="noreferrer noopener" target="_blank"><span lang="EN-US">mboudin@wcnc.com</span></a><span lang="EN-US">&nbsp;and follow her on&nbsp;</span><a href="https://www.facebook.com/michelleboudinreporter/" rel="noreferrer noopener" target="_blank"><span lang="EN-US">Facebook</span></a><span lang="EN-US">,&nbsp;</span><a href="https://twitter.com/MichelleBoudin?lang=en" rel="noreferrer noopener" target="_blank"><span lang="EN-US">Twitter</span></a><span lang="EN-US">&nbsp;and&nbsp;</span><a href="https://www.instagram.com/mboudin/?hl=en" rel="noreferrer noopener" target="_blank"><span lang="EN-US">Instagram</span></a></strong></em><span lang="EN-US"><strong><em>.</em></strong></span></p>                </div>
                <div class="longform__element longform__element_type_text">
<p><span lang="EN-US"></span></p>                </div>
                <div class="longform__element longform__element_type_asset">
                            <div class="longform__asset longform__asset_type_embed" data-id="1dd6fb3e-dbd7-4232-8999-97ce6bc05381">
<div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.5%;"><iframe src="https://www.youtube.com/embed/videoseries?list=PL8oZAT4zituBfrdL2s0kkpnYyDTEx198t" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media"></iframe></div>                            </div>
                </div>
                <div class="longform__element longform__element_type_related">

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.13wmaz.com/article/life/heartwarming/first-responders-patient-reunite-10-years-after-cardia-arrest/275-b136e694-1ea4-44e3-9c8f-3c57e7cea67b" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="&#x27;I wouldn&#x2019;t be here today without them&#x27; | First responders, patient reunite 10 years after sudden cardiac arrest">&#x27;I wouldn&#x2019;t be here today without them&#x27; | First responders, patient reunite 10 years after sudden cardiac arrest</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.13wmaz.com/article/life/pets/lost-texas-dog-found-dekalb-county/85-8bb216fd-975e-4be2-b027-4b2b1ef20a22" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="Dog found more than 1,000 miles from home in DeKalb County reunited with owner in time for holidays">Dog found more than 1,000 miles from home in DeKalb County reunited with owner in time for holidays</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.13wmaz.com/article/news/local/south-charlotte-teen-spreads-holiday-cheer-musical-light-display/275-60399efa-8fc5-4036-adad-79839a9830d1" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="linkClick" data-tracking-label="South Charlotte teen spreads holiday cheer through musical light display">South Charlotte teen spreads holiday cheer through musical light display</a>
            </li>
    </ul>
</div>                </div>
                    <div class="longform__ad">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_flex_btf/news/nation-world"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
        </section>
    <script>(() => {
            let chapters = document.getElementsByClassName("longform__chapter");
            [...chapters].forEach(chapter => { chapter.querySelectorAll(".longform__element_type_text")[0]?.classList.add("longform__leading-cap") });
        })();</script>
</article>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <dialog class="grid__section grid__section_behavior_modal grid__section_theme_default" data-behavior="modal" data-theme="default" data-cooldown="1" data-name="exitInterstitial">
                <form method="dialog">
                    <button class="grid__modal-close" aria-label="close"></button>
                <input name="__RequestVerificationToken" type="hidden" value="CfDJ8ONp3syuIIhOhz_kQfBzIy5Wmh1aKY5jWdZITBUNt1tKq-H3HlAS4FSyl2H4Y2zjLhCw_BBrTJsTy6sJRG2wdLfMcHPtEVAt911SHohTk5HJq6bWL8n3LRpmhug_k28zF7kbPdQ1QpZvWh5XHGqZkmg" /></form>
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__section-header grid__section-header_sponsor-location_right">
                                <h2 class="grid__section-heading">Before You Leave, Check This Out</h2>
                                <img class="grid__modal-logo" alt="13WMAZ Home" src="/assets/shared-images/logos/wmaz.png" width="112" />
                        </div>
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_false grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_lazy-story-grid" data-module-sizer="lazy-story-grid" data-count="1">
                                            <template class="grid__template">
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </template>
                                            <noscript>
<div data-module="lazy-story-grid" class="lazy-story-grid"
     data-endpoint="/ajax/content/interstitial"
     data-link-tracking-query="ref=exit-recirc">
    <ul class="lazy-story-grid__list">
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
            <li class="lazy-story-grid__item lazy-story-grid__item_state_loading">
                <template class="lazy-story-grid__template">
                    <a class="lazy-story-grid__link">
                        <div class="lazy-story-grid__ratio-enforcer">
                            <div class="lazy-story-grid__ratio-enforced">
                                <img class="lazy-story-grid__thumbnail" />
                            </div>
                        </div>
                        <h4 class="lazy-story-grid__title"></h4>
                    </a>
                </template>
            </li>
    </ul>
</div>                                            </noscript>
                                            <script id="module_script_2">
                                                if (window.tegna.supportsJavascript) {
                                                    tegna.loadModule(document.getElementById('module_script_2'), 'lazy-story-grid');
                                                }
                                            </script>
                                    </div>
                                </div>
                        </div>
                        <div class="grid__cell grid__cell_columns_1" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full" >
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_exit_interstitial_display ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/exit_interstitial_display/news/nation-world"
         data-sizes="[300,250]"
         data-delay="0"
         data-lazy="true"
         data-position="exit_interstitial_display"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/exit_interstitial_display/news/nation-world&amp;sz=&amp;c=301" width="0" height="0" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </dialog>
</div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WMAZ-TV" src="/assets/shared-images/logos/wmaz.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.13wmaz.com/wmazjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.13wmaz.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WMAZ-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_article_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_interstitial/news/nation-world"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-lazy="false"
         data-position="article_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WMAZ" src="/assets/shared-images/logos/wmaz.png" />
    </div>
    <h2 class="notifications__heading">WMAZ would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wmaz.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal" data-analytics-name="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.17"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,carousel-3up,chapter-slider,closings,connect,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,image,lazy-image,lazy-story-grid,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,question-of-the-day,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,scorestream,search,story,story-list,story-row,taboola,text,toasts,tos,traffic-map,universal-ad,video,watch-carousel,watch-content-ad,watch-faq,watch-free,watch-free-cta,watch-free-secondary,watch-live,watch-platforms,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.11.2">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyB3KSO3pElW0P9wEYNhVjMhNMaJ2jZTQOQ" data-project-id="wmaz-news-app" data-sender-id="900937834241" data-app-id="1:900937834241:web:4c8c5295b50bf5bc">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script type="text/javascript">
            window._taboola = window._taboola || [];
            _taboola.push({ flush: true });
        </script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
