<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.3.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Georgia sample ballot | How to find one | 13wmaz.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.3.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.3.4.css"></noscript>

<link rel="preload" href="/common.min_6.3.4.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/WMAZ.png?ver=2.6.3.4" />
    <link rel="canonical" href="https://www.11alive.com/article/news/politics/elections/find-sample-ballot-georgia-election/85-7aa75eb1-958a-4603-a821-a521f889561f" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.13wmaz.com/amp/article/news/politics/elections/find-sample-ballot-georgia-election/85-7aa75eb1-958a-4603-a821-a521f889561f" />
        <meta itemprop="datePublished" content="9:18 AM EDT May 7, 2022" />
        <meta itemprop="dateModified" content="3:28 PM EDT May 7, 2022" />
        <meta itemprop="url" content="https://www.13wmaz.com/article/news/politics/elections/find-sample-ballot-georgia-election/85-7aa75eb1-958a-4603-a821-a521f889561f" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.13wmaz.com/article/news/politics/elections/find-sample-ballot-georgia-election/85-7aa75eb1-958a-4603-a821-a521f889561f">
        <meta property="og:title" content="Here&#x27;s how you can find a sample ballot online for Georgia voting">
        <meta property="og:description" content="You can find a sample ballot online ahead of elections.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.13wmaz.com/assets/WXIA/images/b2839fe5-47ac-4f2b-9445-7c7b4ca38a20/b2839fe5-47ac-4f2b-9445-7c7b4ca38a20_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="9:18 AM EDT May 7, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="13wmaz,news,politics,elections" />
        <meta name="twitter:title" content="Here&#x27;s how you can find a sample ballot online for Georgia voting">
        <meta name="twitter:image:src" content="https://media.13wmaz.com/assets/WXIA/images/b2839fe5-47ac-4f2b-9445-7c7b4ca38a20/b2839fe5-47ac-4f2b-9445-7c7b4ca38a20_1140x641.jpg">
        <meta name="twitter:image" content="https://media.13wmaz.com/assets/WXIA/images/b2839fe5-47ac-4f2b-9445-7c7b4ca38a20/b2839fe5-47ac-4f2b-9445-7c7b4ca38a20_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="13WMAZNEWS">
        <meta name="twitter:description" content="You can find a sample ballot online ahead of elections.">
        <meta name="twitter:domain" content="www.13wmaz.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="13wmaz.com" />
            <meta name="description" content="Here&#x27;s how you can find a sample ballot online." />
            <meta property="fb:app_id" content="382982778820044" />
            <meta property="og:site_name" content="WMAZ" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="9:18 AM EDT May 7, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="1464d00c-938d-4508-8edf-773af876ec83"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="93" data-watson-keywords="sample ballot,Georgia voting,Georgia.gov website,Georgia primaries,polling place" data-page-type="article" data-gpt-network-code="32805352/GA-Macon-WMAZ-B3329_DesktopTablet" data-section="news" data-subsection="politics" data-topic="elections" data-subtopic="" data-content-type="article" data-category="news" data-market="Macon, GA" data-subcategory="politics" data-keywords="WMAZ, Macon, GA, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Central Georgia&#x27;s Leading Local News: Weather, Traffic, Sports, and more | Macon, Georgia | 13WMAZ.com" data-ga-property-id="UA-74519741-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.13wmaz.com/article/news/politics/elections/find-sample-ballot-georgia-election/85-7aa75eb1-958a-4603-a821-a521f889561f" data-canonical-url="https://www.11alive.com/article/news/politics/elections/find-sample-ballot-georgia-election/85-7aa75eb1-958a-4603-a821-a521f889561f" data-asset-id="7aa75eb1-958a-4603-a821-a521f889561f" data-article-keywords="elections,news,politics,home" data-content-title="Here&#x27;s how you can find a sample ballot online for Georgia voting" data-content-categories="elections,news,politics,home" data-content-score="90" data-tracking-tags="" data-t1-publisher="jraymond@tegna.com" data-call-letters="WMAZ" data-article-byline="Thais Ackerman" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Here&#x27;s how you can find a sample ballot online for Georgia voting" data-video-name="Here&#x27;s how you can find a sample ballot online for Georgia voting" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="How to find a sample ballot ahead of Georgia primary elections" data-cct-story="false" data-platform="desktop" data-full-environment="WMAZ" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-76251385685961.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4010/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/4011/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/wmaz.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,s="log",n=("error"in console&&3===n?s="error":"warn"in console&&2===n?s="warn":"info"in console&&(s="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[s](n,i):console[s](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=Df6k08Hs/8hN3ksPFKdNcIYK2mF5b5EKFncVXMgJQS5s8QnzgDUyMg=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="93"
         data-primarydomain="13wmaz.com"
         data-environment-base-url="https://www.13wmaz.com/"
         data-call-letters="WMAZ"
         data-full-environment="WMAZ"
         data-twitter-id="13WMAZNEWS"
         data-fban="382982778820044"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="7aa75eb1-958a-4603-a821-a521f889561f"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.13wmaz.com/article/news/politics/elections/find-sample-ballot-georgia-election/85-7aa75eb1-958a-4603-a821-a521f889561f"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="GA-Macon-WMAZ-B3329_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/wmaz-redesign-desktop/prod/utag"
         data-taboola-url="https://www.13wmaz.com/article/news/politics/elections/find-sample-ballot-georgia-election/85-7aa75eb1-958a-4603-a821-a521f889561f"
         data-elvs-id=""
         data-assets-base-url="https://media.13wmaz.com"
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="459"data-tealium-id-oneplusx="579"data-tealium-id-simplifi="530"data-tealium-id-taboola="529"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_universal/news/politics/elections"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="382982778820044"
        data-twitter-id="13WMAZNEWS">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/wmaz.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/life" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Life">
                                                                    <span class="header__subnav-label">Life</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigative" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="#13Investigates">
                                                                    <span class="header__subnav-label">#13Investigates</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Economy">
                                                                    <span class="header__subnav-label">Economy</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/watercooler" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weird/Watercooler">
                                                                    <span class="header__subnav-label">Weird/Watercooler</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/central-georgia-students-pick-fresh-strawberries-learn-about-agriculture-at-elliott-farms-2/93-63b5593f-15ca-4440-ae8a-c5695d5f0da0" aria-label="Read Central Georgia students pick fresh strawberries, learn about agriculture at Elliott Farms" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Central Georgia students pick fresh strawberries, learn about agriculture at Elliott Farms">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Central Georgia students pick fresh strawberries, learn about agriculture at Elliott Farms" width="" height="" src="https://media.13wmaz.com/assets/WMAZ/images/ce5791ad-9fea-4801-b139-e438b74f2591/ce5791ad-9fea-4801-b139-e438b74f2591_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Central Georgia students pick fresh strawberries, learn about agriculture at Elliott Farms" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/ce5791ad-9fea-4801-b139-e438b74f2591/ce5791ad-9fea-4801-b139-e438b74f2591_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/ce5791ad-9fea-4801-b139-e438b74f2591/ce5791ad-9fea-4801-b139-e438b74f2591_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/ce5791ad-9fea-4801-b139-e438b74f2591/ce5791ad-9fea-4801-b139-e438b74f2591_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/ce5791ad-9fea-4801-b139-e438b74f2591/ce5791ad-9fea-4801-b139-e438b74f2591_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/ce5791ad-9fea-4801-b139-e438b74f2591/ce5791ad-9fea-4801-b139-e438b74f2591_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/ce5791ad-9fea-4801-b139-e438b74f2591/ce5791ad-9fea-4801-b139-e438b74f2591_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/ce5791ad-9fea-4801-b139-e438b74f2591/ce5791ad-9fea-4801-b139-e438b74f2591_1920x1080.jpg 1920w, https://media.13wmaz.com/assets/WMAZ/images/ce5791ad-9fea-4801-b139-e438b74f2591/ce5791ad-9fea-4801-b139-e438b74f2591_1140x641.jpg 1140w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/central-georgia-students-pick-fresh-strawberries-learn-about-agriculture-at-elliott-farms-2/93-63b5593f-15ca-4440-ae8a-c5695d5f0da0" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Central Georgia students pick fresh strawberries, learn about agriculture at Elliott Farms">Central Georgia students pick fresh strawberries, learn about agriculture at Elliott Farms</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/news/local/central-georgia-students-pick-fresh-strawberries-learn-about-agriculture-at-elliott-farms/93-b2a2393f-cc18-4333-9b07-12346d1d0dd5" aria-label="Read Central Georgia students pick fresh strawberries, learn about agriculture at Elliott Farms" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Central Georgia students pick fresh strawberries, learn about agriculture at Elliott Farms">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Central Georgia students pick fresh strawberries, learn about agriculture at Elliott Farms" width="" height="" src="https://media.13wmaz.com/assets/WMAZ/images/308733de-8f8e-45c3-811e-91987c83b4d1/308733de-8f8e-45c3-811e-91987c83b4d1_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Central Georgia students pick fresh strawberries, learn about agriculture at Elliott Farms" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/308733de-8f8e-45c3-811e-91987c83b4d1/308733de-8f8e-45c3-811e-91987c83b4d1_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/308733de-8f8e-45c3-811e-91987c83b4d1/308733de-8f8e-45c3-811e-91987c83b4d1_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/308733de-8f8e-45c3-811e-91987c83b4d1/308733de-8f8e-45c3-811e-91987c83b4d1_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/308733de-8f8e-45c3-811e-91987c83b4d1/308733de-8f8e-45c3-811e-91987c83b4d1_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/308733de-8f8e-45c3-811e-91987c83b4d1/308733de-8f8e-45c3-811e-91987c83b4d1_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/308733de-8f8e-45c3-811e-91987c83b4d1/308733de-8f8e-45c3-811e-91987c83b4d1_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/308733de-8f8e-45c3-811e-91987c83b4d1/308733de-8f8e-45c3-811e-91987c83b4d1_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/308733de-8f8e-45c3-811e-91987c83b4d1/308733de-8f8e-45c3-811e-91987c83b4d1_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/news/local/central-georgia-students-pick-fresh-strawberries-learn-about-agriculture-at-elliott-farms/93-b2a2393f-cc18-4333-9b07-12346d1d0dd5" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Central Georgia students pick fresh strawberries, learn about agriculture at Elliott Farms">Central Georgia students pick fresh strawberries, learn about agriculture at Elliott Farms</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/7-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="7-Day / Hourly">
                                                                    <span class="header__subnav-label">7-Day / Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/alfa-skycams" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Skycams">
                                                                    <span class="header__subnav-label">Skycams</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather Maps">
                                                                    <span class="header__subnav-label">Weather Maps</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/bleckley-county-mom-daughter-survive-after-forced-to-take-cover-from-storm-outside/93-6aa8aa32-41b9-4fc6-a847-4cf1d9531cb9" aria-label="Read &#x27;It&#x27;s like God was looking down on us&#x27;: Bleckley County mom, daughter survive after forced to take cover from storm outside" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;It&#x27;s like God was looking down on us&#x27;: Bleckley County mom, daughter survive after forced to take cover from storm outside">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="'It's like God was looking down on us': Bleckley County mom, daughter survive after forced to take cover from storm outside" width="" height="" src="https://media.13wmaz.com/assets/WMAZ/images/fd25fc74-30d0-4a14-83bb-fbad19c61714/fd25fc74-30d0-4a14-83bb-fbad19c61714_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="'It's like God was looking down on us': Bleckley County mom, daughter survive after forced to take cover from storm outside" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/fd25fc74-30d0-4a14-83bb-fbad19c61714/fd25fc74-30d0-4a14-83bb-fbad19c61714_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/fd25fc74-30d0-4a14-83bb-fbad19c61714/fd25fc74-30d0-4a14-83bb-fbad19c61714_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/fd25fc74-30d0-4a14-83bb-fbad19c61714/fd25fc74-30d0-4a14-83bb-fbad19c61714_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/fd25fc74-30d0-4a14-83bb-fbad19c61714/fd25fc74-30d0-4a14-83bb-fbad19c61714_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/fd25fc74-30d0-4a14-83bb-fbad19c61714/fd25fc74-30d0-4a14-83bb-fbad19c61714_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/fd25fc74-30d0-4a14-83bb-fbad19c61714/fd25fc74-30d0-4a14-83bb-fbad19c61714_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/fd25fc74-30d0-4a14-83bb-fbad19c61714/fd25fc74-30d0-4a14-83bb-fbad19c61714_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/fd25fc74-30d0-4a14-83bb-fbad19c61714/fd25fc74-30d0-4a14-83bb-fbad19c61714_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/bleckley-county-mom-daughter-survive-after-forced-to-take-cover-from-storm-outside/93-6aa8aa32-41b9-4fc6-a847-4cf1d9531cb9" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; &#x27;It&#x27;s like God was looking down on us&#x27;: Bleckley County mom, daughter survive after forced to take cover from storm outside">&#x27;It&#x27;s like God was looking down on us&#x27;: Bleckley County mom, daughter survive after forced to take cover from storm outside</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/davisboro-family-seeing-damage-after-a-tree-went-through-their-roof/93-d374b606-ef9d-4152-b42b-f7f15b47fe57" aria-label="Read Davisboro family seeing damage after a tree went through their roof" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Davisboro family seeing damage after a tree went through their roof">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Davisboro family seeing damage after a tree went through their roof" width="" height="" src="https://media.13wmaz.com/assets/WMAZ/images/a57797d3-d034-45fa-bd45-5b4de793a08b/a57797d3-d034-45fa-bd45-5b4de793a08b_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Davisboro family seeing damage after a tree went through their roof" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.13wmaz.com/assets/WMAZ/images/a57797d3-d034-45fa-bd45-5b4de793a08b/a57797d3-d034-45fa-bd45-5b4de793a08b_360x203.jpg" data-srcset="https://media.13wmaz.com/assets/WMAZ/images/a57797d3-d034-45fa-bd45-5b4de793a08b/a57797d3-d034-45fa-bd45-5b4de793a08b_16x9.jpg 16w, https://media.13wmaz.com/assets/WMAZ/images/a57797d3-d034-45fa-bd45-5b4de793a08b/a57797d3-d034-45fa-bd45-5b4de793a08b_140x79.jpg 140w, https://media.13wmaz.com/assets/WMAZ/images/a57797d3-d034-45fa-bd45-5b4de793a08b/a57797d3-d034-45fa-bd45-5b4de793a08b_360x203.jpg 360w, https://media.13wmaz.com/assets/WMAZ/images/a57797d3-d034-45fa-bd45-5b4de793a08b/a57797d3-d034-45fa-bd45-5b4de793a08b_540x304.jpg 540w, https://media.13wmaz.com/assets/WMAZ/images/a57797d3-d034-45fa-bd45-5b4de793a08b/a57797d3-d034-45fa-bd45-5b4de793a08b_750x422.jpg 750w, https://media.13wmaz.com/assets/WMAZ/images/a57797d3-d034-45fa-bd45-5b4de793a08b/a57797d3-d034-45fa-bd45-5b4de793a08b_1140x641.jpg 1140w, https://media.13wmaz.com/assets/WMAZ/images/a57797d3-d034-45fa-bd45-5b4de793a08b/a57797d3-d034-45fa-bd45-5b4de793a08b_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/davisboro-family-seeing-damage-after-a-tree-went-through-their-roof/93-d374b606-ef9d-4152-b42b-f7f15b47fe57" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Davisboro family seeing damage after a tree went through their roof">Davisboro family seeing damage after a tree went through their roof</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search 13wmaz.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/masthead_sponsor/news/politics/elections"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/politics/elections/find-sample-ballot-georgia-election/85-7aa75eb1-958a-4603-a821-a521f889561f">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Macon, GA&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">74&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-69_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-69_32x32.png" srcset="/assets/shared-images/weather-icons/wx-69_8x8.png 8w, /assets/shared-images/weather-icons/wx-69_16x16.png 16w, /assets/shared-images/weather-icons/wx-69_32x32.png 32w, /assets/shared-images/weather-icons/wx-69_64x64.png 64w, /assets/shared-images/weather-icons/wx-69_128x128.png 128w, /assets/shared-images/weather-icons/wx-69_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Macon, GA&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/politics/elections/find-sample-ballot-georgia-election/85-7aa75eb1-958a-4603-a821-a521f889561f">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/politics/elections/find-sample-ballot-georgia-election/85-7aa75eb1-958a-4603-a821-a521f889561f">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/local/georgia-may-2022-election-guide-key-dates/93-4e45769b-eb94-4c84-82ef-c8ffe1418b12">May 2022 Election Guide</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.13wmaz.com/cgeats">Central Georgia Eats</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/coronavirus-covid-19">Coronavirus</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/straight-from-the-heart">Straight from the Heart</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/investigative ">#13Investigates</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/hurricane-center">Hurricane Center</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/macon">Macon</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/warnerrobins">Warner Robins</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="7aa75eb1-958a-4603-a821-a521f889561f"
         data-title="Here&#x27;s how you can find a sample ballot online for Georgia voting"
         data-seo-title="Georgia sample ballot | How to find one"
         data-abstract="You can find a sample ballot online ahead of elections."
         data-section="news"
         data-subsection="politics"
         data-topic="elections"
         data-subtopic=""
         data-url="www.13wmaz.com/article/news/politics/elections/find-sample-ballot-georgia-election/85-7aa75eb1-958a-4603-a821-a521f889561f"
         data-gpt-network-code="32805352"
         data-categories="elections,news,politics,home"
         data-author="Thais Ackerman"
         data-keywords="elections,news,politics,home"
         data-has-video="true"
         data-watson-keywords="sample ballot,Georgia voting,Georgia.gov website,Georgia primaries,polling place"
         data-t1-publisher="jraymond@tegna.com"
         data-is-cct="false"
         data-original-headline="How to find a sample ballot ahead of Georgia primary elections"
         data-content-score="90"
         data-tracking-tags="">
        <a class="article__category" href="/section/elections" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Elections">Elections</a>
        <h1 class="article__headline">Here&#x27;s how you can find a sample ballot online for Georgia voting</h1>
        <div class="article__summary">You can find a sample ballot online ahead of elections.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/WXIA/videos/c0f1ac5f-0bd5-43fc-9140-d717c0c35602/c0f1ac5f-0bd5-43fc-9140-d717c0c35602.m3u8"
             data-float="true"
             data-thumbnail="https://media.13wmaz.com/assets/WXIA/images/fb6655d3-e667-4c25-a36c-93ac8f35efd1/fb6655d3-e667-4c25-a36c-93ac8f35efd1_1920x1080.jpg"
             data-title="How to check your voter registration status in Georgia"
             data-description="It&#x27;s a simple process. Here&#x27;s how you do it."
             data-site="85"
             data-id="c0f1ac5f-0bd5-43fc-9140-d717c0c35602"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.13wmaz.com/video/news/politics/elections/how-to-check-your-voter-registration-status-in-georgia/85-c0f1ac5f-0bd5-43fc-9140-d717c0c35602"
             data-origin="clipping"
             data-section="news"
             data-subsection="politics"
             data-subcategory="politics"
             data-topic="elections"
             data-subtopic=""
             data-categories="elections,news,politics"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="24"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="false"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="382982778820044"
             data-sharing-twitter-title="How%20to%20check%20your%20voter%20registration%20status%20in%20Georgia"
             data-sharing-twitter-username="13WMAZNEWS"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.13wmaz.com/assets/WXIA/images/fb6655d3-e667-4c25-a36c-93ac8f35efd1/fb6655d3-e667-4c25-a36c-93ac8f35efd1_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "How to check your voter registration status in Georgia",
                    "description": "It&#x27;s a simple process. Here&#x27;s how you do it.",
                    "thumbnailUrl": "https://media.13wmaz.com/assets/WXIA/images/fb6655d3-e667-4c25-a36c-93ac8f35efd1/fb6655d3-e667-4c25-a36c-93ac8f35efd1_1920x1080.jpg",
                    "uploadDate": "12/7/2020 5:18:24 PM",
                    "duration": "24",
                    "contentUrl": "https://www.13wmaz.com/video/news/politics/elections/how-to-check-your-voter-registration-status-in-georgia/85-c0f1ac5f-0bd5-43fc-9140-d717c0c35602",
                    "embedUrl": "https://media.13wmaz.com/embeds/video/responsive/85-c0f1ac5f-0bd5-43fc-9140-d717c0c35602/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Thais Ackerman
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 9:18 AM EDT May 7, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 3:28 PM EDT May 7, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=382982778820044&display=popup&href=https://www.13wmaz.com/article/news/politics/elections/find-sample-ballot-georgia-election/85-7aa75eb1-958a-4603-a821-a521f889561f&redirect_uri=https://www.13wmaz.com/article/news/politics/elections/find-sample-ballot-georgia-election/85-7aa75eb1-958a-4603-a821-a521f889561f" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/politics/elections/find-sample-ballot-georgia-election/85-7aa75eb1-958a-4603-a821-a521f889561f">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Here&#x27;s%20how%20you%20can%20find%20a%20sample%20ballot%20online%20for%20Georgia%20voting&url=https://www.13wmaz.com/article/news/politics/elections/find-sample-ballot-georgia-election/85-7aa75eb1-958a-4603-a821-a521f889561f&via=13WMAZNEWS" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.13wmaz.com/article/news/politics/elections/find-sample-ballot-georgia-election/85-7aa75eb1-958a-4603-a821-a521f889561f">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>ATLANTA — Many people use a <a href="https://mvp.sos.ga.gov/s/">sample ballot</a> to choose their vote before heading to the polls, ensuring they're making an informed decision when election day comes.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In the Peach State, a<a href="https://mvp.sos.ga.gov/s/">&nbsp;sample ballot</a> typically includes a mock-up of an actual ballot one uses while casting their vote.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On the sample, voters can see lists of candidates, ballot measures, and instructions on voting.</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_mid1/news/politics/elections"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/politics/elections/georgia-primaries-2022-early-voting-what-you-need-to-know/85-b24933f8-c407-4375-b259-cd576aaecf35">Early voting begins for Georgia primaries | Everything you need to know</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Here's how you can find a Georgia sample ballot:</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to the <a href="https://georgia.gov/view-sample-ballot">Georgia.gov</a> website, registered voters receive a sample ballot by mail ahead of an election.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>People who haven't gotten a sample ballot should ensure they're registered to vote and that their address is listed correctly on their registration.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Georgia Secretary of State’s <a href="https://mvp.sos.ga.gov/s/">My Voter Page</a> is a one-stop-shop to view your sample ballot, find your polling place, or verify you're registered to vote.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>To access the page, first login online by entering your first initial, legal last name, county you reside in and your date of birth.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Once you login, the website will display a section that says "personal information." There's a small footer at the bottom of that section that says "View Sample Ballot."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Once you click that footer, the website opens a pop-up that allows you to view three options to view -- a <a href="https://gaonestop.my.salesforce.com/sfc/p/#3d0000008bR5/a/3d000000FJxG/GRn.zJLUmelXI3zOO8BzO8m7YRarmgNOD9zL1Ylv5qE">Democrat</a>, <a href="https://gaonestop.my.salesforce.com/sfc/p/#3d0000008bR5/a/3d000000FJwn/ljnyuIQagK2b6f_yEOw9o8YEXNkUehTdrn5XvXWELbg">Republican</a>, or <a href="https://gaonestop.my.salesforce.com/sfc/p/#3d0000008bR5/a/3d000000FJZK/Sn8dQMrRSTpXE0uEcgdp725htbkqgfWPIN78RtMxNrU">non-partisan</a> sample ballot.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Sample ballots are provided as a public service. While we make every effort to ensure accuracy, we cannot guarantee that sample ballots displayed here will be an exact match for those used at your polling place," a statement on the My Voter Page website reads.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The website indicates sample ballots are available in Adobe Acrobat format. Those who do not have Adobe Reader installed can visit the <a href="https://get.adobe.com/reader">Adobe website</a> to download the reader free of charge and view a sample ballot.</p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/ANh5zgxPq4U?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.13wmaz.com/article/news/politics/raphael-warnock-herschel-walker-georgia-senate-poll/85-3a4fa55b-2213-4218-8e31-f4d82cdfa587" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Here&#x27;s how Georgia voters feel about US Senate candidates  | 11Alive poll">Here&#x27;s how Georgia voters feel about US Senate candidates  | 11Alive poll</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.13wmaz.com/article/news/politics/georgia-governor-poll-11alive-brian-kemp-stacey-abrams-david-perdue/85-c32ba4bb-5caf-4881-a4c9-cf860e3a28c2" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Georgia governor poll | Brian Kemp vs. David Perdue &amp; Brian Kemp vs. Stacey Abrams results">Georgia governor poll | Brian Kemp vs. David Perdue &amp; Brian Kemp vs. Stacey Abrams results</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.13wmaz.com/article/news/politics/georgia-secretary-of-state-poll-bee-nguyen-brad-raffensperger-jody-hice/85-b46e0b61-4f60-4d66-96be-5de53a97b64e" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Georgia Secretary of State poll | Many undecided in tight primary contests">Georgia Secretary of State poll | Many undecided in tight primary contests</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Here's how you can find a sample ballot online for Georgia voting",
  "datePublished": "9:18 AM EDT May 7, 2022",
  "dateModified": "3:28 PM EDT May 7, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.13wmaz.com/article/news/politics/elections/find-sample-ballot-georgia-election/85-7aa75eb1-958a-4603-a821-a521f889561f"
  },
  "author": {
    "@type": "Person",
    "name": "Thais Ackerman"
  },
  "publisher": {
    "@type": "Organization",
    "name": "WMAZ",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.13wmaz.com/assets/shared-images/amp-logos/wmaz.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.13wmaz.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_atf/news/politics/elections"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_atf/news/politics/elections&amp;sz=300x250&amp;c=617" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_flex_btf/news/politics/elections"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/article_flex_btf/news/politics/elections&amp;sz=970x250|728x90|1140x286|1x1&amp;c=617" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="WMAZ-TV" src="/assets/shared-images/logos/wmaz.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.13wmaz.com/wmazjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.13wmaz.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Personal Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 WMAZ-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/GA-Macon-WMAZ-B3329_DesktopTablet/exit_interstitial/news/politics/elections"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="WMAZ" src="/assets/shared-images/logos/wmaz.png" />
    </div>
    <h2 class="notifications__heading">WMAZ would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/wmaz.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.3.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyB3KSO3pElW0P9wEYNhVjMhNMaJ2jZTQOQ" data-project-id="wmaz-news-app" data-sender-id="900937834241" data-app-id="1:900937834241:web:4c8c5295b50bf5bc">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
